導航:首頁 > 數據行情 > 股票修復K線的選股公式

股票修復K線的選股公式

發布時間:2022-09-28 17:56:27

『壹』 在通信達中將K線上的漲停漲10%的變色,變成黃色或紫色都可以的公式

STICKLINE(C>=REF(C,1)*1.1,C,O,3,0)CLORYELLOW;
把是要在主圖公式裡面添加的。
如果要選漲停股:
公式參考
XG:C>=REF(C,1)*1.1;
這個是要在條件選股公式裡面新建的。
如此即可。
拓展資料:
1.股票K線
K線圖被稱作蠟燭圖、日本線、陰陽線等,最為普遍常見的叫法是--K線,它本來是要用來表現米價每天的變化的,之後它在股票、期貨、期權等證券市場都有用武之地。
影線和實體構成形為柱狀的k線。影線在實體上方的部分叫上影線,下方的部分叫下影線,實體分陽線和陰線。
2.K線構成的解讀
一、 它是以每個分析周期的開盤價、最高價、最低價和收盤價繪制而成。以繪制日k線為例,首先確定開盤和收盤的價格,它們之間的部分畫成矩形實體。
二、 如果收盤價格高於開盤價格,則k線被稱為陽線,用空心的實體表示。反之稱為陰線用黑色實體或白色實體表示。很多軟體都可以用彩色實體來表示陰線和陽線,在國內股票和期貨市場 ,通常用紅色表示陽線,綠色表示陰線。用較細的線將最高價和最低價分別與實體連接。
三、 最高價和實體之間的線被稱為上影線,最低價和實體間的線稱為下影線。
3.K線月圖
用同樣的方法,如果用一分鍾價格數據來繪k線圖,就稱為一分鍾k線。用一個月的數據繪制k線圖,就稱為月k線圖。繪圖周期可以根據需要靈活選擇。
k線是一種特殊的市場語言,不同的形態有不同的含義。
1、實體線為陰線
這個時候主要關注的就是股票成交量如何,萬一成交量不大,這就表示著股價可能會短期下降;但是成交量很大的話,股價多半要長期下跌了。
2、實體線為陽線
實體線為陽線就表示股價上漲空間更大,但是到底會不會長期上漲呢?這就要結合其他指標進行判斷了。

『貳』 請高手幫我編輯一個東方財富通的K線選股公式急

1、選出的結果和使用的軟體版本沒關系,因為你設定了條件、公式只會根據你的條件尋找符合要求的股票;

2、不同的軟體終端所支持的函數功能不一樣,沒有全部通用,但計算過程和演算法是不受影響的,只需要你根據不同軟體使用相應功能函數去實現;

3、根據你的要求,編寫了兩組公式如下:

value:between((close-ref(close,1))/ref(close,1)*100,-6,-3);

或者

value_a:=(close-ref(close,1))/ref(close,1)*100;

value_b:value_a>=-6 and value_a<=-3;

4、所有使用到收盤價進行判斷的選股公式,都會存在一個問題,盤中選股盤後會有變化;所以,如果你需要在盤中選股,對你自身的技術要求會高一點,你要會判斷尾盤會不會下跌;如果是盤後選股,基本上是定型了,但後期是否繼續按原預測進行拉升,更加需要仔細判斷;

『叄』 股票下跌時的選股公式

選股公式需要細致條件才能編寫,您描述公式的編寫條件都是模糊條件而不是具體條件,例如:漲停需要說明具體的判斷幅度、放量的滿足條件、以及沖高的位置等等,各項條件都要說得明白清楚才能編寫選股公式。

溫馨提示:

1、以上解釋僅供參考,不作任何建議。

2、入市有風險,投資需謹慎。
應答時間:2021-10-09,最新業務變化請以平安銀行官網公布為准。
[平安銀行我知道]想要知道更多?快來看「平安銀行我知道」吧~
https://b.pingan.com.cn/paim/iknow/index.html

『肆』 幾種實用的K線選股公式,一旦掌握,日進斗金

換個邏輯,有這么簡單的話,股票上子承父業的多了去了。現實是,爹炒股好的,子一代繼續好的非常非常罕見,幾乎沒有。

『伍』 求通達信k線選股公式:

VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
綠探底震倉:IF(VAR2,10,DRAWNULL),COLORGREEN,LINETHICK9;
紅買: IF(VAR2>VAR3,10,DRAWNULL), COLORRED,LINETHICK9;
藍賣: IF(VAR2<VAR3,10,DRAWNULL),COLORFFFF00,LINETHICK9;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
上穿買:SMA(RSV,3,1),COLORRED;
下穿賣:SMA(上穿買,3,1),COLORFFFF00;

『陸』 股價選股公式是什麼

股民要選股可以自己根據K線走勢去選,也可以根據自己的要求通過函數設計出公式來找到自己所要選的股,這個公式我們就叫選股公式。
漲幅大於3%且小於5%陽線的公式
A1:=cross(ma(c,,5),ma(c,13));a2:=count(c/ref(c,1)>1.03 and c/ref(c,1)<1.05 and="" c="">o,3)>0;a3:=count(c/ref(c,1)>1.095 and c=h,20)=0;a1 and a2 and a3;
昨日跌停2022年高開的選股公式
跌停:=C=DTPRICE(REF(C,1),0.1);X:REF(跌停,1) AND O/REF(C,1)>1.003;
次新股上市後開板的公式
BARSLASTCOUNT(BARSCOUNT(O)>BARSLASTCOUNT(L>=ZTPRICE(REF(C,1),0.1)))=1;
一陽收前三陰股公式
ZT:=C>=ZTPRICE(REF(CLOSE,1),0.1);A1:=C<>XG:BARSLASTCOUNT(REF(A1,1)>0)=3 AND ZT>0 AND C>MA(C,60);
振幅大於3且收陽的選股公式
H/L>1.03 AND C>O;
連續5日交易金額增加的公式
UPNDAY(AMOUNT,3)
均線多頭指標
A5:=MA(C,5);A10:=MA(C,10);A20:=MA(C,20);A30:=MA(C,30);A60:=MA(C,60);XG:A5>A10 AND A10>A20 AND A20>A30 AND A30>A60 and C>MA(C,5);
放量2倍以上並持續兩天以上的選股公式
exist(every(v>2*ref(ma(v,5),1) and c>o,2),n);
排除20天內出現過一字跌停的公式
NOT(EXIST(H<>
股價2連陰公式
兩連陰:C<>
當天收盤為十字星或類十字星的小K線的選股公式
MX:=MAX(C,O);MI:=MIN(C,O);SY:=H-MX;XY:=MI-L;PST:=100*(MX-MI)/MI;XG:SY+XY>0 AND IF(MAX(SY,XY)>ABS(C-O),PST<><>
單針長下影選股公式
ZF:=(C/REF(C,1)-1)*100;LZF:=SUM(ZF,5);XG:LZF<-15 and="" v="HHV(V,4)" and="" (min(c,o)-l)="">ABS(C-O)*3;
縮量一倍以下的選股公式
C<0.5 and="" o="">REF(C,1);
KDJ死叉的選股公式
C>MA(C,30) AND CROSS(KDJ.D,KDJ.K);
量遞縮的選股公式
AA1:=REF(V,2)/REF(V,3)>4;AA2:=REF(V,1)/REF(V,2)<>AA3:=V/REF(V,1)<>XG:AA1 AND AA2 AND AA3;
流通盤小於10個億的選股公式
XG:c<45 and=""><1000000000 and="" finance(33)="">0;
外盤買入大於內盤賣出的選股公式
(DYNAINFO(23)>DYNAINFO(22)) AND DYNAINFO(14)*100<>
股價在漲停價上站穩3日公式
YJ:REF(C/REF(C,1)>1.092,3) AND EVERY(C>REF(H,3),3);
8日13日21日均線多頭排列的公式
MA8:=MA(CLOSE,8);MA13:=MA(CLOSE,13);MA21:=MA(CLOSE,21);
多頭排列:MA8>=MA13 AND MA13>=MA21 AND MA8>REF(MA8,1) AND MA13>REF(MA13,1) AND MA21>REF(MA21,1);
2022年的成交量比昨日大一倍以上的選股公式
VOL>2*REF(VOL,1);
均線上升角度的公式
MA5A:ATAN((MA(C,5)/REF(MA(C,5)-1)*100)*180/3.1416,NODRAW;MA10A:ATAN((MA(C,10)/REF(MA(C,10)-1)*100)*180/3.1416,NODRAW;
一陽收前三陰股公式
ZT:=C>=ZTPRICE(REF(CLOSE,1),0.1);A1:=C<>XG:BARSLASTCOUNT(REF(A1,1)>0)=3 AND ZT>0 AND C>MA(C,60);
5日內陰線都是縮量的選股公式
近5個交易日內,陰線都是縮量的選股公式。
就是說陰線成交量要小於上一個k線的成交量。
EVERY(IF(C<><>
低開高走選股公式
1.低開高走。開盤只要是低開,收盤是陽線選股。 2.流通盤小於10億。
OO AND FINANCE(7)<>
股價在15日均線之上公式
1、股價在15日均線之上;2、成交金額大於3億;3、2022年收了一個 實體大於3% 陰線的 日K線。
漲跌幅:=(C-REF(C,1))/REF(C,1)*100;成交金額:=AMO/100000000;選股:C>MA(C,15) AND 成交金額>=3 AND 漲跌幅>=3 AND C<>30日內波段漲幅大於30%的公式SUM((C/REF(C,1)-1)*100,30)>30;
連續兩天漲停板後調整第三天的選股公式
(至少)連續兩天漲停板,然後調整,調整的第三天(不考慮陰陽線),做個選股公式
REF(EVERY(C/REF(C,1)>1.095 AND C=H,2),3) AND HHV(H,3)<>
成交量增加50%的選股公式
當天漲7%,成交量增加50%的選股公式。
C/REF(C,1)>=1.07 AND V>=REF(V,1)*1.5;
突破boll上軌後回調到boll中軌的選股公式
TJ1:=C/REF(C,1)>1.095 AND C=H AND CROSS(C,BOLL.UB);XG:REF(EVERY(L>BOLL.BOLL,BARSLAST(TJ1)),1) AND L<>
4天收陰線,第5天收陽線的選股公式
X:=EVERY(C<>REF(X,1) AND C>O;
跳空缺口2天沒回補的公式
LLV(L,3)>REF(H,3);
股價回調到二十日均線受到支撐的選股公式
MA20:=MA(C,20);L<=ma20 and="" c="">MA20;

『柒』 通達信選股指標公式

通達信選股公式1、多方炮TJ1:=COANDC=HAND(C-REF(C,1))REF(C,1)100=5;TJ2:=VOLTJ4:=EVERY(MAX(C,O)MA(C,7),3)ANDCAPITAL10000007;TJ3:=COANDC=H;XG:TJ1ANDREF(TJ2,1)ANDREF(TJ3,2)ANDTJ4;

通達信選股公式2、向上跳空缺口三天不回補選股公式:XSTK:=LOWREF(HIGH,1);TT1:=BARSLAST(XSTK)+1;HH:=REF(HIGH,TT1);不回補:=TT1=3ANDCOUNT(XSTK,TT1)=1ANDLOWHHANDLOW=HH1.01ANDNOT(EXIST(CROSS(HH,LOW),TT1));COUNT(LOWREF(HIGH,1),3)0AND不回補;

通達信選股公式3、向上跳空缺口當天不回補選股公式:XSTK:=LOWREF(HIGH,1);TT1:=BARSLAST(XSTK)+1;HH:=REF(HIGH,TT1);不回補:=TT1=1ANDCOUNT(XSTK,TT1)=1ANDLOWHHANDLOW=HH1.001ANDNOT(EXIST(CROSS(HH,LOW),TT1));缺口:=LOW=HH1.001;去ST:=IF(NAMELIKE('ST'),0,1)ANDIF(NAMELIKE('S'),0,1)ANDIF(DYNAINFO(9)=0,0,1){停牌};未補:COUNT(LOWREF(C,1),3)0AND不回補AND去ST;

通達信選股公式4、錘子線選股公式B:=IF(CO,O,C);B1:=IF(CO,C,O);錘子線選股:if((B-L)ABS(C-O)=2and(H-B1)ABS(C-O)1andco,1,0);

通達信選股公式5、啟明星+選股預警公式{啟明星}VARF1:=TROUGHBARS(3,15,1)4;DRAWTEXT(FILTER(VARF1=1,3),48.8,'啟明星'),COLORRED;空:=EMA((CLOSE-MA((2CLOSE+HIGH+LOW)4,30))MA((2CLOSE+HIGH+LOW)4,30)100,3),COLORWHITE;STICKLINE(FILTER(VARF1=1,5)AND多空-10,60,0,3,0),COLORF00FF0;STICKLINE(FILTER(VARF1=1,5),60,0,1,0),COLORYELLOW。

通達信選股公式6、選股預警公式:VARF1:=TROUGHBARS(3,15,1)4;啟明星:FILTER(VARF1=1,3);

通達信選股公式7、平頭底部形態的選股公式K1:=ABS(LOW-REF(LOW,1))0.02;K2:=ABS(LOW-REF(LOW,2))0.02;K3:=ABS(LOW-REF(LOW,3))0.02;K4:=ABS(LOW-REF(LOW,4))0.02;K5:=ABS(LOW-LLV(LOW,5))0.02;K1ORK2ORK3ORK4ANDK5;20均線之上出現的平底(強勢股)K1:=ABS(LOW-REF(LOW,1))0.02;K2:=ABS(LOW-REF(LOW,2))0.02;K3:=ABS(LOW-REF(LOW,3))0.02;K4:=ABS(LOW-REF(LOW,4))0.02;K5:=LOWMA(C,20)ANDABS(LOW-LLV(LOW,5))0.02;K1ORK2ORK3ORK4ANDK5;用這個通達信選股公式選出來的股票,最好是回撤到前頭部止跌的,是絕對強勢,成功率極高。

拓展資料
通達信選股公式1.公式類型說明:調出公式管理器:功能à專家系統à公式管理器公式類型分為四大類:技術指標公式、條件選股公式、交易系統公式、五彩K線公式。

通達信選股公式1.1技術指標公式:我們在技術分析界面中見到的指標為技術指標公式,比如KDJ,MACD等;通過公式管理器編寫技術指標公式,在公式管理器界面選擇技術指標公式,點擊右邊的「新建」就可進入技術指標公式編輯區。通達信選股公式編寫?在指標公式編輯區,可以通過「引入指標公式」,在已有指標的基礎上修改指標公式,也可以通過插入函數來實現指標公式的編寫。

通達信選股公式1.2條件選股公式:利用條件選股公式可以把符合一定技術形態的個股選出來,首先在公式管理器中建立條件選股公式,再通過「條件選股」調用條件選股公式。

『捌』 網上提到的k線形態選股公式是什麼易懂不

就是K線組合選股和圖形選股。先學習K線圖技術吧,不然有公式也看不懂。選股只能選大概,還需要自己分析。

『玖』 選股公式 K線類 要專業點的幫忙

A:=REF(C,4)>REF(O,4);
A1:=REF(C,3)>REF(O,3);
A2:=REF(C,2)<REF(O,2);
A3:=REF(C,1)>REF(O,1);
A4:=C>O;
XG:A AND A1 AND A2 AND A3 AND A4;

把公式安裝在「公式管理器」「條件選股公式」「其他類型」里,用這個公式進行條件選股或預警即可。不需要設置條件。如果你想選前幾天的股票,則需要在進行條件選股時勾選「條件選股器」下的「時間段內滿足條件」 ,修改選股時間范圍。

股票公式專家團為你解答,希望能幫到你,祝投資順利。

閱讀全文

與股票修復K線的選股公式相關的資料

熱點內容
股票頂部長陽漲停 瀏覽:468
一個家庭投資股票的資產比例 瀏覽:624
三一重工股票市值最低是哪年 瀏覽:271
股票長期持行要多久 瀏覽:262
國電電力股票價格最新消息 瀏覽:426
股票開戶一直沒用會有影響 瀏覽:321
中國建築首次發行股票方案 瀏覽:984
帶止損功能股票app 瀏覽:515
江門迪浪科技股票代碼 瀏覽:244
600119股票重組是好事還是壞事 瀏覽:735
五月買銀行股票拿息 瀏覽:807
股票核心資產有ETF嗎 瀏覽:344
平安證券app里股票怎麼買 瀏覽:978
下短線王股票軟體 瀏覽:950
底部股票尾盤拉漲停 瀏覽:570
中國股市最估值低的潛力股票 瀏覽:209
近期哪些股票行業前景好 瀏覽:220
買同一隻股票嗎 瀏覽:981
谷歌員工持有的股票是哪種 瀏覽:531
股票的資金看什麼 瀏覽:928