導航:首頁 > 期指持倉 > 股票10個指標公式

股票10個指標公式

發布時間:2022-07-03 09:38:06

Ⅰ 股市最好用的指標公式是什麼

最長用的:MACD,KDJ。
MACD指標公式:
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
KDJ指標公式:
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;

Ⅱ 求WR(10)指標選股公式

選股公式:
WR:=(HHV(H,10)-C)/(HHV(C,10)-LLV(L,10))*100;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
HSX:=V/CAPITAL*100;
MA60:=MA(C,60);
XG:WR>90&&HSX/REF(HSX,1)0;
選股公式需要通過編寫選股條件公式,加入交易軟體中,然後進行選股公式股票篩選。在選股公式運用中,需要投資者先編寫一條選股公式,然後登錄交易軟體,點擊功能中的公式系統進入公式管理器。然後,新建選股公式菜單進入公式管理器界面,把編寫好的選股公式粘貼復制到參數區下方的編輯區,然後調整好參數數據,投資者再點擊測試公式,如果顯示測試未通過,那麼投資者根據提示問題再進行修改。如果顯示測試通過,點擊「確定」按鈕保存公式。選股公式成功保存後,點擊功能中的選股器,找到綜合選股。在綜合選股界面點擊加入條件,然後選中加入的選股條件點擊選股入板塊,在彈出的界面新建板塊。之後在新建板塊中刷新,就完成選股公式股票篩選。

如何選股:選股主要有兩種方法:基本面選股和技術面選股。通常,基本面選股需要關注的指標有:公司凈利潤、應收賬款、ROE、每股收益、存貨周轉率、流動比率和速動比率等。而一般投資者技術面選股參考的指標有:KDJ、MACD、成交量、K線組合形態、布林線、資金流向等。比如說在基本面分析的時候,看公司的凈利潤能知道公司每年運營狀況、看公司的ROE和每股收益指標能知道公司的盈利能力、看存貨、應收賬款和資產負債率能了解公司的償債能力。而看短期技術指標或技術圖形能更好的把握買賣點,比如說技術指標金叉的時候,可能是買點出現,而死叉的時候可能是賣點出現。如果有看漲或看跌的K線組合出現,則對後市指導意義也是很大,所以要了解各種K線組合的意義。

Ⅲ 股票上的指標公式是什麼

我想想怎麼比如合適。

比如有一組數字:1,2,3,4,5,6,7,8,9,10

你需要找出大於5的一組數據,那我們就會寫一個公式,條件為數據X=num>5(這個不是公式的編碼,我只是舉個例子);

通過運行這個條件,我們就得出了X是一組我們想要的數據。

其實股票上的指標公式也是這樣,有些公式就是一個個條件,可以幫助我們選出我們想要的股票,過濾掉不想要的。

這種我們叫選股公式。

Ⅳ 股票指標公式都有哪些,要怎麼學習

股票技術指標公式難度較大,建議可以先了解下什麼是技術指標,通過有財源滾滾股票軟體就可以學 習。
指標類要考慮市場行為的各個方面,建立一個數學模型, 給出數學上的計算公式,得到一個體現股票市場的某個方面內在實質的數字。這個數字叫指標值。指標值的具體數值和相 互間關系,直接反映股市所處的狀態,為我們的操作行為提供指導方向。指標反映的東西大多是從行情報表中直接看不到的。

Ⅳ 炒股指標公式

戰神買賣主圖 通達信MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
VAR1:=EMA((C-(LLV(L,25)))/((HHV(H,25))-(LLV(L,25)))*100,5);
VAR2:=VAR1,COLORRED,LINETHICK2;
VAR3:=MA((V-REF(V,1))/REF(V,1),5);
VAR4:=(C-MA(C,24))/MA(C,24)*100;
VAR5:=VAR4*(1+VAR3);
VAR6:=REF(VOL,1);
VAR7:=SMA(MAX(VOL-VAR6,0),6,1)/SMA(ABS(VOL-VAR6),6,1)*100;
VAR8:=VAR5>REF(VAR5,1) AND VAR2<REF(VAR2,1) AND VAR7>REF(VAR7,1);
VAR9:=VAR5<REF(VAR5,1) AND VAR2>REF(VAR2,1) AND VAR7>REF(VAR7,1);
VAR10:=VAR5>REF(VAR5,1) AND VAR2<REF(VAR2,1) AND VAR7<REF(VAR7,1);
VAR11:=VAR5<REF(VAR5,1) AND VAR2>REF(VAR2,1) AND VAR7<REF(VAR7,1);
VAR12:=VAR5>REF(VAR5,1);
VAR13:=VAR5<REF(VAR5,1);
VAR14:=VAR2<REF(VAR2,1);
VAR15:=VAR2>REF(VAR2,1);
VAR16:=VAR8 OR VAR10;
VAR17:=VAR9 OR VAR11;
VAR18:=VAR13 AND VAR14;
VAR19:=VAR16 OR VAR18;
VAR20:=VAR12 AND VAR15;
VAR21:=VAR17 OR VAR20;
VAR22:=LAST(VAR19,N1,1) AND VAR20;
VAR23:=LAST(VAR21,N2,1) AND VAR18;
DRAWTEXT(VAR22,L,'★買'),COLOR00FFFF;
DRAWTEXT(VAR23,H,'★賣'),COLORWHITE;
資金進出 副圖 A1:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
BL:=VOL/CAPITAL*100;
STICKLINE(A1>=0,0,A1,3,3),COLORYELLOW;
STICKLINE(A1<0,0,A1,3,3),COLORGREEN; 主力進出 副圖DIF:=EMA(CLOSE,13)-EMA(CLOSE,28);
DEA:=EMA(DIF,8);
MACD:=(DIF-DEA)*2;
STICKLINE((MACD > 0),0,MACD,3,3),COLORYELLOW;
STICKLINE((MACD <= 0),0,MACD,3,3),COLORGREEN;
VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=SMA(VAR11,3,1);
主力出現:DRAWICON(CROSS(VAR11,VAR12) AND (VAR11<40),0,1);

Ⅵ 簡單的選股指標公式

如何發現好的股票,簡單的選股指標公式,讓你輕松算出牛股(超全)

簡單的選股指標公式

1,30個交易日內,股價跌幅達到一半的股票:

xg:(hhv(c,30)-c)/hhv(c,30)》0.5;

2,今天的量 是5天平均的 2倍以上

xg:v》ma(v,5)*2;

縮量

vol/ma(vol,10)《0.3;

3,兩天內,累計下跌等於或超過20%選股。

xg:(ref(c,2)-c)/c》0.2;

4,股價是25天以來新低。

xg:c《ref(llv(c,25),1);

5,選股:EXPMA5日與10日金叉並且第二天的收盤價在EXPMA的

5日線以上.

cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c》ema(c,5);

6,請編買入公式:

1. 將BIAS指標的參數設置為24日,將KD指標的參數設置為9;3;3。

2. BIAS指標要小於-6,這只是確認該股超跌的初選條件。

3. KD指標產生黃金交叉,K線上穿D線。

4. KD交叉同時,KD指標中的D值要小於16。

BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

xg:BIAS3《-6 and cross(k,d) and d《16;

7,要求是量大、換手率達到3左右,漲幅》7個點。

xg:v/capital*100》3 and (c/ref(c,1)》1.07;

8,個股分時圖上都有一條黃線,叫做均價線

a/capital*100;

9,“陰轉陽”的公式(也就是昨天收陰線,今天收陽線)

xg:ref(c,1)《ref(o,1) and c》o;

10,股價回抽20日均線選股公式

xg:ref(c,1)》ma(c,20) and cross(ma(c,20),c);

11,一根大陽線,至少有5個點以上,再連著出現二根振幅不大於5的十字星或是小K



xg:(ref(c,3)-ref(c,4))/ref(c,3)》0.05 and count((h-l)/l《0.05,2)=2;

12,行情信息里的“漲幅”的原碼

(c-ref(c,1))/c*100;

13,kdj的J從上向下穿越O軸發出信號

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

J:=3*K-2*D,COLORFF00FF;

xg:cross(0,j);

14,股價4天中有兩天在10日線上

count(c》ma(c,10),4)=2;

15,選出10天內出現了漲停的個股

count(c/ref(c,1)》1.1,10)》0;

又:

今漲停:=C/REF(C,1)》1.09;

選股:count(今漲停,n);

16,一陽上穿10,20,30日線,量能是前一天3倍。

xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and

v》ref(v,1)*3;

17,共三根K線,第一根K線為陰線;第二根K線為陰線線,最高價低於第一根K線

,最低價高於第一根K線;第三根K線陰陽不限,最高價低於第二根K線,最低價高

於第二根K線。滿足後發出信號~

w1:=ref(c,2)《ref(o,2);

w2:=ref(h,2)》ref(h,1) and ref(l,2)《ref(l,1);

w3:=ref(h,1)》h and ref(l,1)《l;

xg:w1 and w2 and w3;

18, 選出今日成交量大於昨日成交量一成的股票。

xg:v》ref(v,1)*1.1;

19, 連續5天,當日的5日均線減前一天的5日均線差值小於1.

count((ma(c,5)-ref(ma(c,5),1))《1,5)=5;

20,股價上穿5周均線:

xg:cross(c,ma(c,5));

注意:選股時用周線

21,上穿30日均線的公式

xg:cross(c,ma(c,30));

22,兩筆陰線中間夾著一根陽線或數根K線,其中兩筆陰線最低點相等

xg:ref(l,2)=l;

23,量比大於1 同時換手大於2的公式

xg:v/ref(v,1)》1 and AMOUNT/CAPITAL*100》2;

24,換手:VOL*100/CAPITAL;

周期換手:SUM(換手,10);

25,流通盤小於4000萬 的選股公式

xg:CAPITAL/100《4000;

26,漲停開盤跌停收盤選股

xg:h/ref(c,1)》1.1 and ref(c,1)/l》1.1;

27,當天開盤價與收盤價相等的選股公式

xg:c=o;

28,5日均線向上 流通盤小於5000萬 換手率大於3的選股公式

lt:CAPITAL/100《5000;

換手:=VOL*100/CAPITAL《3;

w1:ma(c,5)》ref(ma(c,5),1);

xg:lt and 換手 and w1;

29,收下影線

xg:c》l;

30, o=l就沒有下引線了,那就:

xg:c》l and o》l;

31,當日收盤下穿5日均價

xg:cross(ma(c,5),c);

32,最低價小於前一日的最低價但收盤後為陽線。

xg:l《ref(l,1) and c》o;

33,30日內到本日收盤價下跌20%的公式

xg:hhv(c,30)/c》1.2;

34,選周線跳空缺口的個股。

xg:HIGH《REF(LOW,1) OR

LOW》REF(HIGH,1);

周期選周線

35,30日均線走平或走高的個股

xg:ma(c,30)》ref(ma(c,30),1);

36,連續4天的收盤價格波動幅度在3%之內連續走平或向上

count(abs(c-ref(c,1)/ref(c,1))《0.03 and c》ref(c,1),3)=3;

37,下影線長於上影線

(c-l)》(h-c);

38, 收盤價+收盤價的10%

(c+c*0.1);

39,今天高開的公式

c》o;

40,今天的量大於等於昨天量的2倍,股價上漲

xg:v》ref(v,1)*2 and c》ref(c,1);

41,今天的量小於昨天量的2倍以上,股價上漲

xg:v《ref(v,1)*2 and c》ref(c,1);

42,31天均線向上的股

xg:ma(c,30)》ref(ma(c,20),1);

43升降幅在-n%----n%之間

w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100《n;

44,換手率10天30%以上的選股公式

sum(VOL/CAPITAL*100,10)》30;

45,60個交易日內,漲幅大於9.9%(漲停)的天數

count(c/ref(c,1)》1.099,60);

46,昨天跌幅大於3%,今天開盤高開2%以上的選股公式。

xg:ref(c,1)/ref(c,2)《0.97 and o/ref(c,1)》1.02;

47,選出周換手率小於10%的股票

sum(VOL/CAPITAL*100,5)《10;

48,成交量創20日新低,並且股價也創20日新低

xg:v=llv(v,20) and c=llv(c,20);

49,5日不漲,綠線收盤選票指標

count(c《o,5)=5;

50,“今日MACD等於昨天的MACD ,且macd》0” 的指標

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

xg:macd=ref(macd,1) and macd》0

51,連續2天收盤價跌破30日均線,就顯示"賣出"信號

a1:count(c《ma(c,30),2)=2;

drawtext(a1,c,賣出),colorgreen;

52,股票在這條均線上在8天以上,上下幅度不大,

a1:abs((c-ma(c,120))/ma(c,120))《0.1;

xg:count(a1,8)=8;

53, 連續三天高開高走的選股公式

count(o》ref(c,1) and c》o,3)=3;

54,n天內曾經有m個漲停

count(c/ref(c,1)》1.09,n)》m;

55,股價比昨天的高,量比昨天小,放量。

xg:c》ref(c,1) and v《ref(v,1) and ref(v,1)》ref(v,2)*2;

56,連續3天每天的最低價都比前一天高

count(l》ref(c,1),3)=3;

57,周量縮小50%或40%或n%

a1:vol/capital*100;

xg:a1/ref(a1,1)《n/100;

58,股價超過五日均價的15%以上,並給出賣出信號

賣出:c/ma(c,5)》1.15;

59,連收兩個十字星的選股公式

count(abs((c-o)/o《0.01),2)=2;

60,n橫盤天數,n1橫盤的上下幅度

REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)《=(n1/100)

and ref(v,1)《ref(ma(v,5),1) and cross(v,ma(v,5)) and cross(v,ma(v,10));

61,收盤價連續8天都站在5日均線的股票。

count(c》ma(c,5),8)=8;

62,振幅大於5%,收盤價大於3.5小於15元,三日均線大於昨日的三日均線,去掉

ST股。

a1:=h/l》1.05;

a2:=c》3.5 and c《15;

a3:=ma(c,3)》ref(ma(c,3),1);

xg:a1 and a2 and a3;

63,收盤價下有60天前的遠期獲利盤n%。

{60天前的遠期獲利盤:=ppart(60)*100;}

aa:WINNER(ref(c,60 ))*100;

64,連續三日收陽 後日收盤高於前日 且每日收於當日最高價附近 每日漲幅不大

於4%

選股:count(c》o and c》ref(c,1) and abs((h-c)/c)《0.01 and c/ref(c,1)

《1.04,3)=3;

65,昨日收陰, 今日收陽,的K線組合。

C》O AND REF(C,1)《REF(O,1);

6,股價突破5ma買入,跌破5ma賣出。買入和賣出用箭頭表示 (副圖)

a1:cross(c,ma(c,5));

a2:cross(ma(c,5),c);

drawtext(a1,low*0.98,↑),colorred;

drawtext(a2,h*1.02,↑),color00ffff;

67,今天的250平均線大於昨天的昨天的250平均線

ma(c,250)》ref(ma(c,250),1);

68,歷史高點到前一高點畫線

POLYLINE(h》=hhv(c,0),h);

69,均線中增加一根線,這根線的價格是5日線的1.2倍

aa:ma(c,5)*1.2;

70,20天均線向上的股

xg:ma(c,20)》ref(ma(c,20),1);

71,連續3天收盤全是陰線。

count(c《ref(c,1),3)=3;

72,今天收盤價在昨天收盤價-2%~2%之間

c/ref(c,1)》0.98 and c/ref(c,1)《1.02;

73,收盤價在5日均線以上5天

count(c》ma(c,5),5)=5;

74,N天前換手率大於8%

REF(VOL/CAPITAL*100,N)》8;

75,一條均線18MA 股價上漲後“縮量”回調到18MA

XG:COUNT(V《REF(V,1) AND C《O,N)=N AND C》MA(C,18);

N “縮量”回調的天數

76,1。昨日量是n天以來最低量,(n可調);2。今日量是昨日量的m倍,(m可

調);3。今日k線收陽線;

xg:ref(v,1)=llv(ref(v,1),n) and v》ref(v,1)*m and c》o;

77,第一天收陰,第二天,第三天,第四天,收出紅三兵

XG:REF(C,3)《REF(C,4) AND COUNT(C》O,3)=3;

78,月k線十字星收盤 並且5月線拐點向上。

XG:ABS(C-O)/O《0.02 AND MA(C,5)》REF(MA(C,5),1);

用月線選股

79,最近3天(包括昨天。前天)股價突破250日均線

COUNT(C》MA(C,250),3)=3;

80,跳高大陰線,條件: 1 開盤跳空4%以上2 大陰線實體6%以上。

O/REF(C,1)》1.04 AND C/REF(C,1)《0.94;

81,條件:1: 假設大前天創最近新高,要求這天漲幅是超過7%的大陽線,且創最近

一個月的新高。

2: 那麼前天,昨天,今天都收小K線,要求小K線實體

xg:ref(c,3)/ref(c,4)》1.07 and ref(c,3)=hhv(c,20) and count(abs((c-ref

(c,1))/ref(c,1)《0.02,3)))=3;

82,60與120均線距離在n%內

XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;

83,5日均線傾角大於60度

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)》60;

也可以這樣:

X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)》60;利用指標排

序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);

84,“中陰之後,跳拉陽”c/ref(c,1)》1.05;

85,count(x,n) 意思是n天內出現過信號的,假設n=10,那麼就是10天內出現信

號(包括今天),如果不加這個的話,就是限定在今天出信號才選出來,以前的

不管。

86, 今天漲停的公式C/REF(C,1)》1.09;

87,10日內有漲停的公式今漲停:=C/REF(C,1)》1.09;

選股:count(今漲停,10);

88,昨日前日漲停的REF(C,1)/REF(C,2)》1.095;

89,近5日K線最高價和最低價格波動在10%以內,成交量是昨日2倍,收盤漲5%

XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)《0.1 AND V》REF(V,1)*2 AND C/REF(C,1)

》1.05;

90,60與120均線距離在n%內XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;

91,“中陰之後,跳拉陽”c/ref(c,1)》1.05;

92,能在圖上提示個股(不含S或ST股)出現過的漲跌停板日期的公式

w1:if((c-ref(c,1))/ref(c,1)》0.1,date-1000000,c);

93,漲幅≤2%(c-ref(c,1)/ref(c,1)*100《2;

94,5日,10日,30日貼近公式,越貼越好

m1:=ma(close,5);

m2:=ma(close,10);

m3:=ma(close,20);

m4:=ma(close,30);

y1:=max(max(max(m1,m2),m3),m4);

x1:=min(min(min(m1,m2),m3),m4);

黏合:y1/x1《n;

n越小越黏合(n,1.01-----1.05)

95,(1)換手率均線DMA(c ,v/CAPITAL );

(2)20天以來的任意天期

(n),換手率均線正負波動值《=p%;

AA:=DMA(c ,v/CAPITAL );

ab:=(aa-ref(aa,1))/ref(aa,1)*100《p;

bb:count(ab,20)》=n;

96, 30天線拐頭向上出現提示

ma(c,30)》ref(ma(c,30),1);

97,今天的換手率大於前天的一倍以上

w1:=v*100/capital;

w1》ref(w1,2)*2;

98,K線沿著5日均線往上爬的選股公式 w1:ma(c,5);

w2:abc(c-w1)/w1《0.01;

xg:count(w1》ref(w1,1),5)=5 and w2;

99,20日均線,上穿62日均線 xg:cross(ma(c,20),ma(c,62));

100,平台整理的公式,整理時間和整理幅度可調

COUNT(CLOSE,0)》N AND

(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)《=(N1/100);

N整理時間,N1整理幅度

101,選出當日收盤價突破10日均線5%的個股

cross(c,ma(c,10)*1.05);

102,選出當日最低價在10日均線上下0.05%內,收盤價在均線上方的個股

abs(l-ma(c,10))《0.005 and c》ma(c,10);

103,第一天股票漲停,第二天成交量是第一天成交量的1倍,並超過10%.那第三天

就是買點

w1:=ref(c,2)/ref(c,3)》1.1;

w2:=ref(v,1)/ref(v,2)》2;

xg:w1 and w2;

104,放量2倍突破300日線的選股指標

cross(c,ma(c,300)) and v》ref(v,1)*2;

105,3日均線上穿10日均線,KDJ有效金叉

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

w1:=cross(ma(c,3),ma(c,10));

xg:w1 and cross(k,d);

106,30日均線拐頭向上ma(c,30)》ref(ma(c,30),1);

107,連續3-5天,每天的收盤價漲跌幅不超過1%.w1:abs(c-o)《0.01;

xg:count(w1,5)》=3;

108,K線收十字星abs(c-o)/o《0.01;

109,MACD在8天以內兩次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

MACD:=2*(DIFF-DEA);

w1:cross(DIFF,dea);

xg:count(w1,8)》=2;

110,昨天升降幅在-n%----n%之間

w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100《n;

111,於20日均線相差2個百分點的

w1:abs(c-ma(c,20)/ma(c,20)*100《2;

N日均線相差M個百分點的公式。

w1:abs(c-ma(c,n)/ma(c,n)*100《m;

n:N日 m:M個百分點

112,60MA由向下調頭向上ma(c,60)》ref(ma(c,60),1);

113, 股價回調到14日均線的選股 abs(c-ma(c,14))/ma(c,14)《0.005;

114,歷史第5根K線到第30根K線之間的最高價hhv(ref(c,5),25);

115,MACD的拐點公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

MACD:=2*(DIFF-DEA);

拐點:ref(macd,2)》ref(macd,1) and ref(macd,1)《macd;

116,跳空高開收陽線LOW》REF(HIGH,1) and c》o;

117,漲停過300日線的選股公式

c/ref(c,1)》1.09 and cross(c,ma(c,300));

118,成交量是前5天中其他任何一天的10天均量線的3.5倍以上

w1:=llv(ma(v,10),5);

xg:v》w1*3.5;

119,股價N天內連續沿著5天線走,且每天收盤價與5天線的距離不超過2%的選股

公式

w1:=abs(c-ma(c,5))/ma(c,5)《0.02;

xg:count(w1,n)=n;

120,跳空高開後,三天內沒有回補缺口

ref(LOW,2)》REF(HIGH,3) and l》ref(LOW,2);

121,日漲幅小於3%C》0 AND C/REF(C,1) 》1.03;

122, 股價創30個交易日的新高H》ref(H,30);

123,連續n天收陽線UP:=CLOSE》OPEN;

COUNT(UP,N)=N;

124, {5日內第二大量}

zdl:=hhv(v,5);

v0:=IF(v》=zdl,0,v);

v1:=IF(ref(v,1)》=zdl,0,ref(v,1));

v2:=IF(ref(v,2)》=zdl,0,ref(v,2));

v3:=IF(ref(v,3)》=zdl,0,ref(v,3));

v4:=IF(ref(v,4)》=zdl,0,ref(v,4));

第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);

DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大

、第四大和最小量。實行簡單的排列。

這個公式好比是一件完整產品中的一個零部件,解決了一個思路問題。

125,{5日均線傾角大於60度}

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)》60;股票論

Ⅶ 股票指標公式幫忙

給你起個開始吧。
Z1:=V>MA(VOL,5) AND MA(VOL,5)>MA(VOL,10) NODRAW; {6}
D1:=IF(Z1=1,Z1+5,0);
六:SUM(D1,30)NODRAW;
六6:SUM(D1,60)NODRAW;
六9:SUM(D1,90)NODRAW;

若要「4分」就在 返回1後加3即可。

Ⅷ 股票指標公式都有哪些越全越好!謝謝!

目前,證券市場上的各種技術指標數不勝數。能夠熟習應用和綜合分析幾種就行了。
強弱指標(RSI)、隨機指標(KD)、趨向指標(DMI)、平滑異同平均線(MACD)、能量潮(OBV)、心理線、乖離率等。這些都是很著名的技術指標,在股市應用中長盛不衰。而且,隨著時間的推移,新的技術指標還在不斷涌現。包括: MACD(平滑異同移動平均線) DMI趨向指標(趨向指標) DMA EXPMA(指數平均數)TRIX(三重指數平滑移動平均) TRIX(三重指數平滑移動平均) BRAR CR VR(成交量變異率) OBV(能量潮) ASI(振動升降指標) EMV(簡易波動指標) WVAD(威廉變異離散量) SAR(停損點) CCI(順勢指標) ROC(變動率指標) BOLL(布林線) WR(威廉指標) KDJ(隨機指標) RSI(相對強弱指標) MIKE(麥克指標).

Ⅸ 股票莊家吸籌的指標公式

R1:=EMA(HHV(HIGH,500),21);
R2:=EMA(HHV(HIGH,250),21);
R3:=EMA(HHV(HIGH,90),21);
R4:=EMA(LLV(LOW,500),21);
R5:=EMA(LLV(LOW,250),21);
R6:=EMA(LLV(LOW,90),21);
R7:=EMA((R4*0.96+R5*0.96+R6*0.96+R1*0.558+R2*0.558+R3*0.558)/6,21);
R8:=EMA((R4*1.25+R5*1.23+R6*1.2+R1*0.55+R2*0.55+R3*0.65)/6,21);
R9:=EMA((R4*1.3+R5*1.3+R6*1.3+R1*0.68+R2*0.68+R3*0.68)/6,21);
RA:=EMA((R7*3+R8*2+R9)/6*1.738,21);
RB:=REF(LOW,1);
RC:=SMA(ABS(LOW-RB),3,1)/SMA(MAX(LOW-RB,0),3,1)*100;
RD:=EMA(IF(CLOSE*1.35<=RA,RC*10,RC/10),3);
RE:=LLV(LOW,30);
RF:=HHV(RD,30);
R10:=IF(MA(CLOSE,58),1,0);
開始建倉:EMA(IF(LOW<=RE,(RD+RF*2)/2,0),3)/618*R10,COLORSTICK;

股票公式專家團為你解答,希望能幫到你,祝投資順利。

閱讀全文

與股票10個指標公式相關的資料

熱點內容
300526中潛股份股票資金流向 瀏覽:343
澳洲西太平洋銀行股票代碼 瀏覽:271
股票分時線歷史數據 瀏覽:845
邁瑞醫療股票什麼時候交易 瀏覽:987
中國船舶股票最新分析 瀏覽:667
查股票1年走勢圖 瀏覽:761
比亞迪股票最低價位 瀏覽:979
北京雅康博生物科技有限公司股票 瀏覽:315
股票上證中國中車今日股價 瀏覽:782
中國電建股票走勢 瀏覽:619
斯太爾被st股票 瀏覽:178
5g股票有哪些能賺錢 瀏覽:911
香港02981股票價格 瀏覽:594
北京凌雲科技股票 瀏覽:289
期貨債券基金股票的區別 瀏覽:762
旗濱集團股票行情走勢 瀏覽:335
出現st股票上漲概率大嗎 瀏覽:471
哪些公司的股票適合長期持有 瀏覽:548
如何根據財務指標選股票 瀏覽:74
為什麼股票最低價不在交易里 瀏覽:851