導航:首頁 > 期指持倉 > 畫線股票選股指標

畫線股票選股指標

發布時間:2022-08-15 22:52:34

『壹』 炒股時在安卓手機版如何在K線圖中設置(畫)選股的黃金分割指標線呀(0.191、0.

1、黃金分割線:黃金分割線是一種古老的數學方法。黃金分割的創始人是古希臘的畢達哥拉斯,他在當時十分有限的科學條件下大膽斷言:一條線段的某一部分與另一部分之比,如果正好等於另一部分同整個線段的比即0.618

2、設置黃金分割線:
目前,絕大多數股票分析軟體上都有畫線輔助功能,黃金分割線的作圖比較簡單,畫法如下:
1、首先是找到分析軟體的畫線功能將其點擊;
2、在畫線工具攔中點擊黃金分割選項;
3、如果股價正處見底回升的階段,以此低點為基點,用滑鼠左鍵點擊此低點,並按住滑鼠左鍵不放,拖動滑鼠使邊線對齊相應的高點,即回溯這一下跌波段的峰頂,松開滑鼠左鍵系統即生成向上反彈上檔壓力位的黃金分割線。例如:以2004年9月13日1259低點為基點,2004年4月1783高點為峰頂所作的黃金分割線,1259點展開的反攻恰好在黃金分割線遇阻回落。如果股價正處於見頂回落的階段,以此高點為基點,用滑鼠左鍵點擊此高點,並按住滑鼠左鍵不放,拖動滑鼠使邊線對齊相應的低點,即回溯這一上漲波段的谷底,松開滑鼠左鍵系統即生成黃金分割線。例如:以2003年3月1529高點為基點,2003年1月1311低點為谷底所作的黃金分割線,其中1311- 1529的0.382回調位為1445點,而大盤正好在1447點企穩並展開新一輪上攻。

『貳』 簡單的選股指標公式

如何發現好的股票,簡單的選股指標公式,讓你輕松算出牛股(超全)

簡單的選股指標公式

1,30個交易日內,股價跌幅達到一半的股票:

xg:(hhv(c,30)-c)/hhv(c,30)》0.5;

2,今天的量 是5天平均的 2倍以上

xg:v》ma(v,5)*2;

縮量

vol/ma(vol,10)《0.3;

3,兩天內,累計下跌等於或超過20%選股。

xg:(ref(c,2)-c)/c》0.2;

4,股價是25天以來新低。

xg:c《ref(llv(c,25),1);

5,選股:EXPMA5日與10日金叉並且第二天的收盤價在EXPMA的

5日線以上.

cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c》ema(c,5);

6,請編買入公式:

1. 將BIAS指標的參數設置為24日,將KD指標的參數設置為9;3;3。

2. BIAS指標要小於-6,這只是確認該股超跌的初選條件。

3. KD指標產生黃金交叉,K線上穿D線。

4. KD交叉同時,KD指標中的D值要小於16。

BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

xg:BIAS3《-6 and cross(k,d) and d《16;

7,要求是量大、換手率達到3左右,漲幅》7個點。

xg:v/capital*100》3 and (c/ref(c,1)》1.07;

8,個股分時圖上都有一條黃線,叫做均價線

a/capital*100;

9,“陰轉陽”的公式(也就是昨天收陰線,今天收陽線)

xg:ref(c,1)《ref(o,1) and c》o;

10,股價回抽20日均線選股公式

xg:ref(c,1)》ma(c,20) and cross(ma(c,20),c);

11,一根大陽線,至少有5個點以上,再連著出現二根振幅不大於5的十字星或是小K



xg:(ref(c,3)-ref(c,4))/ref(c,3)》0.05 and count((h-l)/l《0.05,2)=2;

12,行情信息里的“漲幅”的原碼

(c-ref(c,1))/c*100;

13,kdj的J從上向下穿越O軸發出信號

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

J:=3*K-2*D,COLORFF00FF;

xg:cross(0,j);

14,股價4天中有兩天在10日線上

count(c》ma(c,10),4)=2;

15,選出10天內出現了漲停的個股

count(c/ref(c,1)》1.1,10)》0;

又:

今漲停:=C/REF(C,1)》1.09;

選股:count(今漲停,n);

16,一陽上穿10,20,30日線,量能是前一天3倍。

xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and

v》ref(v,1)*3;

17,共三根K線,第一根K線為陰線;第二根K線為陰線線,最高價低於第一根K線

,最低價高於第一根K線;第三根K線陰陽不限,最高價低於第二根K線,最低價高

於第二根K線。滿足後發出信號~

w1:=ref(c,2)《ref(o,2);

w2:=ref(h,2)》ref(h,1) and ref(l,2)《ref(l,1);

w3:=ref(h,1)》h and ref(l,1)《l;

xg:w1 and w2 and w3;

18, 選出今日成交量大於昨日成交量一成的股票。

xg:v》ref(v,1)*1.1;

19, 連續5天,當日的5日均線減前一天的5日均線差值小於1.

count((ma(c,5)-ref(ma(c,5),1))《1,5)=5;

20,股價上穿5周均線:

xg:cross(c,ma(c,5));

注意:選股時用周線

21,上穿30日均線的公式

xg:cross(c,ma(c,30));

22,兩筆陰線中間夾著一根陽線或數根K線,其中兩筆陰線最低點相等

xg:ref(l,2)=l;

23,量比大於1 同時換手大於2的公式

xg:v/ref(v,1)》1 and AMOUNT/CAPITAL*100》2;

24,換手:VOL*100/CAPITAL;

周期換手:SUM(換手,10);

25,流通盤小於4000萬 的選股公式

xg:CAPITAL/100《4000;

26,漲停開盤跌停收盤選股

xg:h/ref(c,1)》1.1 and ref(c,1)/l》1.1;

27,當天開盤價與收盤價相等的選股公式

xg:c=o;

28,5日均線向上 流通盤小於5000萬 換手率大於3的選股公式

lt:CAPITAL/100《5000;

換手:=VOL*100/CAPITAL《3;

w1:ma(c,5)》ref(ma(c,5),1);

xg:lt and 換手 and w1;

29,收下影線

xg:c》l;

30, o=l就沒有下引線了,那就:

xg:c》l and o》l;

31,當日收盤下穿5日均價

xg:cross(ma(c,5),c);

32,最低價小於前一日的最低價但收盤後為陽線。

xg:l《ref(l,1) and c》o;

33,30日內到本日收盤價下跌20%的公式

xg:hhv(c,30)/c》1.2;

34,選周線跳空缺口的個股。

xg:HIGH《REF(LOW,1) OR

LOW》REF(HIGH,1);

周期選周線

35,30日均線走平或走高的個股

xg:ma(c,30)》ref(ma(c,30),1);

36,連續4天的收盤價格波動幅度在3%之內連續走平或向上

count(abs(c-ref(c,1)/ref(c,1))《0.03 and c》ref(c,1),3)=3;

37,下影線長於上影線

(c-l)》(h-c);

38, 收盤價+收盤價的10%

(c+c*0.1);

39,今天高開的公式

c》o;

40,今天的量大於等於昨天量的2倍,股價上漲

xg:v》ref(v,1)*2 and c》ref(c,1);

41,今天的量小於昨天量的2倍以上,股價上漲

xg:v《ref(v,1)*2 and c》ref(c,1);

42,31天均線向上的股

xg:ma(c,30)》ref(ma(c,20),1);

43升降幅在-n%----n%之間

w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100《n;

44,換手率10天30%以上的選股公式

sum(VOL/CAPITAL*100,10)》30;

45,60個交易日內,漲幅大於9.9%(漲停)的天數

count(c/ref(c,1)》1.099,60);

46,昨天跌幅大於3%,今天開盤高開2%以上的選股公式。

xg:ref(c,1)/ref(c,2)《0.97 and o/ref(c,1)》1.02;

47,選出周換手率小於10%的股票

sum(VOL/CAPITAL*100,5)《10;

48,成交量創20日新低,並且股價也創20日新低

xg:v=llv(v,20) and c=llv(c,20);

49,5日不漲,綠線收盤選票指標

count(c《o,5)=5;

50,“今日MACD等於昨天的MACD ,且macd》0” 的指標

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

xg:macd=ref(macd,1) and macd》0

51,連續2天收盤價跌破30日均線,就顯示"賣出"信號

a1:count(c《ma(c,30),2)=2;

drawtext(a1,c,賣出),colorgreen;

52,股票在這條均線上在8天以上,上下幅度不大,

a1:abs((c-ma(c,120))/ma(c,120))《0.1;

xg:count(a1,8)=8;

53, 連續三天高開高走的選股公式

count(o》ref(c,1) and c》o,3)=3;

54,n天內曾經有m個漲停

count(c/ref(c,1)》1.09,n)》m;

55,股價比昨天的高,量比昨天小,放量。

xg:c》ref(c,1) and v《ref(v,1) and ref(v,1)》ref(v,2)*2;

56,連續3天每天的最低價都比前一天高

count(l》ref(c,1),3)=3;

57,周量縮小50%或40%或n%

a1:vol/capital*100;

xg:a1/ref(a1,1)《n/100;

58,股價超過五日均價的15%以上,並給出賣出信號

賣出:c/ma(c,5)》1.15;

59,連收兩個十字星的選股公式

count(abs((c-o)/o《0.01),2)=2;

60,n橫盤天數,n1橫盤的上下幅度

REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)《=(n1/100)

and ref(v,1)《ref(ma(v,5),1) and cross(v,ma(v,5)) and cross(v,ma(v,10));

61,收盤價連續8天都站在5日均線的股票。

count(c》ma(c,5),8)=8;

62,振幅大於5%,收盤價大於3.5小於15元,三日均線大於昨日的三日均線,去掉

ST股。

a1:=h/l》1.05;

a2:=c》3.5 and c《15;

a3:=ma(c,3)》ref(ma(c,3),1);

xg:a1 and a2 and a3;

63,收盤價下有60天前的遠期獲利盤n%。

{60天前的遠期獲利盤:=ppart(60)*100;}

aa:WINNER(ref(c,60 ))*100;

64,連續三日收陽 後日收盤高於前日 且每日收於當日最高價附近 每日漲幅不大

於4%

選股:count(c》o and c》ref(c,1) and abs((h-c)/c)《0.01 and c/ref(c,1)

《1.04,3)=3;

65,昨日收陰, 今日收陽,的K線組合。

C》O AND REF(C,1)《REF(O,1);

6,股價突破5ma買入,跌破5ma賣出。買入和賣出用箭頭表示 (副圖)

a1:cross(c,ma(c,5));

a2:cross(ma(c,5),c);

drawtext(a1,low*0.98,↑),colorred;

drawtext(a2,h*1.02,↑),color00ffff;

67,今天的250平均線大於昨天的昨天的250平均線

ma(c,250)》ref(ma(c,250),1);

68,歷史高點到前一高點畫線

POLYLINE(h》=hhv(c,0),h);

69,均線中增加一根線,這根線的價格是5日線的1.2倍

aa:ma(c,5)*1.2;

70,20天均線向上的股

xg:ma(c,20)》ref(ma(c,20),1);

71,連續3天收盤全是陰線。

count(c《ref(c,1),3)=3;

72,今天收盤價在昨天收盤價-2%~2%之間

c/ref(c,1)》0.98 and c/ref(c,1)《1.02;

73,收盤價在5日均線以上5天

count(c》ma(c,5),5)=5;

74,N天前換手率大於8%

REF(VOL/CAPITAL*100,N)》8;

75,一條均線18MA 股價上漲後“縮量”回調到18MA

XG:COUNT(V《REF(V,1) AND C《O,N)=N AND C》MA(C,18);

N “縮量”回調的天數

76,1。昨日量是n天以來最低量,(n可調);2。今日量是昨日量的m倍,(m可

調);3。今日k線收陽線;

xg:ref(v,1)=llv(ref(v,1),n) and v》ref(v,1)*m and c》o;

77,第一天收陰,第二天,第三天,第四天,收出紅三兵

XG:REF(C,3)《REF(C,4) AND COUNT(C》O,3)=3;

78,月k線十字星收盤 並且5月線拐點向上。

XG:ABS(C-O)/O《0.02 AND MA(C,5)》REF(MA(C,5),1);

用月線選股

79,最近3天(包括昨天。前天)股價突破250日均線

COUNT(C》MA(C,250),3)=3;

80,跳高大陰線,條件: 1 開盤跳空4%以上2 大陰線實體6%以上。

O/REF(C,1)》1.04 AND C/REF(C,1)《0.94;

81,條件:1: 假設大前天創最近新高,要求這天漲幅是超過7%的大陽線,且創最近

一個月的新高。

2: 那麼前天,昨天,今天都收小K線,要求小K線實體

xg:ref(c,3)/ref(c,4)》1.07 and ref(c,3)=hhv(c,20) and count(abs((c-ref

(c,1))/ref(c,1)《0.02,3)))=3;

82,60與120均線距離在n%內

XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;

83,5日均線傾角大於60度

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)》60;

也可以這樣:

X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)》60;利用指標排

序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);

84,“中陰之後,跳拉陽”c/ref(c,1)》1.05;

85,count(x,n) 意思是n天內出現過信號的,假設n=10,那麼就是10天內出現信

號(包括今天),如果不加這個的話,就是限定在今天出信號才選出來,以前的

不管。

86, 今天漲停的公式C/REF(C,1)》1.09;

87,10日內有漲停的公式今漲停:=C/REF(C,1)》1.09;

選股:count(今漲停,10);

88,昨日前日漲停的REF(C,1)/REF(C,2)》1.095;

89,近5日K線最高價和最低價格波動在10%以內,成交量是昨日2倍,收盤漲5%

XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)《0.1 AND V》REF(V,1)*2 AND C/REF(C,1)

》1.05;

90,60與120均線距離在n%內XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;

91,“中陰之後,跳拉陽”c/ref(c,1)》1.05;

92,能在圖上提示個股(不含S或ST股)出現過的漲跌停板日期的公式

w1:if((c-ref(c,1))/ref(c,1)》0.1,date-1000000,c);

93,漲幅≤2%(c-ref(c,1)/ref(c,1)*100《2;

94,5日,10日,30日貼近公式,越貼越好

m1:=ma(close,5);

m2:=ma(close,10);

m3:=ma(close,20);

m4:=ma(close,30);

y1:=max(max(max(m1,m2),m3),m4);

x1:=min(min(min(m1,m2),m3),m4);

黏合:y1/x1《n;

n越小越黏合(n,1.01-----1.05)

95,(1)換手率均線DMA(c ,v/CAPITAL );

(2)20天以來的任意天期

(n),換手率均線正負波動值《=p%;

AA:=DMA(c ,v/CAPITAL );

ab:=(aa-ref(aa,1))/ref(aa,1)*100《p;

bb:count(ab,20)》=n;

96, 30天線拐頭向上出現提示

ma(c,30)》ref(ma(c,30),1);

97,今天的換手率大於前天的一倍以上

w1:=v*100/capital;

w1》ref(w1,2)*2;

98,K線沿著5日均線往上爬的選股公式 w1:ma(c,5);

w2:abc(c-w1)/w1《0.01;

xg:count(w1》ref(w1,1),5)=5 and w2;

99,20日均線,上穿62日均線 xg:cross(ma(c,20),ma(c,62));

100,平台整理的公式,整理時間和整理幅度可調

COUNT(CLOSE,0)》N AND

(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)《=(N1/100);

N整理時間,N1整理幅度

101,選出當日收盤價突破10日均線5%的個股

cross(c,ma(c,10)*1.05);

102,選出當日最低價在10日均線上下0.05%內,收盤價在均線上方的個股

abs(l-ma(c,10))《0.005 and c》ma(c,10);

103,第一天股票漲停,第二天成交量是第一天成交量的1倍,並超過10%.那第三天

就是買點

w1:=ref(c,2)/ref(c,3)》1.1;

w2:=ref(v,1)/ref(v,2)》2;

xg:w1 and w2;

104,放量2倍突破300日線的選股指標

cross(c,ma(c,300)) and v》ref(v,1)*2;

105,3日均線上穿10日均線,KDJ有效金叉

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

w1:=cross(ma(c,3),ma(c,10));

xg:w1 and cross(k,d);

106,30日均線拐頭向上ma(c,30)》ref(ma(c,30),1);

107,連續3-5天,每天的收盤價漲跌幅不超過1%.w1:abs(c-o)《0.01;

xg:count(w1,5)》=3;

108,K線收十字星abs(c-o)/o《0.01;

109,MACD在8天以內兩次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

MACD:=2*(DIFF-DEA);

w1:cross(DIFF,dea);

xg:count(w1,8)》=2;

110,昨天升降幅在-n%----n%之間

w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100《n;

111,於20日均線相差2個百分點的

w1:abs(c-ma(c,20)/ma(c,20)*100《2;

N日均線相差M個百分點的公式。

w1:abs(c-ma(c,n)/ma(c,n)*100《m;

n:N日 m:M個百分點

112,60MA由向下調頭向上ma(c,60)》ref(ma(c,60),1);

113, 股價回調到14日均線的選股 abs(c-ma(c,14))/ma(c,14)《0.005;

114,歷史第5根K線到第30根K線之間的最高價hhv(ref(c,5),25);

115,MACD的拐點公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

MACD:=2*(DIFF-DEA);

拐點:ref(macd,2)》ref(macd,1) and ref(macd,1)《macd;

116,跳空高開收陽線LOW》REF(HIGH,1) and c》o;

117,漲停過300日線的選股公式

c/ref(c,1)》1.09 and cross(c,ma(c,300));

118,成交量是前5天中其他任何一天的10天均量線的3.5倍以上

w1:=llv(ma(v,10),5);

xg:v》w1*3.5;

119,股價N天內連續沿著5天線走,且每天收盤價與5天線的距離不超過2%的選股

公式

w1:=abs(c-ma(c,5))/ma(c,5)《0.02;

xg:count(w1,n)=n;

120,跳空高開後,三天內沒有回補缺口

ref(LOW,2)》REF(HIGH,3) and l》ref(LOW,2);

121,日漲幅小於3%C》0 AND C/REF(C,1) 》1.03;

122, 股價創30個交易日的新高H》ref(H,30);

123,連續n天收陽線UP:=CLOSE》OPEN;

COUNT(UP,N)=N;

124, {5日內第二大量}

zdl:=hhv(v,5);

v0:=IF(v》=zdl,0,v);

v1:=IF(ref(v,1)》=zdl,0,ref(v,1));

v2:=IF(ref(v,2)》=zdl,0,ref(v,2));

v3:=IF(ref(v,3)》=zdl,0,ref(v,3));

v4:=IF(ref(v,4)》=zdl,0,ref(v,4));

第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);

DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大

、第四大和最小量。實行簡單的排列。

這個公式好比是一件完整產品中的一個零部件,解決了一個思路問題。

125,{5日均線傾角大於60度}

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)》60;股票論

『叄』 通達信選股指標公式

通達信選股公式1、多方炮TJ1:=COANDC=HAND(C-REF(C,1))REF(C,1)100=5;TJ2:=VOLTJ4:=EVERY(MAX(C,O)MA(C,7),3)ANDCAPITAL10000007;TJ3:=COANDC=H;XG:TJ1ANDREF(TJ2,1)ANDREF(TJ3,2)ANDTJ4;

通達信選股公式2、向上跳空缺口三天不回補選股公式:XSTK:=LOWREF(HIGH,1);TT1:=BARSLAST(XSTK)+1;HH:=REF(HIGH,TT1);不回補:=TT1=3ANDCOUNT(XSTK,TT1)=1ANDLOWHHANDLOW=HH1.01ANDNOT(EXIST(CROSS(HH,LOW),TT1));COUNT(LOWREF(HIGH,1),3)0AND不回補;

通達信選股公式3、向上跳空缺口當天不回補選股公式:XSTK:=LOWREF(HIGH,1);TT1:=BARSLAST(XSTK)+1;HH:=REF(HIGH,TT1);不回補:=TT1=1ANDCOUNT(XSTK,TT1)=1ANDLOWHHANDLOW=HH1.001ANDNOT(EXIST(CROSS(HH,LOW),TT1));缺口:=LOW=HH1.001;去ST:=IF(NAMELIKE('ST'),0,1)ANDIF(NAMELIKE('S'),0,1)ANDIF(DYNAINFO(9)=0,0,1){停牌};未補:COUNT(LOWREF(C,1),3)0AND不回補AND去ST;

通達信選股公式4、錘子線選股公式B:=IF(CO,O,C);B1:=IF(CO,C,O);錘子線選股:if((B-L)ABS(C-O)=2and(H-B1)ABS(C-O)1andco,1,0);

通達信選股公式5、啟明星+選股預警公式{啟明星}VARF1:=TROUGHBARS(3,15,1)4;DRAWTEXT(FILTER(VARF1=1,3),48.8,'啟明星'),COLORRED;空:=EMA((CLOSE-MA((2CLOSE+HIGH+LOW)4,30))MA((2CLOSE+HIGH+LOW)4,30)100,3),COLORWHITE;STICKLINE(FILTER(VARF1=1,5)AND多空-10,60,0,3,0),COLORF00FF0;STICKLINE(FILTER(VARF1=1,5),60,0,1,0),COLORYELLOW。

通達信選股公式6、選股預警公式:VARF1:=TROUGHBARS(3,15,1)4;啟明星:FILTER(VARF1=1,3);

通達信選股公式7、平頭底部形態的選股公式K1:=ABS(LOW-REF(LOW,1))0.02;K2:=ABS(LOW-REF(LOW,2))0.02;K3:=ABS(LOW-REF(LOW,3))0.02;K4:=ABS(LOW-REF(LOW,4))0.02;K5:=ABS(LOW-LLV(LOW,5))0.02;K1ORK2ORK3ORK4ANDK5;20均線之上出現的平底(強勢股)K1:=ABS(LOW-REF(LOW,1))0.02;K2:=ABS(LOW-REF(LOW,2))0.02;K3:=ABS(LOW-REF(LOW,3))0.02;K4:=ABS(LOW-REF(LOW,4))0.02;K5:=LOWMA(C,20)ANDABS(LOW-LLV(LOW,5))0.02;K1ORK2ORK3ORK4ANDK5;用這個通達信選股公式選出來的股票,最好是回撤到前頭部止跌的,是絕對強勢,成功率極高。

拓展資料
通達信選股公式1.公式類型說明:調出公式管理器:功能à專家系統à公式管理器公式類型分為四大類:技術指標公式、條件選股公式、交易系統公式、五彩K線公式。

通達信選股公式1.1技術指標公式:我們在技術分析界面中見到的指標為技術指標公式,比如KDJ,MACD等;通過公式管理器編寫技術指標公式,在公式管理器界面選擇技術指標公式,點擊右邊的「新建」就可進入技術指標公式編輯區。通達信選股公式編寫?在指標公式編輯區,可以通過「引入指標公式」,在已有指標的基礎上修改指標公式,也可以通過插入函數來實現指標公式的編寫。

通達信選股公式1.2條件選股公式:利用條件選股公式可以把符合一定技術形態的個股選出來,首先在公式管理器中建立條件選股公式,再通過「條件選股」調用條件選股公式。

『肆』 選股時,主要看哪幾個指標

主要看均線系統、成交量和分水嶺。

1、均線系統

均線系統是最重要的技術指標之一,日線關注年線,周線關注60周均線,對股價是否形成支撐。一般而言股價曾在底部堆量,且有效在60周均線的股票,可以判斷為中線牛股,選擇合適的價位參與將會有穩定的收益 。

2、成交量

成交量是股價漲升的動力,沒有底部堆量的股票即便是一時上漲,其多數的命運也是從哪裡來,回哪裡去。

此外股價、成交量和指標之間,關聯度較高,即成交量放大、股價同時大漲的股票指標,運行的速度較慢,換言之就是上升空間較大;那種沒有成交量配合的股票指標,運行的速度卻很快,一旦指標到頭,股價也就見頂了,這樣的股票沒有可以預期的上升空間。

3、分水嶺

區別牛熊轉換的分界嶺指標是EXPMA,該指標在日線、周線乃至月線全部金叉,是迄今為止每個大牛股唯一清晰可辨的共同特徵。

尋找股價站上60周均線,該指標金叉向上的個股便可以放心地進行波段操作,反之熊股的主要特徵就是股價反彈的高點,始終受到該指標的壓制,一路下行,無法抬頭向上。

(4)畫線股票選股指標擴展閱讀

選股時要注意幾大注意的原則。

提防一,董監低持股的個股。

通常情況下,都是董監高持股的現象,如果出現的是董監低持股,那麼這個個股可能就是被大股東所不關心的,大股東很大可能就會低價賣股的情況。

但是大股東們的操盤意向重來是捉弄不定的。因為他大部分時間下,完全可以控制股市的變化。所以,這些還是要認真對待。尤其是短線炒股人員。

提防二,更換財務長的個股。

其實,上市股市的高層領導的變換都會影響到股票的走勢。但是有更加厲害的。一個是財務章,財務長更換關聯到年財報的明確性和客觀性。

另一個就是會計師事務所。這種情況下,其投資風險是很令人憂心的。法令規定更換會計師事務所要依據每四年一次,但是,這個影響是非常之大的。這個也要注意。

提防三,跌破每股凈值的股票。

跌破每股凈值,是資產減去負債後所得到的數值,通常會離不開資產價值高估和負債低估。資產價值的高估往往發生在存貨、應收款資產等具有風險性資產價值的認定。

『伍』 炒股主要看哪些指標

主要看凈利潤、每股收益、現金流量、股東情況、流動比率和速動比率、市盈率、K線組合買入信號和K線組合賣出信號。
【拓展資料】
選股票主要看哪些指標?
炒股的第一步就是選股,只有選好股票才能進行下一步的買入操作,如果不選股,隨便找一隻股票買入,那麼很容易就出現被套的情況,這里以短線為例,告訴大家在選股的時候應該利用什麼指標來輔助自己。
股票選的好,等於炒股成功了一半,足以見得選股有多麼重要。不過這也是很多新手非常難過的一關,因為選股不僅需要方法,還需要經驗和技巧,前者可以學,後者只能慢慢積累,所以這里給大家分享一些新手選股的指標推薦。
我們都知道炒股其實最簡單的來說就是判斷股票買賣點就好了,而我們判斷買賣點之前還要把握的就是一個選股方法。有了好的選股方法就能輕松的選出好的股票。接下來介紹幾個指標進行選股的方法。
一、正確使用市盈率。市盈率是估計股價水平是否合理的最基本、最重要的指標之一,也是股票每股市價與每股盈利的比率。一般認為該比率保持在20至30之間是正常的。過小說明股價低、風險小,值得購買,過大則說明股價高、風險大,購買時須謹慎。購買股票費用是多少購買股票費用是多少
二、從每股凈資產看公司前景。每股凈資產重點反映股東權益的含金量,它是公司歷年經營成果的長期累積。每股凈資產數值越高越好。一般而言,每股凈資產高於2元,可視為正常水平或一般水平。
三、熊市中巧用市凈率。市凈率指的是每股股價與每股凈資產的比率,也是股票投資分析中重要指標之一。對於投資者來說,按照市凈率選股標准,市凈率越低的股票,其風險系數越小一些。而在熊市中,市凈率更成為投資者們較為青睞的選股指標之一,原因就在於市凈率能夠體現股價的安全邊際。
四、每股未分配利潤值。每股未分配利潤,是指公司歷年經營積累下來的未分配利潤或虧損。它是公司未來可擴大再生產或可分配的重要物質基礎。與每股凈資產一樣,它也是一個存量指標。由於每股未分配利潤反映的是公司歷年的盈餘或虧損總積累,因此,它更能真實地反映公司歷年滾存的賬面盈虧。
五、現金流指標。股票投資中參考較多的現金流指標主要是自由現金流和經營現金流。自由現金流表示的是公司可以自由支配的現金,經營現金流則反映了主營業務的現金收支狀況。經濟不景氣時,現金流充裕的公司進行並購擴張等能力較強,抗風險系數也較高。

『陸』 如何利用MACD指標選股

可以利用macd底背離信號選股

下圖是macd背離自動畫線主圖和副圖指標白色尖是macd底背離選股信號

『柒』 通達信畫線指標與選股指標有什麼不同

選股指標是指根據你的條件,讓通達信自動把你要的股票選擇出來。畫線就是自己根據自己的想法在K線圖上畫壓力線了,支撐線了,趨勢線了等等。進一步交流可以Q我!

『捌』 短線選股看哪些指標

KDJ是盤中一個非常敏感的指標,它隨著股票價格的上漲和下跌隨時波動,但這里必須分清一下,強勢股和弱勢股在觀看這一指標時,往往在高位和低位發生鈍化。

簡單綜合和其它技術指標配合最好,如果單獨利用KDJ這一指標,不注意高低位鈍化,常常吃不到股票的主上升浪或者在KDJ所謂指標低位時買進過早被套牢。

拓展資料

注意30日均線
30日均線是一隻股票重要的均線,在股價在30日均線下方時,該均線則成為一個阻力位,但是如果股價突破該阻力位的話股價會有一波上漲。

要「穩」「准」「狠」
做短差要記住「穩」「准」「狠」三個字,「穩」既是要有穩定的心態,不要讓自身的操作思路被打亂;「准」即抓住准點;「狠」既要介入狠,也要獲利出貨時狠。只有這樣才能將在操作上的風險降低,從而獲得利潤。

『玖』 股票短線看什麼指標

KDJ是盤中一個非常敏感的指標,它隨著股票價格的上漲和下跌隨時波動,但這里必須分清一下,強勢股和弱勢股在觀看這一指標時,往往在高位和低位發生鈍化。

簡單綜合和其它技術指標配合最好,如果單獨利用KDJ這一指標,不注意高低位鈍化,常常吃不到股票的主上升浪或者在KDJ所謂指標低位時買進過早被套牢。

拓展資料

注意30日均線
30日均線是一隻股票重要的均線,在股價在30日均線下方時,該均線則成為一個阻力位,但是如果股價突破該阻力位的話股價會有一波上漲。

要「穩」「准」「狠」
做短差要記住「穩」「准」「狠」三個字,「穩」既是要有穩定的心態,不要讓自身的操作思路被打亂;「准」即抓住准點;「狠」既要介入狠,也要獲利出貨時狠。只有這樣才能將在操作上的風險降低,從而獲得利潤。

閱讀全文

與畫線股票選股指標相關的資料

熱點內容
股票資金指標是什麼 瀏覽:175
香港股票行在哪裡 瀏覽:782
股票里如何看個股業績 瀏覽:78
股票歷史交易明細軟體 瀏覽:869
偶邦人工智慧股票 瀏覽:44
廣州金十信息科技有限公司股票代碼 瀏覽:365
股票退市的最新規定 瀏覽:650
股票質押和債券質押式回購 瀏覽:948
海通證券股票下載 瀏覽:288
買入農行股票長期吃分紅 瀏覽:665
公司公布業績股票會漲嗎 瀏覽:321
股票數據測算 瀏覽:585
紅星宣紙股票退市了 瀏覽:866
興全合宜股票走勢 瀏覽:56
業績持續正向增長的股票 瀏覽:260
百麗退市那股票怎麼辦 瀏覽:256
邦訓科技股票 瀏覽:925
中視傳媒股票最新消息 瀏覽:179
公司能開股票賬戶嗎 瀏覽:831
股票浪潮信息資金流 瀏覽:291