導航:首頁 > 期指持倉 > 股票f點買入指標

股票f點買入指標

發布時間:2022-08-17 21:59:56

❶ 決定買入一隻股票時需要參考哪些指標

這些指標是比較重要的:MACD,KDJ,還有均價線。
其中KDJ比較敏感,但有時不準。
MACD比較穩定,但相對KDJ有些滯後。
KDJ指標又叫隨機指標,是一種相當新穎、實用的技術分析指標,它起先用於期貨市場的分析,後被廣泛用於股市的中短期趨勢分析,是期貨和股票市場上最常用的技術分析工具。
隨機指標KDJ一般是用於股票分析的統計體系,根據統計學原理,通過一個特定的周期(常為9日、9周等)內出現過的最高價、最低價及最後一個計算周期的收盤價及這三者之間的比例關系,來計算最後一個計算周期的未成熟隨機值RSV,然後根據平滑移動平均線的方法來計算K值、D值與J值,並繪成曲線圖來研判股票走勢。

❷ 股票利多買賣公式中F是什麼意思

股票利多買賣公式中F表示:動態市盈率。

利多買賣指標如下圖:

❸ 股票的買入賣出信號指標有那些

在這里提示大家一定要堅定只出不進!特別是不要隨便聽那些所謂的短線高手最近推的股票!短線全部停手不做
下面是對於指數的風險提示
自己認真 看吧

也許能幫你在這一波中極行情中跑到一個短期頂部!

指數在這里做了一個短期頂部,如果用波段理論來解釋的話,現在就是3浪5的結束,能不能在這里走出一個3浪5的擴長成一個3浪9呢?有這樣的可能,只不過我個人認為風險大過收益的事,絕對不會去做!一旦在這里跳水向下的話,這個短期的頂部調整的時間差不多10天以上,我個人在7.20號已經全線撤離,在這里向下正常到2900點附近!假設你的股票已經被套10天以上還沒有賺錢的話,我建議持有接受它的調整。有興趣的朋友可以加

❹ 買股票一般看哪幾個指標

買股票一般看的指標:

1、現金流量指標。

自由現金流是指公司可以自由控制的現金,經營現金流反映了主營業務的現金余額。當經濟處於低迷狀態時,現金流充裕的公司具有較強的並購能力,抗風險系數也較高。

2、每股凈資產指標。

每股凈資產主要反映股東權益的含金量,這是公司多年來經營業績的長期積累。每股凈資產值越高越好。一般來說,每股凈資產高於2元,可視為正常或一般。

3、市盈率指標。

市盈率是估算股票價格水平是否合理的最基本和最重要的指標之一。

4、每股未分配利潤值指標。

它是公司未來擴大再生產或分銷的重要物質基礎。

(4)股票f點買入指標擴展閱讀:

普通股:

普通股是指在公司的經營管理和盈利及財產的分配上享有普通權利的股份,代表滿足所有債權償付要求及優先股東的收益權與求償權要求後對企業盈利和剩餘財產的索取權。普通股構成公司資本的基礎,是股票的一種基本形式。現上海和深圳證券交易所上進行交易的股票都是普通股。

普通股股東按其所持有股份比例享有以下基本權利:

(1)公司決策參與權。普通股股東有權參與股東大會,並有建議權、表決權和選舉權,也可以委託他人代表其行使其股東權利。

(2)利潤分配權。普通股股東有權從公司利潤分配中得到股息。普通股的股息是不固定的,由公司贏利狀況及其分配政策決定。普通股股東必須在優先股股東取得固定股息之後才有權享受股息分配權。

(3)優先認股權。如果公司需要擴張而增發普通股股票時,現有普通股股東有權按其持股比例,以低於市價的某一特定價格優先購買一定數量的新發行股票,從而保持其對企業所有權的原有比例。

(4)剩餘資產分配權。當公司破產或清算時,若公司的資產在償還欠債後還有剩餘,其剩餘部分按先優先股股東、後普通股股東的順序進行分配。

❺ 直觀的顯示股票買入,持股,賣入時機變色龍指標.謝謝

通達信主圖變色龍:
SH:=EMA(HIGH,3)*(1+3/100);
XL:=EMA(LOW,3)*(1-3/100);
龍王線:(SH+XL)/2,COLORYELLOW,LINETHICK5;
黃金線:HHV(龍王線,6),COLORMAGENTA,LINETHICK5;
支撐線:EMA(C,21),COLORRED,LINETHICK5;
STICKLINE(龍王線<REF(龍王線,1),龍王線,REF(龍王線,3),6,0),COLORBLUE;
STICKLINE(黃金線>REF(黃金線,1),黃金線,REF(黃金線,3),6,0),COLORRED;
指標用法:
(1)出現(藍色)K線,是進入空頭(弱勢).
(2)出現(紅色)K線,是進入多頭(強勢).
(3)當黃金線(粉色)轉為龍王線(黃色)時,此時為減倉或暫時退出.
(4)當龍王線(黃色)和股價(藍色)K線,跌破支撐線(紅色)時,此時為清倉信號.
副圖變色龍趨勢:
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AAA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
多:VAR9,COLORBLUE,POINTDOT;
空:EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORYELLOW;
STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORBLUE;
STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORYELLOW;
Y:=(H+O+L+3*C)/6;
X:=EMA(100-(100/(1+SUM(IF(Y>REF(Y,1),Y*VOL,0),14)/SUM
(IF(Y<REF(Y,1),Y*VOL,0),14))),5),COLORBLUE;
A1:=30,COLORWHITE;
A2:=50,COLORWHITE;
A3:=60,COLORFF0080;
A4:=70,POINTDOT;
A5:=80,COLORRED; MA5:=MA(C,5);
MA6:=MA(C,6);
MA10:=MA(C,10);
MA20:=MA(C,20);
A2M:=REF(MA20,1);
J1:=(MA20-A2M)/A2M*100;
MJ1:=MA(J1,3);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
乖離2:=(MA20-MA30)/MA30*100;
VAR1:=IF(BETWEEN(乖離2,-2,5),2,0);
MAX1:=MAX(MA20,MA30);
MAX2:=MAX(MAX1,MA60);
MIN1:=MIN(MA20,MA30);
MIN2:=MIN(MIN1,MA60);
K1:=(MAX2/MIN2-1)*100;{粘合度符合條件}
VAR2N:=IF(K1<=8,1,0);
短線暴張:DRAWTEXT(FILTER( (VAR1 OR VAR2N) AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA60 AND COUNT(CROSS(MA5,MA30),3) AND J1>MJ1 AND MA(V,5)>MA(V,60)
AND MA(V,60)>REF(MA(V,60),1),5),68,'暴張'),COLORYELLOW;
DRAWTEXT(CROSS("KDJ.K"(5,2,3),"KDJ.D"(5,2,3)) AND "KDJ.D"(5,2,3)<30 AND J1>MJ1 AND MA60>REF(MA60,1) AND COUNT(J1<1,3)>=1 ,58,'買入'),COLORWHITE;
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);
XL3:=CROSS(XL2,(0 - 20));
DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),42,'買點'),COLORBLUE;
DRAWTEXT((XL3 > 0),50,'底部'),COLORYELLOW;
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
DRAWTEXT(X9, 56,'出貨'),COLOR9000F5;
VARQ1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VARQ2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VARQ3:=SMA(VARQ2,2,1);
天:=100+(-ABS(VARQ1)),COLORRED;
下:=SMA(VARQ3,2,1);
選股2:=IF(CROSS(下,20),1,0);
DRAWICON((CROSS(下,20) ),30,1);
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盤線:=SMA(V3,2,1),LINETHICK3;
V5:=SMA(操盤線,2,1);
抄底:=IF(操盤線>REF(操盤線,1) AND REF(操盤線,1)<REF(操盤線,2) AND 操盤線<23 ,18,0),COLORYELLOW,LINETHICK3;
追買:=IF(操盤線>REF(操盤線,1) AND CROSS(操盤線,V5) AND V5<50,8,0),COLORRED;
大智慧主圖變色龍:
INPUT:M(10,1,30,1);
止盈線:(MA(CLOSE,M) * 1.15),Color0000FF;
分水嶺:(MA(CLOSE,M) * 1),COLORWHITE;
止損線:(MA(CLOSE,M) * 0.85),Color00FF80;
總股本:=FINANCE2(35) ;
流通股:=FINANCE2(37);
限售A股:=FINANCE2(41);
每股收益:=FINANCE2(3);
市盈率:=DYNAINFO(39);
每股公積金:=FINANCE2(7);
所屬板塊:=BKNAME;
DRAWTEXTABS(12,14, '所屬板塊: '+所屬板塊),COLORYELLOW;
DRAWTEXTABS(12,27,'每股收益: '+NUMTOSTRN(每股收益,3)+'元 利潤增長:'+FINANCE2(10)+'% 市盈率:'+NUMTOSTRN(市盈率,1)+'倍 '+' 每股公積金:'+NUMTOSTRN(每股公積金,2)+'元'),COLORYELLOW;
DRAWTEXTABS(12,40,'總 股 本: '+NUMTOSTRN(總股本,2)+'萬股'+' 流通A股:'+NUMTOSTRN(流通股,2)+'萬股'+' 限售A股:'+NUMTOSTRN(限售A股,2)+'萬股'),COLORYELLOW;
{17}
x9:FORCAST(c,9),Colorwhite,LINETHICK2;
llx:=llv(FORCAST(c,9),2);
DRAWGBKLAST(DYNAINFO(3)<DYNAINFO(7){OPEN},STRIP(RGB(0,150,0),RGB(150,0,0),1));
DRAWGBKLAST({CLOSE}DYNAINFO(3)>DYNAINFO(7){OPEN},STRIP(RGB(150,0,0),RGB(0,150,0),1));
DRAWTEXTREL(550,900,STKLABEL+' '+STKNAME+' '+DYNAINFO(7)+'元'+' '+DYNAINFO(14)*100+'%'),LINETHICK4,COLORFFFF00;
PARTLINE(x9,x9=llx,rgb(255,205,0),x9<>llx,rgb(255,0,0)),linethick4;
{24}
{柱圖}
STICKLINE(c>=o and o<>0,HIGH,LOW,0.5,0),color0000CD;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,8,0),color070084;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,7,0),color0000A3;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,6,0),color0000B7;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,5,0),color0000CD;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,4,0),color0000E9;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,2,0),color0754E9;
STICKLINE(c>=o and o<>0,CLOSE,OPEN,0.5,0),Color68B8FF;
STICKLINE(c<o and o<>0,HIGH,LOW,0.5,0),colorFFBE00;
STICKLINE(CLOSE<OPEN and OPEN<>0,HIGH,LOW,0.5,0),colorFFBE00;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,8,0),ColorCA6500;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,7,0),ColorE17100;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,6,0),ColorF27900;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,5,0),ColorFF850B;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,4,0),ColorFF9326;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,2,0),ColorFFA851;
STICKLINE(CLOSE<OPEN and OPEN<>0,CLOSE,OPEN,0.5,0),colorFFFF00;
{43}
DRAWGBK(c,'7' );
Var3:=LLV(H,240);
Var4:=100*(C-Var3)/Var3;
Var5:=(C-LLV(L,528))/(HHV(H,528)-LLV(L,528))*100;
Var6:=(C-LLV(C,530))/(HHV(C,530)-LLV(C,530))*100;
{Var7:=0;}
Var8:=MA(HHV(C-REF(C,1),0),34)/MA(ABS(C-REF(C,1)),7)*100;
Var9:=MA(HHV(C-REF(C,1),0),13)/MA(ABS(C-REF(C,1)),13)*100;
VarA:=BARSCOUNT(C);
VarB:=Var8<20 AND Var9<23 AND VarA>35;
VarC:=VarB AND COUNT(VarB,1)=1;
VarD:=EMA(C,21)-EMA(C,8);
VarE:=EMA(VarD,5);
VarF:=TROUGH(3,6,1)<4 AND CROSS(VarD,VarE);
Var10:=IF(TROUGH(3,16,1)=0 AND H>L+0.04,4,0);
Var11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12:=ZIG(3,6)<REF(ZIG(3,6),1)AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1)AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2)AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14:=ZIG(3,22)<REF(ZIG(3,22),1)AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2)AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1)AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16:=ZIG(3,51)<REF(ZIG(3,51),1)AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2)AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2)AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19:=EMA(C,2)-EMA(C,150);
Var1A:=EMA(Var19,100);
Var1B:=2*(Var19-Var1A);
Var1C:=POW(Var1B,3)*0.1+POW(Var1B,1);
Var1D:=SQRT(SQRT(L*H*O*C));
Var1E:=EMA(Var1D*0.97,3);
Var1F:=(H+L+C)/3;
Var20:=(Var1F-MA(Var1F,14))/(0.015*AVEDEV(Var1F,14));
Var21:=CROSS(Var1E,L);
買點1:=Var10;
買點2:=(Var11+Var13+Var15+Var17);
賣點1:=(Var12+Var14+Var16+Var18);
{股旁網-股票公式網站 www.guPang.com}
Var22:=買點1 AND VarF AND VarC AND Var21 AND Var4<0AND Var5=0 AND Var6=0 AND Var20<(-110);
DRAWTEXT(買點1>0,L-0.15,'B'),LINETHICK4,ALIGN1,colorred;{B}
DRAWTEXT(買點2>0,L-0.25,{'B'}'買'),LINETHICK4,ALIGN1,COLOR00FFFF;{B}
DRAWTEXT(賣點1>0,H+0.95,{'S'}'賣'),LINETHICK4,ALIGN1,COLOR33FF33;{S}
{83}
{十字游標提示}
a:="[email protected]";
s1:="[email protected]_S1";
hs:="[email protected]_HS";
ls:="[email protected]_LS";
p1:="[email protected]_P1";
upp:="[email protected]_UPP";
udd:="[email protected]_UDD";
{hs;ls;hhs;lls;us;ds;s1;p1;p0;upp;udd};
d1:=ema(abs("ddx.ddx"),60);
d2:=max("ddx.ddx"/d1+7.5,7.5);
d3:=min("ddx.ddx"/d1,10);
fb:=if(s1=0,hs,ls);
tr0:=ifs(p1=1,'明日收盤價<'+numtostrn(udd,2)+',出現「賣」點\n','若明日收盤價>'+numtostrn(upp,2)+',出現「買」點\n');{1.BS點:}
tr1:=ifs(s1=1,'明日收盤價<'+numtostrn(ls,2)+',短線賣出機會','若明日收盤價>'+numtostrn(hs,2)+'短線買入機會');{2.短線:}
tr2:=ifs(p1=1,ifs(cross(p1,0),'「買」點','持股'),ifs(cross(1,p1),'「賣」點','持幣'));{1.BS點:}
tr3:=ifs(s1=0,'向下,','向上,');{2.短線:}
tr4:='3.能量級別:'+numtostrn(d3,1)+'級';{3.能量級別:}
{102}
c1:=INTPART(cyc(5)*100*0.96)/100;
p2:=intpart(ref(cyc(5),1)*100)/100;
p3:=intpart(ref(cyc(5),1)*0.96*100)/100;
vv:=intpart(min(capital*0.05,ref(ma(vol,34),1))/100);
p40:=intpart(maxcyc*100)/100;
p41:=intpart(ref(MAXCYC,1)*100)/100;
p4:=p1=0 and c>p2 or (ref(vol/100,1)<vv and c>intpart(p2*0.98*100)/100 and vol>min(capital*0.05,ref(ma(vol,34),1)));
p5:=p1=1 and c<min(p3,p41);
p1:=if(p4=1,1,if(p5=1,0,ref(p1,1)));
DRAWFLAGTEXT(p1=0 and (c1*0.98-c)/c>0.1,c,'持幣');{4.}
DRAWFLAGTEXT(p1=0 and (c1*0.98-c)/c<=0.1 and ref(vol/100,1)<vv,c,'明日收盤價超過'+str(c1)+';或收盤價超過 '+str(intpart(c1*0.98*100)/100)+'且成交量大於'+str(vv)+'買入');
DRAWFLAGTEXT(p1=0 and (c1*0.98-c)/c<=0.1 and ref(vol/100,1)>=vv,c,'明日收盤價超過'+str(c1)+'買入');
DRAWFLAGTEXT(p1=1 and (c-min(c1,p40))/min(c1,p40)>0.1 ,c,'持股');
DRAWFLAGTEXT(p1=1 and (c-min(c1,p40))/min(c1,p40)<=0.1 ,c,'明日收盤價跌破'+str(min(c1,p40))+'賣出');
{117}
bs:='<*t=0092F7*><*c=FFFFFF*><*p=95*>'+datestr(date)+' 買賣點決策系統提示\n'+'<*t=E7FFFF*><*c=000000*><*p=95*>'+'1.BS 點:'+tr2+','+tr0+'<*t=E7FFFF*><*c=000000*><*p=95*>'+'2. 短線:'+tr3+tr1+'\n'+'<*t=E7FFFF*><*c=000000*><*p=95*> '+tr4;
drawflagtext(1,fb,bs);
DRAWTEXTREL(15,0,'變色龍'),COLORYELLOW;

❻ 買賣股票主要看哪些指標

買股票一要看是不是主流熱點;二要看基本面或題材,按題材去尋找與之相適應的技術面,這些因素決定了股票是漲還是跌;三要看技術面是否支持,技術面只是提供了買或賣的具體時機。 單純以技術分析有時判斷不出底部或頂部,只有看趨勢是否改變,才能判斷底部或頂部的形成。當一個明顯的上升或下降的大趨勢形成後,短時期內是不會輕易改變的。這當然是指純粹的市場心理而言,並不適用於重大利空或利多消息出現時。 趨勢形成的主要標志是收盤價突破3%的區域,連續3天以上為有效突破。短時期內一切技術指標都不能改變趨勢,不會因為兩三根陰線而改變上升的趨勢,也不會因為兩三根陽線改變下降的趨勢。 大趨勢確立之後,可以按技術分析操作,但技術分析有時只是一種輔助性的分析工具,有用時則有用,無用時則無用,不能以技術分析看趨勢,要以趨勢看技術分析。有時技術分析會顯得無能為力,按趨勢操作會更好一些。 單純依靠技術分析和單純依靠基本面永遠選不出好股票,只有看清趨勢才能明白莊家的意圖。按趨勢一路上揚的股票,從「順勢而為」的角度來說應該買,若用其他某種技術來分析,可能意味著其上升目標已達到,應該賣掉。同樣,一路下跌的股票繼續下跌的可能性是存在的,但也有可能是某一級別的回調正好到位,那就該買了。由此可見,全面分析應以趨勢為主,輔以技術分析。 KDJ低位金叉向上是買入的信號、高位死叉是賣出的信號已廣為人知,這在一般情況下是對的。但在大幅下跌時,指標到了低位,橫向走,大跌後會出現反彈,會低位金叉,如果馬上買入,下跌的可能性還是很大的。大漲一段之後,金叉向上已鈍化,稍微下調,就會高位死叉,賣出後卻又猛升。其他指標如RSI、MACD、BOLL等都會失真。 在技術分析中,要避免只是簡單地以超買、超賣、金叉、死叉來決定買賣,這樣做在小幅波動時是對的,在大趨勢有變化時往往會失誤。應重點分析MACD、RSI、KDJ的走勢,並以其形態分析,底頂背離為重點,特別是MACD指標對趨勢性走勢的判斷較為准確。 當技術指標無法解釋個股的奇特走勢時,有的人會用「指標鈍化」來自圓其說或搪塞別人。一隻股票連續幾個漲停或跌停,是不能用什麼技術指標來預測和解釋的,如果看準了一個大的趨勢已經形成,就應放心大膽地介人主流板塊,趨勢會給你帶來明顯的升幅和收益。如果是做長線,大可不必在意一些短期的技術指標變化,只要30日均線是向上趨勢,就可以放心大膽地持股。 為什麼技術分析在牛市管用的時候多?指標雖然在高位,還會繼續上漲;而在熊市不好使的時候多,指標雖然在低位,還會繼續下跌。這是因為牛市中大部分股票都在上漲,任何技術分析都能賺錢,但這絕不是技術分析的結果,而是趨勢自然形成的結果。

❼ 請問高手:股票的哪幾個技術指標能准確的把握股價的買賣點

主要依據 為 KDJ, MACD

下面表述下使用方法,如果覺得復雜就直接看最後一段.

隨機指標KDJ使用入門

KDJ指標的中文名稱是隨機指數,最早起源於期貨市場。

KDJ指標的應用法則KDJ指標是三條曲線,在應用時主要從五個方面進行考慮:KD的取值的絕對數字;KD曲線的形態;KD指標的交叉;KD指標的背離;J指標的取值大小。

第一,從KD的取值方面考慮。KD的取值范圍都是0~100,將其劃分為幾個區域:80以上為超買區,20以下為超賣區,其餘為徘徊區。

根據這種劃分,KD超過80就應該考慮賣出了,低於20就應該考慮買入了。應該說明的是,上述劃分只是一個應用KD指標的初步過程,僅僅是信號,完全按這種方法進行操作很容易招致損失。

第二,從KD指標曲線的形態方面考慮。當KD指標在較高或較低的位置形成了頭肩形和多重頂(底)時,是採取行動的信號。注意,這些形態一定要在較高位置或較低位置出現,位置越高或越低,結論越可靠。

第三,從KD指標的交叉方面考慮。K與D的關系就如同股價與MA的關系一樣,也有死亡交叉和黃金交叉的問題,不過這里交叉的應用是很復雜的,還附帶很多其他條件。

以K從下向上與D交叉為例:K上穿D是金叉,為買入信號。但是出現了金叉是否應該買入,還要看別的條件。第一個條件是金叉的位置應該比較低,是在超賣區的位置,越低越好。

第二個條件是與D相交的次數。有時在低位,K、D要來回交叉好幾次。交叉的次數以2次為最少,越多越好。

第三個條件是交叉點相對於KD線低點的位置,這就是常說的「右側相交」原則。K是在D已經抬頭向上時才同D相交,比D還在下降時與之相交要可靠得多。

第四,從KD指標的背離方面考慮。在KD處在高位或低位,如果出現與股價走向的背離,則是採取行動的信號。

第五,J指標取值超過100和低於0,都屬於價格的非正常區域,大於100為超買,小0為超賣。

綜合考察KDJ

強調技術指標的重要性,多是從技術分析這一理論的整體角度而言。實際操作中,投資者應該注意多種技術分析的運用和實踐。由於技術分析理論隨著時間的推移,林林總總、紛繁復雜。每一個技術分析都有不同的角度和側重點,掌握起來確實有較大困難。但是運用這些技術手段,心中必須明白,這些技術分析的理論和指標都有自身的弱點和缺陷。因此,單獨使用某一種指標會有很大的盲目性和局限性,直接的後果是引起判斷失誤,投資(投機)失敗,所以對於一個成熟的職業股民來說,應掌握多種技術分析的手段,綜合考察,多角度思考,發揮多種技術分析的優勢,才能立於不敗之地

在分析KDJ這一指標過程中,筆者一直強調該指標的靈敏性,其實這種靈敏性在其它技術指標中也存在,只不過使用KDJ的股民太多了,加大了它的共振性。這導致該指標的敏感度越來越大。過去人們使用隨機指標一般通過一個特定周期(常常是9天)內出現的最高價、最低價及最後一天的收盤價及這三者之間的比例關系,來計算最後一天的未成熟隨機值,然而根據平滑移動平均線的方法來計算KDJ,往往隨機性很大,其中J值可靠性最差,因為它敏感性太強,K值次之,D值稍穩定些。由於KD是從威廉指標中脫胎而來,因此它也具有威廉指標提示超買超賣現象的能力。實踐中,當K線在低位向上穿過D線,被稱作「金叉」,是短線搶入信號;當K線在高位向下跌穿D線,又被稱作死叉,是拋籌信號。而在這一過程中,J線往往領先KD率先表現出漲與跌的趨勢,就像運動場上裁判員手中的發令槍,槍未響,運動員是不能起身奔跑的,否則就是違規,要受到處罰,但在槍舉起之機,運動員則必須保持一種爭先恐後的姿態。例如南玻科控於去年12月31日啟動前,KDJ在沉底的一瞬間,J線先觸底,而後勾頭向上,與K線一起穿過D線,形成「黃金之叉」,再查看威廉指標,此時也已觸底,兩者相交,一輪反彈便呼之欲出

KDJ指標的實戰經驗應用(一)

在券商傳統常用的錢龍軟體中,技術指標就有幾十中,讓新股民投資者無所適從,隨著電腦的普及,特別是股票專業軟體的不斷創新,一些股票軟體帶有自編指標函數,更讓技術指標愛好者樂此不疲勇於改編創新,網上流行的指標更是成千上萬,也讓老股民指標目不暇接,其實萬變不離其宗,無非價量均線不同組合表達方式的變異,真正有價值新創意的可謂鳳毛麟角,反不如傳統常用的幾個經典指標實用,當然要真正掌握其精髓妙用還需下一番功夫。三國趙雲的那桿大槍可以縱橫天下,靠的不是槍本身,而是那桿槍的使用者!
任何的技術指標都有其各自的缺陷和局限性,比如MACD對震盪走勢的盲區,KDJ對軋空單邊式鈍化的盲區,寶塔線對頂底的盲區,均線的壓力支撐是否有效調整到位的盲區,換手率對吸貨出貨無法辨別的盲區等等。我們可以其他指標來互相彌補其不足,比如用KDJ,CDP來彌補輔助MACD系統;CCI,DMI來彌補KDJ系統;KDJ,RSI來彌補均線系統;KDJ,RSI背離來彌補寶塔線系統;股價高低位及K線均線等來彌補換手率的盲區等等,當然有時一個指標也不能完全彌補另一個指標的缺陷,需要辨正地看待這個問題。
下面筆者就常見的KDJ指標,結合本人的一些使用經驗,發表一下個人的管見認識,僅供參考,拋磚引玉。
一,概念簡介:
KDJ全名為隨機指標(Stochastics),由美國的喬治*萊恩(George Lane)博士所創,其綜合動量觀念,強弱指標及移動平均線的優點,也是歐美證券期貨市場常用的一種技術分析工具。 隨機指標設計的思路與計算公式都起源於威廉(W%R)理論,但比W%R指標更具使用價值,W%R指標一般只限於用來判斷股票的超買和超賣現象,而隨機指標卻融合了移動平均線的思想,對買賣信號的判斷更加准確;它是波動於0—100之間的超買超賣指標,由K、D、J三條曲線組成,在設計中綜合了動量指標、強弱指數和移動平均線的一些優點,在計算過程中主要研究高低價位與收盤價的關系,即通過計算當日或最近數日的最高價、最低價及收盤價等價格波動的真實波幅,充分考慮了價格波動的隨機振幅和中短期波動的測算,使其短期測市功能比移動平均線更准確有效,在市場短期超買超賣方面,又比相對強弱指標RSI敏感,總之KDJ是一個隨機波動的概念,反映了價格走勢的強弱和波段的趨勢,對於把握中短期的行情走勢十分敏感。
二,計算公式:
以9日周期的KDJ為例,首先算出最近9天的「未成熟隨機值」即RSV值,RSV的計算公式如下: RSVt=(Ct-L9)/(H9-L9)*100 式中: Ct-------當日收盤價 L9-------9天內最低價 H9-------9天內最高價 從計算公式可以看出,RSV指標和%R計算很類似。事實上,同周期的RSV值與%R值之和等於100,因而RSV值也介於與100之間。得出RSV值後,便可求出K值與D值:K值為RSV值3日平滑移動平均線,而D值為K值的3日平滑移動平均線三倍K值減二倍D值所得的J線,其計算公式為: Kt=RSVt/3+2*Kt-1/3 Dt=Kt/3+2*Dt-1/3 Jt=3*Dt-2*Kt KD線中的RSV,隨著9日中高低價、收盤價的變動而變動。如果沒有KD的數值,就可以用當日的RSV值或50代替前一日的KD之值。經過平滑運算之後,起算基期不同的KD值將趨於一致,不會有任何差異,K值與K值永遠介於0至100之間。根據快、慢移動平均線的交叉原理,K線向上突破K線為買進信號,K線跌破D線為賣出信號,即行情是一個明顯的漲勢,會帶動K線(快速平均值)與D線(慢速平均值)向上升,如果漲勢開始遲緩,便會慢慢反應到K值與D值,使K線跌破D線,此時中短期調整跌勢確立,這是一個常用的簡單應用原則。

KDJ指標的實戰經驗應用(二)

三,應用要則:KDJ指標隨機指標反應比較敏感快速,是一種進行短中長期趨勢波段分析研判的較佳的技術指標。一般對做大資金大波段的人來說,一般當月KDJ值在低位時逐步進場吸納;主力平時運作時偏重周KDJ所處的位置,對中線波段的循環高低點作出研判結果,所以往往出現單邊式造成日KDJ的屢屢鈍化現象;日KDJ對股價變化方向反應極為敏感,是日常買賣進出的重要方法;對於做小波段的短線客來說,30分鍾和60分鍾KDJ又是重要的參考指標;對於已指定買賣計劃即刻下單的投資者,5分鍾和15分鍾KDJ可以提供最佳的進出時間。 KDJ常用的默認的參數是9,就我個人的使用經驗而言,短線可以將參數改為5,不但反應更加敏捷迅速准確,而且可以減少降低鈍化現象,一般常用的KDJ參數有5,9,19,36,45,73等。實戰中還應將不同的周期綜合來分析,短中長趨勢便會一目瞭然,如出現不同周期共振現象,說明趨勢的可靠度加大。KDJ指標實戰研判的要則主要有以下四點:
(1) K線是快速確認線——數值在90以上為超買,數值在10以下為超賣;D線是慢速主幹線——數值在80以上為超買,數值在20以下為超賣;J線為方向敏感線,當J值大於100,特別是連續5天以上,股價至少會形成短期頭部,反之J值小於0時,特別是連續數天以上,股價至少會形成短期底部。
(2) 當K值由較小逐漸大於D值,在圖形上顯示K線從下方上穿D線,顯示目前趨勢是向上的,所以在圖形上K線向上突破D線時,即為買進的訊號。
實戰時當K,D線在20以下交叉向上,此時的短期買入的信號較為准確;如果K值在50以下,由下往上接連兩次上穿D值,形成右底比左底高的「W底」形態時,後市股價可能會有相當的漲幅。
(3) 當K值由較大逐漸小於D值,在圖形上顯示K線從上方下穿D線,顯示目前趨勢是向下的,所以在圖形上K線向下突破D線時,即為賣出的訊號。
實戰時當K,D線在80以上交叉向下,此時的短期賣出的信號較為准確;如果K值在50以上,由上往下接連兩次下穿D值,形成右頭比左頭低的「M頭」形態時,後市股價可能會有相當的跌幅。
(4) 通過KDJ與股價背離的走勢,判斷股價頂底也是頗為實用的方法:(A) 股價創新高,而KD值沒有創新高,為頂背離,應賣出;(B) 股價創新低,而KD值沒有創新低,為底背離,應買入;(C) 股價沒有創新高,而KD值創新高,為頂背離,應賣出;(D) 股價沒有創新低,而KD值創新低,為底背離,應買入;需要注意的是KDJ頂底背離判定的方法,只能和前一波高低點時KD值相比,不能跳過去相比較。

KDJ指標的實戰經驗應用(三)

四,應用經驗:
(1) 在實際操作中,一些做短平快的短線客常用分鍾指標,來判斷後市決定買賣時機,在T+0時代常用15分鍾和30分鍾KDJ指標,在T+0時代多用30分鍾和60分鍾KDJ來指導進出,幾條經驗規律總結如下:(A) 如果30分鍾KDJ在20以下盤整較長時間,60分鍾KDJ也是如此,則一旦30分鍾K值上穿D值並越過20,可能引發一輪持續在2天以上的反彈行情;若日線KDJ指標也在低位發生金叉,則可能是一輪中級行情。但需注意K值與D值金叉後只有K值大於D值20%以上,這種交叉才有效;(B) 如果30分鍾KDJ在80以上向下掉頭,K值下穿D值並跌破80,而60分鍾KDJ才剛剛越過20不到50,則說明行情會出現回檔,30分鍾KDJ探底後,可能繼續向上;(C) 如果30分鍾和60分鍾KDJ在80以上,盤整較長時間後K值同時向下死叉D值,則表明要開始至少2天的下跌調整行情;(D) 如果30分鍾KDJ跌至20以下掉頭向上,而60分鍾KDJ還在50以上,則要觀察60分鍾K值是否會有效穿過D值(K值大於D值20%),若有效表明將開始一輪新的上攻;若無效則表明僅是下跌過程中的反彈,反彈過後仍要繼續下跌;(E) 如果30分鍾KDJ在50之前止跌,而60分鍾KDJ才剛剛向上交叉,說明行情可能會再持續向上,目前僅屬於回檔;(F) 30分鍾或60分鍾KDJ出現背離現象,也可作為研判大市頂底的依據,詳見前面日線背離的論述;(G) 在超強市場中,30分鍾KDJ可以達到90以上,而且在高位屢次發生無效交叉,此時重點看60分鍾KDJ,當60分鍾KDJ出現向下交叉時,可能引發短線較深的回檔;(H) 在暴跌過程中30分鍾KDJ可以接近0值,而大勢依然跌勢不止,此時也應看60分鍾KDJ,當60分鍾KDJ向上發生有效交叉時,會引發極強的反彈。
(2) 當行情處在極強極弱單邊市場中,日KDJ出現屢屢鈍化,應改用MACD等中長指標;當股價短期波動劇烈,日KDJ反應滯後,應改用CCI,ROC等指標;或是使用SLOWKD慢速指標。
(3) KDJ在周線中參數一般用5,周KDJ指標見底和見頂有明顯的提示作用,據此波段操作可以免去許多辛勞,爭取利潤最大化,需提示的是一般周J值在超賣區V形單底上升,說明只是反彈行情,形成雙底才為可靠的中級行情;但J值在超買區單頂也會有大幅下跌的可能性,所以應該提高警惕,此時應結合其他指標綜合研判;但當股市處在牛市時,J值在超買區盤中一段時間後,股價仍會大幅上升。
參考資料:文章來源 股市馬經 http://www.goomj.com

簡單來說:
KDJ是隨機指標,國際很流行的一個短線指標,K、D、J只不過是結果指標名稱。演算法原理:
rsv=(收盤-N日內最低)/(N日內最高-N日內最低)*100
K是RSV的M天的移動平均價
D是K的M1天的移動平均價
J是3K減2D
基本用法:
1、20以下為超賣,80以上為超買
2、20以下金叉為買點,80以上死叉為賣點
3、高位2次交叉為大跌,低位2次交叉為大漲
4、股價與指標背離為操作極好時機
5、50附近交叉不動
6、J線參考意義不大,但可做股價掉頭警示
注意事項:
1、窄幅盤整行情不宜看KDJ
2、長期單邊行情後不宜看KDJ,指標已鈍化
3、短期隨機指標,不宜做長線研盤

❽ 股票的買賣點看什麼指標比較好。

股票的買點
第一:選股,主力追蹤指標 他是我們做這個股票的依據,提倡只操作上升通道的股票,強者恆強。
第二:買點的把握,智能輔助線指標+捕撈金叉(補倉點位)
(散戶炒股不容易啊,有的新股民一進去就被套,真是慘啊,做波段其實要求挺高的,至少要具備一定的經驗和技術,感覺,新股民的話就沒有必要做了,因為不懂而做是越做虧得越多,倒不如讓他套在那裡,大不了套個幾年,看下01年套到06年的那些人哪,如果沒有割肉的話,到了07年最少的也應該翻了兩倍吧.
反正一句話,做波段沒把握就不要做了,心態不好的更加不要做近幾年來,許多散戶感到很無奈,剛看好了行情和熱點,一買進去風向就轉成了痛苦的套牢一族,剛剛痛下決心割肉出局,大盤或個股又象開玩笑似的扶搖直上了。那麼,散戶有沒有一種安全而賺錢的炒法呢?有!就是波段操作法。學過道氏理論的人都知道,道氏將趨勢分成三類,即主要趨勢、次要趨勢和短暫趨勢,主要趨勢如同海潮,次要趨勢是潮汐中的浪濤,而短暫趨勢雜是波浪上泛著的波紋。我們做波段,就是要把握次要趨勢,也叫中級趨勢。大家打開滬深大盤,以及個股的K線圖,就可以看出:大盤以及絕大多數的股票都是進行波段式運動的,股價漲了幾天就會主動回調,回調幾天之後又會繼續上升。下跌的時候也是如此。波段操作要求我們在每一個中級上升趨勢的拐點買入,在有了一定的升幅後短期出現向下拐點就賣出。建議花費2-3個月去游俠股市或股神在線模擬炒股,多練習,堅持下去就會見成效。學開車肯定要去駕校,但炒股很少有人去培訓,去做模擬練習。這是新手虧損的主要原因。
買進賣出的時候注意兩點:買進時只要中級上升趨勢觀點出現,就不要去管該股當天的表現如何;賣出時只要短期向下的拐點出現,無論盈虧都要在第一時間止贏或止出局。為了使波段操作更安全,選股的時候必須注意並嚴格遵守四項基本原則:
一、只選取主要趨勢向上,正處於上升通道的股票進行操作,決不理會重要趨勢明顯處於下降通道的股票進行冒險;買進時最好選擇在主要上升趨勢良好,在中級上升趨勢向上的拐點剛剛出現的第一時間介入,在主要趨勢上軌遇阻回落的第一時間賣出;個股長期在低位橫盤的股票,在放量向上啟動的第一時間介入是比較安全的。
二、大盤是個股的風向標,買進賣出時必須注意大盤的臉色,大盤的主要趨勢和次要趨勢均朝下時最好停止波段操作,確實有中長期上升趨勢向上可以買進的股票時倉位也應該比較輕。買進整個大
市處於大跌的時候,一定要暫停這種操作;不過,大市大跌數天之後,你瞅准機會迅速來一下波段式操作,所賺必然更豐。
三、只買進和持有在底部剛剛啟動,或者剛剛脫離了底部區域的股票,短時間內股價已經翻倍的股票,原則上不參與;個股的莊家只有經過充分吸籌和洗盤後,才會大幅度地拉升,絕對不要參與各種不確定的剛剛開始的調整。

❾ 股票分時圖買賣點:分時圖買賣點指標有哪些

股票的買點:
1、「三陰不吃一陽」就要買股票;相反,「三陽不吃一陰」,要堅決賣出。
2、布林線口變化判斷漲跌(指標設置:20日布林線)當一波行情結束後,開口後的布林線會逐步收口。而收口處,則往往是至關重要的一個變盤處。一旦收口時K線先去碰下軌,後市上漲的概率大;而一旦K線先去碰收口處的上軌,後市最多漲兩周後大跌也就即將來臨了。
3、用小時圖的KDJ和MACD捕捉買點:
(1)KDJ指標在低位出現兩次金叉,個股將出現短線買入機會。此時日線應為多頭排列,金叉時D值在50以下,且兩次金叉相隔時間較近,
(2)MACD指標出現兩次金叉,也是個短線買點。金叉最好發生在0軸附近,且兩次金叉相隔時間較近,
(3)KDJ指標和MACD出現共振,同時出現金叉,也是一個較好的買點。
4、一招定乾坤法:
上圖為K線圖形(以5日、10日、30日三條平均線為准),5日線向上交叉10日線,有30日均線支撐最好,升幅更高。
中圖為成交量的圖形(以5日平均量線、10日平均量線為准),5日均量線向上交叉10日均量線時。
下圖為MACD圖形(參數以12、26、9為准),當DIF向上交叉於MACD,第一根紅色柱狀線出現在0軸線上時。
5、在天量那天(或那周、那月)K線的收盤價和最高價處畫兩根平行線,若後市在這根線下運行,決不要輕舉妄動。因為天量的風險極大,一定要等股指和股價有效突破該線數日或數周,經盤整在回調到該線時方可果斷介入。
股票的賣點:
1、當天賣高價主要看威廉指標。
2、當RSI在進入70以上高值區後,出現短時微幅下跌,然後繼續上漲創新高,之後再微幅下跌,隨後再次創出新的高值(最高點可達90以上)。
3、不管大盤在低位高位,個股只要出現一式見分曉(當日MACD紅柱比前日縮短時,K線及成交量基本收陰且KDJ分時圖在相對高位)圖形時,就應該拋出1/2或1/3或清倉,這就是最佳賣點。
這些可以慢慢去領悟,新手在不熟悉操作前不防先去游俠股市模擬炒股的模擬盤去演練一下,從模擬中找些經驗,等有了好的效果再運用到實戰中,這樣可減少一些不必要的損失,也更穩妥些,希望可以幫助到您,祝投資愉快!

閱讀全文

與股票f點買入指標相關的資料

熱點內容
老虎股票資金最少 瀏覽:735
亞博科技控股股票趨勢 瀏覽:796
股票同花順軟體集合競價怎麼看買賣盤 瀏覽:474
股票投資風格分類體系 瀏覽:650
股票市場崩潰影響總需求 瀏覽:180
雅百特股票退市了嗎 瀏覽:279
股票投資哪個白酒好 瀏覽:177
股票賬戶可以買證券指數嗎 瀏覽:168
股票首個交易日漲幅是多少 瀏覽:649
下載什麼看股票軟體比較好 瀏覽:968
國家大數據概念股票有哪些 瀏覽:939
股票的發行程序與債券的發行程序有何不同 瀏覽:449
優悅科技股票 瀏覽:946
有的股票長期高換手率 瀏覽:330
投資股票失敗想死 瀏覽:762
股票賬戶手續費企業如何做賬 瀏覽:753
不斷買入同一隻股票 瀏覽:262
st菲達股票行情 瀏覽:486
吉林森工股票每股凈資產 瀏覽:651
華風銳電股票走勢圖 瀏覽:396