導航:首頁 > 期指持倉 > 股票機構買入指標公式

股票機構買入指標公式

發布時間:2022-09-28 04:07:09

『壹』 簡單的選股指標公式

如何發現好的股票,簡單的選股指標公式,讓你輕松算出牛股(超全)

簡單的選股指標公式

1,30個交易日內,股價跌幅達到一半的股票:

xg:(hhv(c,30)-c)/hhv(c,30)》0.5;

2,今天的量 是5天平均的 2倍以上

xg:v》ma(v,5)*2;

縮量

vol/ma(vol,10)《0.3;

3,兩天內,累計下跌等於或超過20%選股。

xg:(ref(c,2)-c)/c》0.2;

4,股價是25天以來新低。

xg:c《ref(llv(c,25),1);

5,選股:EXPMA5日與10日金叉並且第二天的收盤價在EXPMA的

5日線以上.

cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c》ema(c,5);

6,請編買入公式:

1. 將BIAS指標的參數設置為24日,將KD指標的參數設置為9;3;3。

2. BIAS指標要小於-6,這只是確認該股超跌的初選條件。

3. KD指標產生黃金交叉,K線上穿D線。

4. KD交叉同時,KD指標中的D值要小於16。

BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

xg:BIAS3《-6 and cross(k,d) and d《16;

7,要求是量大、換手率達到3左右,漲幅》7個點。

xg:v/capital*100》3 and (c/ref(c,1)》1.07;

8,個股分時圖上都有一條黃線,叫做均價線

a/capital*100;

9,“陰轉陽”的公式(也就是昨天收陰線,今天收陽線)

xg:ref(c,1)《ref(o,1) and c》o;

10,股價回抽20日均線選股公式

xg:ref(c,1)》ma(c,20) and cross(ma(c,20),c);

11,一根大陽線,至少有5個點以上,再連著出現二根振幅不大於5的十字星或是小K



xg:(ref(c,3)-ref(c,4))/ref(c,3)》0.05 and count((h-l)/l《0.05,2)=2;

12,行情信息里的“漲幅”的原碼

(c-ref(c,1))/c*100;

13,kdj的J從上向下穿越O軸發出信號

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

J:=3*K-2*D,COLORFF00FF;

xg:cross(0,j);

14,股價4天中有兩天在10日線上

count(c》ma(c,10),4)=2;

15,選出10天內出現了漲停的個股

count(c/ref(c,1)》1.1,10)》0;

又:

今漲停:=C/REF(C,1)》1.09;

選股:count(今漲停,n);

16,一陽上穿10,20,30日線,量能是前一天3倍。

xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and

v》ref(v,1)*3;

17,共三根K線,第一根K線為陰線;第二根K線為陰線線,最高價低於第一根K線

,最低價高於第一根K線;第三根K線陰陽不限,最高價低於第二根K線,最低價高

於第二根K線。滿足後發出信號~

w1:=ref(c,2)《ref(o,2);

w2:=ref(h,2)》ref(h,1) and ref(l,2)《ref(l,1);

w3:=ref(h,1)》h and ref(l,1)《l;

xg:w1 and w2 and w3;

18, 選出今日成交量大於昨日成交量一成的股票。

xg:v》ref(v,1)*1.1;

19, 連續5天,當日的5日均線減前一天的5日均線差值小於1.

count((ma(c,5)-ref(ma(c,5),1))《1,5)=5;

20,股價上穿5周均線:

xg:cross(c,ma(c,5));

注意:選股時用周線

21,上穿30日均線的公式

xg:cross(c,ma(c,30));

22,兩筆陰線中間夾著一根陽線或數根K線,其中兩筆陰線最低點相等

xg:ref(l,2)=l;

23,量比大於1 同時換手大於2的公式

xg:v/ref(v,1)》1 and AMOUNT/CAPITAL*100》2;

24,換手:VOL*100/CAPITAL;

周期換手:SUM(換手,10);

25,流通盤小於4000萬 的選股公式

xg:CAPITAL/100《4000;

26,漲停開盤跌停收盤選股

xg:h/ref(c,1)》1.1 and ref(c,1)/l》1.1;

27,當天開盤價與收盤價相等的選股公式

xg:c=o;

28,5日均線向上 流通盤小於5000萬 換手率大於3的選股公式

lt:CAPITAL/100《5000;

換手:=VOL*100/CAPITAL《3;

w1:ma(c,5)》ref(ma(c,5),1);

xg:lt and 換手 and w1;

29,收下影線

xg:c》l;

30, o=l就沒有下引線了,那就:

xg:c》l and o》l;

31,當日收盤下穿5日均價

xg:cross(ma(c,5),c);

32,最低價小於前一日的最低價但收盤後為陽線。

xg:l《ref(l,1) and c》o;

33,30日內到本日收盤價下跌20%的公式

xg:hhv(c,30)/c》1.2;

34,選周線跳空缺口的個股。

xg:HIGH《REF(LOW,1) OR

LOW》REF(HIGH,1);

周期選周線

35,30日均線走平或走高的個股

xg:ma(c,30)》ref(ma(c,30),1);

36,連續4天的收盤價格波動幅度在3%之內連續走平或向上

count(abs(c-ref(c,1)/ref(c,1))《0.03 and c》ref(c,1),3)=3;

37,下影線長於上影線

(c-l)》(h-c);

38, 收盤價+收盤價的10%

(c+c*0.1);

39,今天高開的公式

c》o;

40,今天的量大於等於昨天量的2倍,股價上漲

xg:v》ref(v,1)*2 and c》ref(c,1);

41,今天的量小於昨天量的2倍以上,股價上漲

xg:v《ref(v,1)*2 and c》ref(c,1);

42,31天均線向上的股

xg:ma(c,30)》ref(ma(c,20),1);

43升降幅在-n%----n%之間

w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100《n;

44,換手率10天30%以上的選股公式

sum(VOL/CAPITAL*100,10)》30;

45,60個交易日內,漲幅大於9.9%(漲停)的天數

count(c/ref(c,1)》1.099,60);

46,昨天跌幅大於3%,今天開盤高開2%以上的選股公式。

xg:ref(c,1)/ref(c,2)《0.97 and o/ref(c,1)》1.02;

47,選出周換手率小於10%的股票

sum(VOL/CAPITAL*100,5)《10;

48,成交量創20日新低,並且股價也創20日新低

xg:v=llv(v,20) and c=llv(c,20);

49,5日不漲,綠線收盤選票指標

count(c《o,5)=5;

50,“今日MACD等於昨天的MACD ,且macd》0” 的指標

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

xg:macd=ref(macd,1) and macd》0

51,連續2天收盤價跌破30日均線,就顯示"賣出"信號

a1:count(c《ma(c,30),2)=2;

drawtext(a1,c,賣出),colorgreen;

52,股票在這條均線上在8天以上,上下幅度不大,

a1:abs((c-ma(c,120))/ma(c,120))《0.1;

xg:count(a1,8)=8;

53, 連續三天高開高走的選股公式

count(o》ref(c,1) and c》o,3)=3;

54,n天內曾經有m個漲停

count(c/ref(c,1)》1.09,n)》m;

55,股價比昨天的高,量比昨天小,放量。

xg:c》ref(c,1) and v《ref(v,1) and ref(v,1)》ref(v,2)*2;

56,連續3天每天的最低價都比前一天高

count(l》ref(c,1),3)=3;

57,周量縮小50%或40%或n%

a1:vol/capital*100;

xg:a1/ref(a1,1)《n/100;

58,股價超過五日均價的15%以上,並給出賣出信號

賣出:c/ma(c,5)》1.15;

59,連收兩個十字星的選股公式

count(abs((c-o)/o《0.01),2)=2;

60,n橫盤天數,n1橫盤的上下幅度

REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)《=(n1/100)

and ref(v,1)《ref(ma(v,5),1) and cross(v,ma(v,5)) and cross(v,ma(v,10));

61,收盤價連續8天都站在5日均線的股票。

count(c》ma(c,5),8)=8;

62,振幅大於5%,收盤價大於3.5小於15元,三日均線大於昨日的三日均線,去掉

ST股。

a1:=h/l》1.05;

a2:=c》3.5 and c《15;

a3:=ma(c,3)》ref(ma(c,3),1);

xg:a1 and a2 and a3;

63,收盤價下有60天前的遠期獲利盤n%。

{60天前的遠期獲利盤:=ppart(60)*100;}

aa:WINNER(ref(c,60 ))*100;

64,連續三日收陽 後日收盤高於前日 且每日收於當日最高價附近 每日漲幅不大

於4%

選股:count(c》o and c》ref(c,1) and abs((h-c)/c)《0.01 and c/ref(c,1)

《1.04,3)=3;

65,昨日收陰, 今日收陽,的K線組合。

C》O AND REF(C,1)《REF(O,1);

6,股價突破5ma買入,跌破5ma賣出。買入和賣出用箭頭表示 (副圖)

a1:cross(c,ma(c,5));

a2:cross(ma(c,5),c);

drawtext(a1,low*0.98,↑),colorred;

drawtext(a2,h*1.02,↑),color00ffff;

67,今天的250平均線大於昨天的昨天的250平均線

ma(c,250)》ref(ma(c,250),1);

68,歷史高點到前一高點畫線

POLYLINE(h》=hhv(c,0),h);

69,均線中增加一根線,這根線的價格是5日線的1.2倍

aa:ma(c,5)*1.2;

70,20天均線向上的股

xg:ma(c,20)》ref(ma(c,20),1);

71,連續3天收盤全是陰線。

count(c《ref(c,1),3)=3;

72,今天收盤價在昨天收盤價-2%~2%之間

c/ref(c,1)》0.98 and c/ref(c,1)《1.02;

73,收盤價在5日均線以上5天

count(c》ma(c,5),5)=5;

74,N天前換手率大於8%

REF(VOL/CAPITAL*100,N)》8;

75,一條均線18MA 股價上漲後“縮量”回調到18MA

XG:COUNT(V《REF(V,1) AND C《O,N)=N AND C》MA(C,18);

N “縮量”回調的天數

76,1。昨日量是n天以來最低量,(n可調);2。今日量是昨日量的m倍,(m可

調);3。今日k線收陽線;

xg:ref(v,1)=llv(ref(v,1),n) and v》ref(v,1)*m and c》o;

77,第一天收陰,第二天,第三天,第四天,收出紅三兵

XG:REF(C,3)《REF(C,4) AND COUNT(C》O,3)=3;

78,月k線十字星收盤 並且5月線拐點向上。

XG:ABS(C-O)/O《0.02 AND MA(C,5)》REF(MA(C,5),1);

用月線選股

79,最近3天(包括昨天。前天)股價突破250日均線

COUNT(C》MA(C,250),3)=3;

80,跳高大陰線,條件: 1 開盤跳空4%以上2 大陰線實體6%以上。

O/REF(C,1)》1.04 AND C/REF(C,1)《0.94;

81,條件:1: 假設大前天創最近新高,要求這天漲幅是超過7%的大陽線,且創最近

一個月的新高。

2: 那麼前天,昨天,今天都收小K線,要求小K線實體

xg:ref(c,3)/ref(c,4)》1.07 and ref(c,3)=hhv(c,20) and count(abs((c-ref

(c,1))/ref(c,1)《0.02,3)))=3;

82,60與120均線距離在n%內

XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;

83,5日均線傾角大於60度

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)》60;

也可以這樣:

X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)》60;利用指標排

序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);

84,“中陰之後,跳拉陽”c/ref(c,1)》1.05;

85,count(x,n) 意思是n天內出現過信號的,假設n=10,那麼就是10天內出現信

號(包括今天),如果不加這個的話,就是限定在今天出信號才選出來,以前的

不管。

86, 今天漲停的公式C/REF(C,1)》1.09;

87,10日內有漲停的公式今漲停:=C/REF(C,1)》1.09;

選股:count(今漲停,10);

88,昨日前日漲停的REF(C,1)/REF(C,2)》1.095;

89,近5日K線最高價和最低價格波動在10%以內,成交量是昨日2倍,收盤漲5%

XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)《0.1 AND V》REF(V,1)*2 AND C/REF(C,1)

》1.05;

90,60與120均線距離在n%內XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;

91,“中陰之後,跳拉陽”c/ref(c,1)》1.05;

92,能在圖上提示個股(不含S或ST股)出現過的漲跌停板日期的公式

w1:if((c-ref(c,1))/ref(c,1)》0.1,date-1000000,c);

93,漲幅≤2%(c-ref(c,1)/ref(c,1)*100《2;

94,5日,10日,30日貼近公式,越貼越好

m1:=ma(close,5);

m2:=ma(close,10);

m3:=ma(close,20);

m4:=ma(close,30);

y1:=max(max(max(m1,m2),m3),m4);

x1:=min(min(min(m1,m2),m3),m4);

黏合:y1/x1《n;

n越小越黏合(n,1.01-----1.05)

95,(1)換手率均線DMA(c ,v/CAPITAL );

(2)20天以來的任意天期

(n),換手率均線正負波動值《=p%;

AA:=DMA(c ,v/CAPITAL );

ab:=(aa-ref(aa,1))/ref(aa,1)*100《p;

bb:count(ab,20)》=n;

96, 30天線拐頭向上出現提示

ma(c,30)》ref(ma(c,30),1);

97,今天的換手率大於前天的一倍以上

w1:=v*100/capital;

w1》ref(w1,2)*2;

98,K線沿著5日均線往上爬的選股公式 w1:ma(c,5);

w2:abc(c-w1)/w1《0.01;

xg:count(w1》ref(w1,1),5)=5 and w2;

99,20日均線,上穿62日均線 xg:cross(ma(c,20),ma(c,62));

100,平台整理的公式,整理時間和整理幅度可調

COUNT(CLOSE,0)》N AND

(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)《=(N1/100);

N整理時間,N1整理幅度

101,選出當日收盤價突破10日均線5%的個股

cross(c,ma(c,10)*1.05);

102,選出當日最低價在10日均線上下0.05%內,收盤價在均線上方的個股

abs(l-ma(c,10))《0.005 and c》ma(c,10);

103,第一天股票漲停,第二天成交量是第一天成交量的1倍,並超過10%.那第三天

就是買點

w1:=ref(c,2)/ref(c,3)》1.1;

w2:=ref(v,1)/ref(v,2)》2;

xg:w1 and w2;

104,放量2倍突破300日線的選股指標

cross(c,ma(c,300)) and v》ref(v,1)*2;

105,3日均線上穿10日均線,KDJ有效金叉

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

w1:=cross(ma(c,3),ma(c,10));

xg:w1 and cross(k,d);

106,30日均線拐頭向上ma(c,30)》ref(ma(c,30),1);

107,連續3-5天,每天的收盤價漲跌幅不超過1%.w1:abs(c-o)《0.01;

xg:count(w1,5)》=3;

108,K線收十字星abs(c-o)/o《0.01;

109,MACD在8天以內兩次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

MACD:=2*(DIFF-DEA);

w1:cross(DIFF,dea);

xg:count(w1,8)》=2;

110,昨天升降幅在-n%----n%之間

w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100《n;

111,於20日均線相差2個百分點的

w1:abs(c-ma(c,20)/ma(c,20)*100《2;

N日均線相差M個百分點的公式。

w1:abs(c-ma(c,n)/ma(c,n)*100《m;

n:N日 m:M個百分點

112,60MA由向下調頭向上ma(c,60)》ref(ma(c,60),1);

113, 股價回調到14日均線的選股 abs(c-ma(c,14))/ma(c,14)《0.005;

114,歷史第5根K線到第30根K線之間的最高價hhv(ref(c,5),25);

115,MACD的拐點公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

MACD:=2*(DIFF-DEA);

拐點:ref(macd,2)》ref(macd,1) and ref(macd,1)《macd;

116,跳空高開收陽線LOW》REF(HIGH,1) and c》o;

117,漲停過300日線的選股公式

c/ref(c,1)》1.09 and cross(c,ma(c,300));

118,成交量是前5天中其他任何一天的10天均量線的3.5倍以上

w1:=llv(ma(v,10),5);

xg:v》w1*3.5;

119,股價N天內連續沿著5天線走,且每天收盤價與5天線的距離不超過2%的選股

公式

w1:=abs(c-ma(c,5))/ma(c,5)《0.02;

xg:count(w1,n)=n;

120,跳空高開後,三天內沒有回補缺口

ref(LOW,2)》REF(HIGH,3) and l》ref(LOW,2);

121,日漲幅小於3%C》0 AND C/REF(C,1) 》1.03;

122, 股價創30個交易日的新高H》ref(H,30);

123,連續n天收陽線UP:=CLOSE》OPEN;

COUNT(UP,N)=N;

124, {5日內第二大量}

zdl:=hhv(v,5);

v0:=IF(v》=zdl,0,v);

v1:=IF(ref(v,1)》=zdl,0,ref(v,1));

v2:=IF(ref(v,2)》=zdl,0,ref(v,2));

v3:=IF(ref(v,3)》=zdl,0,ref(v,3));

v4:=IF(ref(v,4)》=zdl,0,ref(v,4));

第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);

DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大

、第四大和最小量。實行簡單的排列。

這個公式好比是一件完整產品中的一個零部件,解決了一個思路問題。

125,{5日均線傾角大於60度}

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)》60;股票論

『貳』 主力大量買入分時圖指標公式

主力分時買賣指標公式
N:=60;
K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);
K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);
DT:=VOL*K1/(K1+K2);
KT:=VOL-DT;
主力買量:SUM(DT,N),COLORRED;
主力賣量:SUM(KT,N),COLORCYAN;
拓展資料:
通達信分時圖買入指標
A1:=(DVOL/C)/2,NODRAW;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSEA4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSEA6:=A2+A3+A4+A5;
機買:(A2/A6)*100,LINETHICK2,COLORRED;
機賣:(A3/A6)*100,LINETHICK2,COLORGREEN;
散買:(A4/A6)*100,LINETHICK0;
散賣:(A5/A6)*100,LINETHICK0;
主力差:機買-機賣,LINETHICK2,NODRAW;
散戶差:散買-散賣,LINETHICK0,NODRAW;
DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.85,'●機構'),COLORRED;
DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.85,'○機構'),COLORWHITE;
DRAWTEXT(散戶差>0 AND REF(散戶差,1)<=0,C*0.15,'▲散戶'),COLORCYAN;
DRAWTEXT(散戶差<0 AND REF(散戶差,1)>=0,-C*0.15,'△散戶'),COLORWHITE;
主力買賣指標是敏感度比較高的指標.通常表現主力的活躍程度如何,進RO出.從上圖可以看到大盤的想對應指標。(60分鍾K線圖)
可以看到這個指標從2372點漲到2600左右出現了頂部.然後一直到今天最高的2646.明顯看得出.從2600點的地方到2646點的位置是逐步下降的.意味著大盤准備要跌.指數上升,但是指標向下走.這個時候就要注意了.一旦指標從上向下交叉就意味著新的一輪大跌剛開始.反之上漲剛開始.所以做短線投資的朋友.要留意這個指標.他從上向下穿直到走平向上穿的過程沒走好的話千萬不要進場,不然後果自己知道.不用說了!你們可以參考大盤以往的走勢來仔細研究這個指標.做短線的參考30分鍾和60分鍾K線更為准確!
該指標大智慧和通達信都有.方便易看.
指數下跌創新低或橫盤,指標的底部持平或不斷抬高.意味著准備上漲.
指數上漲創新高或橫盤,指標的高點持平或不斷降低,意味著准備下跌.

白線為短期趨勢線,黃線為中期趨勢線,紫線為長期趨勢線。
1、主力買賣與主力進出配合使用時准確率極高。
2、當底部構成發出信號,且主力進出線向上時判斷買點,准確率極高。
3、當短線上穿中線及長線時,形成最佳短線買點交叉形態(如底部構成已發出信號或主力進出線也向上且短線乖離率不大時)。
4、當短線、中線均上穿長線,形成中線最佳買點形態(如底部構成已發出信號或主力進出線也向上且三線均向上時)。
5、當短線下穿中線,且短線與長線正乖離率太大時,形成短線最佳賣點交叉形態。
6、當短線、中線下穿長線,且是主力進出已走平或下降時,形成中線最佳賣點交叉形態。
7、在上升途中,短、中線回落受長線支撐再度上行之時,為較佳的買入時機。
8、指標在0以上表明個股處於強勢,指標跌穿0線表明該股步入弱勢。

『叄』 股票指標公式都有哪些越全越好!謝謝!

什麼是技術指標?

指標類要考慮市場行為的各個方面,建立一個數學模型, 給出數學上的計算公式,得到一個體現股票市場的某個方面內在實質的數字。這個數字叫指標值。指標值的具體數值和相 互間關系,直接反映股市所處的狀態,為我們的操作行為提供指導方向。指標反映的東西大多是從行情報表中直接看不到的。
����目前,證券市場上的各種技術指標數不勝數。例如,相對 強弱指標(RSI)、隨機指標(KD)、趨向指標(DMI)、平滑異同平均線(MACD)、能量潮(OBV)、心理線、乖離率等。這些都是很著名的技術指標,在股市應用中長盛不衰。而且,隨著時間的推移,新的技術指標還在不斷涌現。包括: MACD(平滑異同移動平均線) DMI趨向指標(趨向指標) DMA EXPMA(指數平均數)TRIX(三重指數平滑移動平均) TRIX(三重指數平滑移動平均) BRAR CR VR(成交量變異率) OBV(能量潮) ASI(振動升降指標) EMV(簡易波動指標) WVAD(威廉變異離散量) SAR(停損點) CCI(順勢指標) ROC(變動率指標) BOLL(布林線) WR(威廉指標) KDJ(隨機指標) RSI(相對強弱指標) MIKE(麥克指標).
KDJ

一.用途:
����KD是在WMS的基礎上發展起來的,所以KD就有WMS的一些特性。在反映股市價格變化時,WMS最快,K其次,D最慢。在使用KD指標時,我們往往稱K指標為快指標,D指標為慢指標。K指標反應敏捷,但容易出錯,D指標反應稍慢,但穩重可靠。

二、使用方法:
1.從KD的取值方面考慮,80以上為超買區,20以下為超賣區,KD超過80就應該考慮賣了,低於20就應該考慮買入了。
2.KD指標的交叉方面考慮,K上穿D是金叉,為買入信號,金叉的位置應該比較低,是在超賣區的位置,越低越好。交叉的交數以2次為最少,越多越好。
3.KD指標的背離方面考慮
(1)當KD處在高位,並形成兩個依次向下的峰,而此時股份還在一個勁地上漲,這叫頂背離,是賣出的信號。
(2)當KD處在低位,並形成一底比一底高,而股價還繼續下跌,這構成底背離,是買入信號。
4.J指標取值超過100和低於0,都屬於價格的非正常區域,大於100為超買,小於0為超賣,並且,J值的訊號不會經常出現,一旦出現,則可靠度相當高。

三.使用心得:
1.股價短期波動劇烈或者瞬間行情幅度太大時,使用KD值交叉訊號買賣,經常發生買在高點、賣在低點的窘境,此時須放棄使用KD隨機指標,改用CCI、ROC、BOLLINGER BANDS•••等指標。但是,如果波動的幅度夠大,買賣之間扣除手續費仍有利潤的話,此時將畫面轉變成五分鍾或十五分圖形,再以KD指標的交叉訊號買賣,還可以斬獲一點利潤。
2.極強或者極弱的行情,會造成指標在超買或超賣區內上下徘徊,K值也會發行這種情形,應該參考VR、ROC指標,觀察股價是否超出常態分布的范圍,一旦確定為極度強弱的走勢,則K值的超買賣功能將失去作用。
3.以D 值來代替K值,將可使超買超賣的功能更具效果,一般常態行情,D值大於80時,股價經常向下回跌;D值低於20時,股價容易向上回升。在極端行情中,D值大於90時,股價容易產生瞬間回檔;D值低於15時,股價容易產生瞬間反彈。

四.計算公式:
1.產生KD以前,先產生未成熟隨機值RSV。其計算公式為:
N日RSV=[(Ct-Ln)/(Hn-Ln)] ×100
2.對RSV進行指數平滑,就得到如下K值:
今日K值=2/3×昨日K值+1/3×今日RSV
式中,1/3是平滑因子,是可以人為選擇的,不過目前已經約定俗成,固定為1/3了。
3.對K值進行指數平滑,就得到如下D值:
今日D值=2/3×昨日D值+1/3×今日K值
式中,1/3為平滑因子,可以改成別的數字,同樣已成約定,1/3也已經固定。
4.在介紹KD時,往往還附帶一個J指標,計算公式為:
J=3D-2K=D+2(D-K)
可見J是D加上一個修正值。J的實質是反映D和D 與K的差值。此外,有的書中J指標的計算公式為:J=3K-2D

本精解僅作為技術指標的說明,投資者居此操作責任自負。
OBV

一.用途:
����該指標通過統計成交量變動的趨勢來推測股價趨勢。OBV以「N」字型為波動單位,並且由許許多多「N」型波構成了OBV的曲線圖,我們對一浪高於一浪的「N」型波,稱其為「上升潮」(UP TIDE),至於上升潮中的下跌回落則稱為「跌潮」(DOWN FIELD)

二.使用方法:
1.OBV線下降,股價上升,表示買盤無力為賣出信號,
2.OBV線上升,股價下降時,表示有買盤逢低介入,為買進信號,
3.當OBV橫向走平超過三個月時,需注意隨時有大行情出現。

三.使用心得:
����當OBV出現超過一個月以上,大致上接近水平的橫向移動時,代表市場正處於盤整期,大部分沒有耐心的投資者已經紛紛離場,此時正是暴風雨前的寧靜,大行情隨時都有可能發生。 四.計算公式:
����OBV的計算公式很簡單,首先我們假設已經知道了上一個交易日的OBV,就可以根據今天的成效量以及今天的收盤價與上一個交易日的收盤價的比較計算出今天的OBV。用數學公式表示如下:
今日OBV=昨天OBV+sgn×今天的成交量
����其中sgn是符號的意思,sgn可能是+1,也可能是-1,這由下式決定。
����Sgn=+1 今收盤價≥昨收盤價
����Sgn=―1 今收盤價<昨收盤價
����成交量指的是成交股票的手數,不是成交金額。
����本精解僅作為技術指標的說明,投資者居此操作責任自負。
EXPMA

一.用途:
����該指標以交叉為主要訊號。該指標可以隨股價的快速移動,立即調整方向,有效地解決訊號落後的問題,但該指標在盤整行情中不適用。

二.使用方法:
1、 當短期指數平均數由下往上穿過長期平均數時為買進訊號,
2、 當短期指數平均數幅上往下空過長期平均數時為賣出訊號。
3、股價由下往上碰觸EXPMA時,很容易遭遇大壓力回檔。
4、股價由上往下碰觸EXPMA時,很容易遭遇大支撐反彈。

三.使用心得;
1.股價瞬間行情幅度過大時,使用EXPMA的交叉訊號,經常買在最高價或賣在最低價,此時可以將日線圖轉變成半小時或一小時圖,這樣就能夠迅速抓住時效性。
2.常態行情中,依EXPMA交叉訊號買進股票,股價卻經常立即回檔;而依照訊號賣出股票後,股價又經常立即反彈,這一點給投資人造成相當大的困擾,所以遇到這種行情不要使用該指標,可改為CCI搭配ROC使用。

四。計算公式
1、 計算第一條EXPMA:
EXPMA1=(C-Xp)×0.15+Xp
2、 計算第二條EXPMA:
EXPMA2=(C-Xp)×0.04+Xp
3、 C=當天的收盤價
4、 Xp=前一天的EXPMA
第一次計算時,因為還沒有EXPMA值,所以Xp用前一天的收盤價代替。
0.15及0.04的來源是由2/(N+1)得來,而一般N的參數值設定在12及50。

『肆』 股市最好用的指標公式是什麼

最長用的:MACD,KDJ。
MACD指標公式:
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
KDJ指標公式:
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;

『伍』 求股票趨勢買賣 指標公式。。

非常準的趨勢買賣 (圖片演示在下面網址里)

VAR1:=(C+H+O+L)/4;
賣出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
買入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(賣出-買入)/買入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,MAX(賣出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(賣出>MIN(C,O) AND 賣出<MAX(C,O),賣出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,HIGH,0,0),COLORGREEN;
STICKLINE(賣出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(賣出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(買入>LOW AND 買入<HIGH,買入,MIN(MIN(OPEN,CLOSE),買入),3,0),COLORMAGENTA;
STICKLINE(買入>MIN(C,O) AND 買入<MAX(C,O),買入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(買入>LOW AND 買入<HIGH,買入,LOW,0,0),COLORMAGENTA;
STICKLINE(買入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(買入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,買入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(賣出,HIGH),HIGH*1.02,'S'),COLORGREEN;

綠上賣,紅下買。

『陸』 求股票趨勢買賣 指標公式。。

非常準的趨勢買賣
(圖片演示在下面網址里)
VAR1:=(C+H+O+L)/4;
賣出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
買入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(賣出-買入)/買入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(賣出>LOW
AND
賣出<HIGH,賣出,MAX(賣出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(賣出>MIN(C,O)
AND
賣出<MAX(C,O),賣出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(賣出>LOW
AND
賣出<HIGH,賣出,HIGH,0,0),COLORGREEN;
STICKLINE(賣出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(賣出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(買入>LOW
AND
買入<HIGH,買入,MIN(MIN(OPEN,CLOSE),買入),3,0),COLORMAGENTA;
STICKLINE(買入>MIN(C,O)
AND
買入<MAX(C,O),買入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(買入>LOW
AND
買入<HIGH,買入,LOW,0,0),COLORMAGENTA;
STICKLINE(買入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(買入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,買入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(賣出,HIGH),HIGH*1.02,'S'),COLORGREEN;
綠上賣,紅下買。

『柒』 誰有機構、大戶、中戶、散戶當日資金進出股票公式

機構買:=BIGORDER(1,3)*V/CAPITAL;
機構賣:=BIGORDER(2,3)*V/CAPITAL
中戶買:=BIGORDER(1,1)*V/CAPITAL-BIGORDER(1,2)*V/CAPITAL;
中戶賣:=BIGORDER(2,1)*V/CAPITAL-BIGORDER(2,2)*V/CAPITAL;
中戶凈買:=(中戶買-中戶賣)*100;
中戶:sum(中戶凈買,1),linethick0,colorf00ff0;
大戶買:=BIGORDER(1,2)*V/CAPITAL-BIGORDER(1,3)*V/CAPITAL;
大戶賣:=BIGORDER(2,2)*V/CAPITAL-BIGORDER(2,3)*V/CAPITAL;
大戶凈買:=(大戶買-大戶賣)*100;
大戶:sum(大戶凈買,1),linethick0,colorf0f000;
散戶凈買:=(小單買-小單賣)*100;
散戶:sum(散戶凈買,1),linethick0,COLORGREEN

『捌』 求股票趨勢買賣 指標公式。。

非常準的趨勢買賣 (圖片演示在下面網址里)

VAR1:=(C+H+O+L)/4;
賣出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
買入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(賣出-買入)/買入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,MAX(賣出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(賣出>MIN(C,O) AND 賣出<MAX(C,O),賣出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,HIGH,0,0),COLORGREEN;
STICKLINE(賣出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(賣出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(買入>LOW AND 買入<HIGH,買入,MIN(MIN(OPEN,CLOSE),買入),3,0),COLORMAGENTA;
STICKLINE(買入>MIN(C,O) AND 買入<MAX(C,O),買入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(買入>LOW AND 買入<HIGH,買入,LOW,0,0),COLORMAGENTA;
STICKLINE(買入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(買入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,買入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(賣出,HIGH),HIGH*1.02,'S'),COLORGREEN;

綠上賣,紅下買。

『玖』 誰能教我一個股票指標公式。

具體是什麼指標公式呢?

通達信類型的指標公式也分選股公式、主圖公式、副圖公式等等;

還是你想做某一個類型的?抄底,低買高賣,還是波段?

『拾』 股票莊家吸籌的指標公式

R1:=EMA(HHV(HIGH,500),21);
R2:=EMA(HHV(HIGH,250),21);
R3:=EMA(HHV(HIGH,90),21);
R4:=EMA(LLV(LOW,500),21);
R5:=EMA(LLV(LOW,250),21);
R6:=EMA(LLV(LOW,90),21);
R7:=EMA((R4*0.96+R5*0.96+R6*0.96+R1*0.558+R2*0.558+R3*0.558)/6,21);
R8:=EMA((R4*1.25+R5*1.23+R6*1.2+R1*0.55+R2*0.55+R3*0.65)/6,21);
R9:=EMA((R4*1.3+R5*1.3+R6*1.3+R1*0.68+R2*0.68+R3*0.68)/6,21);
RA:=EMA((R7*3+R8*2+R9)/6*1.738,21);
RB:=REF(LOW,1);
RC:=SMA(ABS(LOW-RB),3,1)/SMA(MAX(LOW-RB,0),3,1)*100;
RD:=EMA(IF(CLOSE*1.35<=RA,RC*10,RC/10),3);
RE:=LLV(LOW,30);
RF:=HHV(RD,30);
R10:=IF(MA(CLOSE,58),1,0);
開始建倉:EMA(IF(LOW<=RE,(RD+RF*2)/2,0),3)/618*R10,COLORSTICK;

股票公式專家團為你解答,希望能幫到你,祝投資順利。

閱讀全文

與股票機構買入指標公式相關的資料

熱點內容
趣掌科技股票行情 瀏覽:128
未名醫葯股票業績如何 瀏覽:574
中國聯通股票牛又診斷 瀏覽:483
做好一隻股票再做另一隻股票 瀏覽:272
北京藍海訊通科技有限公司股票 瀏覽:405
實豐文化股票最新 瀏覽:607
股票分時圖抓漲停 瀏覽:786
股票賬戶顯示的錢好像不對 瀏覽:465
股票軟體音樂提示 瀏覽:825
興森科技的股票成交額 瀏覽:397
北京思路創新科技有限公司股票 瀏覽:459
股票和債券的一手 瀏覽:89
申請低保能查到股票賬戶嗎 瀏覽:257
買股票用哪個app好 瀏覽:864
銀行利率升高股票價格 瀏覽:532
股票浦發銀行600000 瀏覽:108
中國軟體股票排行 瀏覽:809
股票中灰色k線表示什麼意思 瀏覽:864
華夏銀行股票發行股價 瀏覽:676
私募買賣股票軟體 瀏覽:935