導航:首頁 > 期指持倉 > 股票軟體拐頭箭頭公式

股票軟體拐頭箭頭公式

發布時間:2022-09-28 09:53:05

通達信60日均線值漲跌箭頭公式

股票漲幅=(現價-昨天收盤價)昨天收盤價。
設置漲跌箭頭方法:查看--設置--分析圖中指標顯示漲跌箭頭。但是有時候箭頭不是很准,還要自己看清楚。
通達OA全稱為OfficeAnywhere。它是一款軟體通達信科綜合實力企業簡介通達信科隸屬於世界500強企業。中國兵器工業信息中心通達信科隸屬於中國兵器工業集團。中國兵器工業集團前身為國家兵器工業部,現為中央直屬的特大型國有企業,同時是國防十大企業。

Ⅱ 通達信軟體里MACD金叉死叉用紅色和綠色小箭頭表示的公式

一、DIF:EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:EMA(DIF,9);

MACD:(DIF-DEA)*2,COLORSTICK;

DRAWICON(CROSS(DIF,DEA),DIF,1);

DRAWICON(CROSS(DEA,DIF),DEA,2);

DRAWTEXT(CROSS(DIF,DEA),DIF,'金叉'),COLORRED;

DRAWTEXT(CROSS(DEA,DIF),DEA,'死叉'),COLORGREEN;

{技術指標公式,副圖用,已測試}

二、DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9)

ENTERLONG

cross(dif,dea);

EXITLONG

cross(dea,dif);

註:一般的程序的確沒什麼用,只有比較精確的程序,加上正確的方法,才有用。

(2)股票軟體拐頭箭頭公式擴展閱讀:

1、當DIF和DEA均大於0,並且DIF向上突破DEA時,並向上移動時,一般表示為行情處於多頭行情中,可以買入開倉或多頭持倉;

2、當DIF和DEA均小於0,並且DIF向下跌破DEA時,並向下移動時,一般表示為行情處於空頭行情中,可以賣出開倉。

3、當DIF和DEA均大於0,並且DIF向下跌破DEA時,並向下移動時,一般表示為行情處於下跌階段,可以賣出開倉和觀望;

4、當DIF和DEA均小於0時,並且DIF向上突破DEA時,但向上移動時,一般表示為行情即將上漲,股票將上漲,可以買入開倉或多頭持倉。

Ⅲ 怎樣用公式把30日均線拐頭向上的股票全找出來

用公式把30日均線拐頭向上的股票全找出來:
ma30:=ma(c,30);
var1:=ma30>ref(ma30,1);
var1 and count(var1,5)<=2;
這個公式可以找出剛拐頭向上不超過兩天的股票


30日均線:
是滬、深股市大盤的中期生命線,每當一輪中期下跌結束指數向上突破30日均線,往往會有一輪中期上升。對於個股來說,30日均線是判斷有庄無庄、莊家出沒出貨以及其走勢強弱的標准。30日均線有著非常的趨勢性,無論其上升趨勢還是下跌趨勢一旦形成均很難改變。股價的大漲和上升的產生都是在股價向上突破30日均線開始的,黑馬股的產生往往也是由於30日均線呵護而養肥的,30日均線之下的股票就像麻雀,不可能遠走高飛,30日均線之上的股票就象雄鷹才可能展翅高飛。
股價向上突破30日均線時必須要有成交量放大的配合。有時股價向上突破30日均線後又回抽確認,但不應再收盤在30日線之下,且成交量必須較突破時顯著萎縮,此時是最佳買入時機。無論是在突破當日買入還是回抽時買入,萬一不漲反跌,而股價重新跌破30日均線走勢疲軟,特別是股價創新低繼續下跌時,應止損出局。因為,前期的上漲很可能是下跌中途的一次中級反彈,真正的跌勢尚未結束。

Ⅳ 股票軟體上怎樣畫粗長箭頭

現以通達信軟體為例畫粗長箭頭:

1.找到畫線工具,選擇圖中紅色箭頭

Ⅳ 通達信軟體買賣點小箭頭怎麼調出來

切換到「日K線圖」上 --點擊滑鼠右鍵--選擇「專家指示」--再選「交易系統指令」--任意選擇一個指標--點確認即可。

拓展資料
一、通達信最佳買賣點主圖指標公式
AA05:MA(C,5),COLOR0099CC;五日乖離率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),LINETHICK0;
STICKLINE(BB05>30 AND AA05>REF(AA05,1),
AA05,REF(AA05,1),3,1),COLORCYAN;
AA10:MA(C,10);AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
STICKLINE(BB05<0
AND AA05AA05,REF(AA05,1),3,1),COLORYELLOW;
AA30:MA(C,30);三拾日乖離率:=(C-AA30)/AA30*100;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1)
AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR2:=(AA30-AA20)AA30BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
STICKLINE(BB30>15 AND
AA30>REF(AA30,1),
AA30,REF(AA30,1),3,1),COLORFF00FF;
強勢狙擊:=FILTER(BB30>30 AND BB10>45 AND
CROSS(BB05,60),10);
加倉:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND
AA05>REF(AA05,1) AND 三拾日乖離率>REF(三拾日乖離率,1) AND
AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10);
清倉:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND
AA05AA10DRAWTEXT(加倉,LOW*0.98,'←加倉'),COLORRED;
JC:=CROSS(0,五日乖離率) AND 三拾日乖離率AA10>REF(AA10,1) ;
減倉:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖離率,0),3)>=1 AND 三拾日乖離率>REF(三拾日乖離率,1) AND
AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)買入:=FILTER(MR,10);DRAWTEXT(減倉,HIGH*1.02,'←減倉'),COLORCYAN;
DRAWTEXT(買入,LOW*0.98,'←買入'),COLORYELLOW;
DRAWTEXT(清倉,HIGH*1.02,'←清倉'),COLORGREEN;
DRAWTEXT(強勢狙擊,LOW*0.98,'←強勢狙擊'),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
1、印花稅:成交金額的1‰ 。2008年9月19日至今由向雙邊徵收改為向出讓方單邊徵收。受讓者不再繳納印花稅。投資者在買賣成交後支付給財稅部門的稅收。上海股票及深圳股票均按實際成交金額的千分之一支付,此稅收由券商代扣後由交易所統一代繳。債券與基金交易均免交此項稅收。
2、證管費:約為成交金額的0.002%收取
3、證券交易經手費:A股,按成交金額的0.00696%收取;B股,按成交額雙邊收取0.0001%;基金,按成交額雙邊收取0.00975%;權證,按成交額雙邊收取0.0045%。
A股2、3項收費合計稱為交易規費,合計收取成交金額的0.00896%,包含在券商交易傭金中。
4、過戶費(從2015年8月1日起已經更改為上海和深圳都進行收取):這是指股票成交後,更換戶名所需支付的費用。
根據中國登記結算公司的發文《關於調整A股交易過戶費收費標准有關事項的通知 》,從2015年8月1日起已經更改為上海和深圳都進行收取,此費用按成交金額的0.002%收取。
5、券商交易傭金:最高不超過成交金額的3‰,最低5元起,單筆交易傭金不滿5元按5元收取。


Ⅵ 通達信 滿足條件畫箭頭

A:MA(C,5);
B:MA(C,10);
VV:=CROSS(C,A) AND CROSS(C,B);
DRAWICON(VV,H,1);
{A、B,為兩條自定義均線 這里以5日均和10日均表示,自己根據需要可以改

通達信軟體是多功能的證券信息平台,與其他行情軟體相比,有簡潔的界面和行情更新速度較快等優點。通達信允許用戶自由劃分屏幕,並規定每一塊對應哪個內容。至於快捷鍵,也是通達信的特色之一。通達信還有一個有用的功能,就是「在線人氣」,可以了解哪些是當前關注,哪些是持續關注,又有哪些是當前冷門,可以更直接了解各個股票的關注度。
深圳市財富趨勢科技有限責任公司是一家資深的證券業高科技企業,致力於證券分析系統和計算機通訊系統的研究開發,自1995年成立以來,經過蓬勃發展,已經成為該行業的典範。其開發的行情源被同行業多企業採用,是目前市場上非常主流的擁有自主開發證券類軟體能力的企業。深圳市財富趨勢科技有限責任公司在證券行業的著名品牌是「通達信」。

Ⅶ 選出的股票在k線底下畫紅箭頭公式怎麼寫

DRAWICON
畫圖標

用法:DRAWICON(COND,PRICE,TYPE),當COND條件滿足時,在PRICE位置畫TYPE號圖標。
在圖形上繪制小圖標,其中TYPE可選7種圖標,編碼為1-15(1-3為小臉,4、5為上下箭頭,6、7為紅綠小旗,8-9為三角形,10-12為信號燈,13-15為O、X、四方形)。TYPE為字元串時可顯示用戶自製BMP圖。
DRAWICON(CLOSE>OPEN,LOW,1);表示當收陽時在最低價位置畫1號圖
DRAWICON(C>O, L, 'MyBMP')表示當收陽時在最低價位置畫FmlDLL子目錄下的自製圖標MyBMP.BMP

Ⅷ 請各位老師幫我編一個通達信軟體中,60分鍾圖中KDJ的J線開始向上拐頭的自動選股公式,即:條件預警公式。

{KDJ反轉}
REF(KDJ.J,2)>(KDJ.J,1) AND KDJ.J>(KDJ.J,1);

這個公式只能用來選股,但不能用來進行預警,因為通達信不支持日線以下周期的預警。
用這個公式進行60分鍾周期選股前,需下載完整60分鍾數據,選股周期選擇「60分鍾」。

股票公式專家團為你解答,希望能幫到你,祝投資順利。

Ⅸ 怎樣編寫「月線」中MACD的DIF線向上拐頭那一刻的選股公式

可以編寫通達信macddif月線向上拐頭的選股公式。

部分選股結果截圖如下。

Ⅹ 求股票RSI1(六日線)在15以下向上拐頭一天選股公式。謝謝!

周線可以用,你在選之前要在軟體上選擇周期為周線,LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
rsi1>ref(rsi1,1) and ref(rsi1,1) < ref(rsi1,2) and ref(rsi1,1) <=15;
你試試。

閱讀全文

與股票軟體拐頭箭頭公式相關的資料

熱點內容
股票002736國信證券 瀏覽:821
牛散股票資產 瀏覽:204
朗博科技股票還值得投資嗎 瀏覽:34
股票開戶要帶銀行卡 瀏覽:809
股票業績公布升 瀏覽:711
股票投資收益率基金考 瀏覽:931
華夏銀行股票屬不屬於上證綜指 瀏覽:779
股票多少個漲停才要停牌核查 瀏覽:401
北向資金預測股票 瀏覽:832
股票現金分紅後錢變少 瀏覽:329
股票入門看什麼app 瀏覽:763
中美最新貿易戰利好哪些股票 瀏覽:646
股票漲停板有限制嗎 瀏覽:114
etf贖回股票當天可以賣嗎 瀏覽:178
東方財富是一隻什麼樣的股票 瀏覽:504
股票轉增st利源 瀏覽:771
600203股票停盤時間 瀏覽:699
手機股票資金查詢 瀏覽:827
如何更改股票賬戶的銀行卡嗎 瀏覽:843
怎麼看一隻股票行業地位 瀏覽:350