導航:首頁 > 期指持倉 > 改編通達信股票軟體

改編通達信股票軟體

發布時間:2022-09-28 15:45:20

① 怎樣在通達信軟體中,打開公式編輯器。

通達信股票軟體打開公式編輯器:
1、打開通達信股票軟體,將滑鼠滑上"功能",在下拉的對話框中找到"專家系統"——點擊公式管理器。在彈出的對話框中點擊"新建";在點擊"新建"後,出現一個對話框,這個界面就是指標公式編輯器,在這里完成股票公式的編輯。
2、快捷方式:Ctr+F 進入公式編輯器。

② 類似通達信的股票軟體都有什麼啊

市場主流的股票操作軟體有大智慧、同花順、通達信。其他的大都是使用這三個的核心。還有就是類似一些期貨軟體像博易大師等。他們功能都沒有以上三個強大。
大智慧功能最強大,不過我覺得它比較花哨,華而不實,佔用資源也多。
同花順行情稍微快點,數據支持多一點,穩定性比大智慧還差,最近也在進步了。
通達信軟體是他們中穩定性最好的,操作習慣也比較合理,但數據支持比較少點,功能相對落後一點,因為界面好,用的人比較多。一般營業部都有通達信核心的軟體。
類似通達信的軟體要麼就是以通達信為核心,改頭換面而已,要麼就是像通達信一樣主流的同花順和大智慧。

③ 炒股怎麼把大智慧公式改為通達信股票軟體的

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛線:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,19))/210,COLORYELLOW;
馬線:MA(牛線,6),COLORRED;
五日線:MA(CLOSE,5),COLORBLUE,CROSSDOT;
水平面:MA(CLOSE,60),COLORYELLOW,CROSSDOT;
SJ1:=(REF(HIGH,3) = HHV(HIGH,((2 * 3) + 1)));
SJ2:=FILTER(SJ1,3);
SJ3:=BACKSET(SJ2,(3 + 1));
SJ4:=FILTER(SJ3,3);
SJ5:=(REF(LOW,3) = LLV(LOW,((2 * 3) + 1)));
SJ6:=FILTER(SJ5,3);
SJ7:=BACKSET(SJ6,(3 + 1));
SJ8:=FILTER(SJ7,3);
SJ9:=((REF(LLV(LOW,(2 * 3)),1) + REF(HHV(HIGH,(2 * 3)),1)) / 2);
SJ10:=((HIGH + LOW) / 2);
SJ11:=(((SJ4 AND NOT((SJ8 AND (SJ9 >= SJ10)))) OR (ISLASTBAR)) OR (BARSCOUNT(CLOSE) = 1));
SJ12:=(SJ8 AND NOT((SJ4 AND (SJ9 < SJ10))));
SJ13:=(SJ4 AND NOT((SJ8 AND (SJ9 >= SJ10))));
SJ14:=(REF(BARSLAST(SJ11),1) + 1);
SJ15:=BACKSET((SJ11 AND (COUNT(SJ12,SJ14) > 0)),LLVBARS(IF(SJ12,LOW,10000),SJ14));
SJ16:=(SJ15 > REF(SJ15,1));
SJ17:=BACKSET(SJ16,2);
SJ18:=(SJ17 > REF(SJ17,1));
SJ19:=((SJ18 OR (ISLASTBAR)) OR (BARSCOUNT(CLOSE) = 1));
SJ20:=(REF(BARSLAST(SJ19),1) + 1);
SJ21:=BACKSET((SJ19 AND (COUNT(SJ13,SJ20) > 0)),HHVBARS(IF(SJ13,HIGH,0),SJ20));
SJ22:=(SJ21 > REF(SJ21,1));
SJ23:=BACKSET(SJ22,2);
SJ24:=(SJ23 > REF(SJ23,1));
SJ25:=BACKSET((ISLASTBAR),(BARSLAST(SJ18) + 1));
SJ26:=(SJ25 > REF(SJ25,1));
SJ27:=BACKSET((ISLASTBAR),(BARSLAST(SJ24) + 1));
SJ28:=(SJ27 > REF(SJ27,1));
底:=REF(LOW,BARSLAST(SJ26));
頂:=REF(HIGH,BARSLAST(SJ28));
STICKLINE(SJ26,頂,底,0,0),COLORBLUE,LINETHICK2;
DRAWLINE(SJ28,HIGH,SJ26,LOW,0),COLORBLUE,LINETHICK2;
DRAWLINE(SJ28,HIGH,SJ26,頂,0),COLORBLUE,LINETHICK2;
STICKLINE(SJ28,頂,底,0,0),COLORRED,LINETHICK2;
DRAWLINE(SJ26,LOW,SJ28,HIGH,0),COLORRED,LINETHICK2;
DRAWLINE(SJ26,LOW,SJ28,底,0),COLORRED,LINETHICK2;
紅三角畫完出局:DRAWTEXT(ISLASTBAR,HIGH,' 紅色三角形畫完出局'),COLOR0000FF;
藍三角畫完介入:DRAWTEXT(ISLASTBAR,HIGH,' 藍色三角形畫完介入'),COLORBLUE;
{提示:公式含未來函數請慎用}

④ 哪款手機炒股軟體可以用公式自編指標的

通達信。其中的具體步驟如下:

1、打開自己的手機桌面,直接點擊相關的圖標。

⑤ 通達信股票軟體怎麼樣

還可以,很多券商電腦版本的交易軟體都是根據通達信改編而來的

⑥ 怎樣在通達信軟體中,打開公式編輯器。

通達信股票軟體打開公式編輯器:

1、打開通達信股票軟體,將滑鼠滑上"功能",在下拉的對話框中找到"專家系統"——點擊公式管理器。在彈出的對話框中點擊"新建";在點擊"新建"後,出現一個對話框,這個界面就是指標公式編輯器,在這里完成股票公式的編輯。
2、快捷方式:Ctr+F 進入公式編輯器。

⑦ 怎樣用通達信選股器來選擇特定條件的股票

首先你要熟悉自己的軟體功能和使用方法。如:使用通達信軟體選出10日均線在20日均線下面的股票


功能-選股器-綜合選股 (看圖吧)


⑧ 我想自己改造通達信股票軟體,就是想新增加一些功能

通達信里有自定義的功能
可以定義自己的模塊
當然。如果你要改造軟體。自己寫軟體那是你的本事。

⑨ 這句改成股票通達信軟體可以編譯通過的,應該如何修改

這是什麼軟體上的公式? 公式只發出一部分
公式不完整,改編時會很麻煩。
可以編寫公式,改編公式。

⑩ 老師們修改通達信主程序都用的什麼軟體

工具ResScope1.94、eXeScope 6.50。
打造一個完全個性化的通達信有幾個方面:美化漢化圖標、加入個人信息等等。需要用到幾樣工具ResScope1.94、eXeScope 6.50。通達信的版本呢券商版我看過的都是無殼的,但不是所有的券商版都看過。而官方的6.04正式版是無殼,可以直接修改。6.05測試版前面是無殼版而現在的9.19跟前一個版本這兩個版本是有殼的需要先脫殼才能修改。脫殼方面呢我就不在這里說啦。如果有人需要並且沒違反什麼規定的話我再發上來脫殼後6.059.19的主程序。如果用上面兩款工具打開提示不能保存資源就是程序加入了殼。下面言歸正傳。

第一步:打開ResScope.exe載入能通達信主程序TdxW.exe選Icon這裡面全是通達信軟體的各種圖標

128這一項是通在信的主程序圖標,不喜歡的可以換掉。32*3216C為圖標格式也就是32*32象素 1色

替換方法用導入資源指向要要替換的圖標(圖標要先製作好。所有製作好的圖標我會上傳的)

433這一項為權息圖標

536 及537這兩項為信息地雷提示的小粉紅點圖標覺得小不顯眼的可替換掉

583這一項為股票更名圖標可替換為中文圖標

639、651這兩項是就是行情軟體右上顯示的測評(P)跟股標關聯(L)這兩個圖標也可用漢字圖標(評)、(聯)替換

9124項就是行情軟體右上方對大盤貢獻的G字圖標,要漢化就用(貢)字圖標替換

圖標美化到這就基本上可以啦。還需要替換就按各自標准個性化

第二步:去除條件預警中公式預警使用周期日線限制

就是默認為日線不能選分鍾線,下面要做的是去除這個限制

運行eXeScope.exe載入TdxW.exe

資源--對話框--901項點901

如圖顯示:在901項下使用周期下面點CombBox 這一項,在右邊框中有個禁用上默認打上了鉤,反鉤去掉。修改好啦了以點文件--退出,會提示允許改變文件大小,確定就可以啦。

閱讀全文

與改編通達信股票軟體相關的資料

熱點內容
博創科技股票股 瀏覽:532
中國西電股票歷史分紅 瀏覽:829
蘇州胥口有沒有南京銀行股票 瀏覽:805
可長期持有的股票分紅高嗎 瀏覽:482
看股票大盤APP 瀏覽:367
目前最易投資的中長線股票 瀏覽:201
股票重組後股價變化 瀏覽:604
創業板的股票退市會提醒你么 瀏覽:358
股票重組復牌價格 瀏覽:242
阿爾法歐洲etf股票代碼 瀏覽:620
股票中國天然 瀏覽:820
股票和債券最近 瀏覽:124
多贏股票軟體 瀏覽:915
國信證券股票002736 瀏覽:141
中國海誠的股票代碼 瀏覽:967
有福科技股票代碼 瀏覽:719
上市公司被接管後股票會退市么 瀏覽:397
中國石油的股票為何那麼低 瀏覽:953
漢鍾精機股票走勢圖 瀏覽:196
中國消費股票龍頭股 瀏覽:902