導航:首頁 > 期指持倉 > 最好賣股票指標公式

最好賣股票指標公式

發布時間:2022-11-28 04:52:06

A. 經典選股公式

經典選股公式:老鴨頭選股公式、金蜘蛛公式、MACD選股指標公式。股票(stock)是股份公司所有權的一部分,也是發行的所有權憑證,是股份公司為籌集資金而發行給各個股東作為持股憑證並藉以取得股息和紅利的一種有價證券。選股不可忽視選股三性:安全性、有力性、流動性。
1、安全性
一般來說,影晌安全性的主要原因是從投資到收回本金之間的不確定因素,投資者必須了解上市公司的資信等級,財務狀況,獲利能力以及發展潛力等情況,股票的安全性與發行公司的經營狀況密切相關。
2、有利性
有利性往往與安全性相沖突,風險越大的股票,其可能獲得的收益也會比較大。
3、流動性
股票的流動性好壞對投資者非常重要。它可以及時滿足投資者對資金的一時之需,使股票投資具有靈活性。
拓展資料:
股票的開戶:
1.到證券公司開戶,同時開通上證或深證股東賬戶卡、資金賬戶、網上交易業務、電話交易業務等有關手續。然後,下載證券公司指定的網上交易軟體。
2.到銀行開活期賬戶,並開通銀證轉賬業務,把錢存入銀行。
3.通過網上交易系統或電話交易系統把錢從銀行轉入證券公司資金賬戶。
4.在網上交易系統里或電話交易系統可以買賣股票。
5.開戶費用一般是開股東卡費用,按交易所規定,上海股東卡開戶費為40元人民幣,深圳股東卡開戶費為50元人民幣。(一般免費。)
6.買股票必須委託證券公司代理交易,所以,你必須找一家證券公司開戶。買股票的人是不可以直接到上海證券交易所買賣的。這跟二手房買賣一樣,由中介公司代理的。

B. 日內高拋低吸最牛指標公式

日內高拋低吸:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
最牛指標公式:=REF(日內高拋低吸,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
ffddcc33:=REF(最牛指標公式,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)。
高拋低吸是一種股票的波段操作,也是做股票的核心秘訣,最重要的是把握節奏,從最高點拋出,最低點吸收進來,從而做到高拋低吸。
拓展資料:
1、股票交易時間
每周一到周五上午時段9:30-11:30,下午時段13:00-15:00,周六、周日上海證券交易所、深圳證券交易所公告的休市日不交易,集合競價:上午9:15-9:25;下午:14:57-15:00,其中9:15-9:20可以撤單,9:20-9:25不能撤單,9:25以成交量最大的價格為開盤價,連續競價:上午9:30-11:30,下午13:00-14:57。
2、為什麼散戶一買就跌一賣就漲
①追漲殺跌。市場上的大多數散戶喜歡追漲殺跌操作,即在上漲的過程中買入,在下跌的過程中賣出,一旦對市場預測失誤,則容易導致散戶被套在山頂,賣在半山腰。
②投機心理影響。散戶喜歡短線操作,追求快進快出,頻繁的操作,很容易導致他一買入就跌,一賣出就漲。
③追熱點股。對於散戶來說,他們比較喜歡追市場上的熱點股,在市場熱點股大漲的時候,不管個股實際情況,大盤行情,全倉買入,這也很容易出現一買就跌的情況。
3、股票為什麼當天買了當天不能賣
股票交易規則是T+1交易,只能當天買入,第二個交易日才能賣出,我國股票市場主要是為了賺取買賣差價,並且散戶佔比非常高,實行T+1交易主要是為了減少過度投機的行為。
4、股票漲停了為什麼買不進來
投資者比較看好該股,認為它後期會繼續上漲,甚至出現連板的情況,在漲停處不拋出手中的籌碼,而場外投資者大量地進行買入操作,導致市場上的買入單較多,賣出單較少,從而導致投資者在漲停處的買入單不能成交。

C. 通達信選股指標公式

通達信選股公式1、多方炮TJ1:=COANDC=HAND(C-REF(C,1))REF(C,1)100=5;TJ2:=VOLTJ4:=EVERY(MAX(C,O)MA(C,7),3)ANDCAPITAL10000007;TJ3:=COANDC=H;XG:TJ1ANDREF(TJ2,1)ANDREF(TJ3,2)ANDTJ4;

通達信選股公式2、向上跳空缺口三天不回補選股公式:XSTK:=LOWREF(HIGH,1);TT1:=BARSLAST(XSTK)+1;HH:=REF(HIGH,TT1);不回補:=TT1=3ANDCOUNT(XSTK,TT1)=1ANDLOWHHANDLOW=HH1.01ANDNOT(EXIST(CROSS(HH,LOW),TT1));COUNT(LOWREF(HIGH,1),3)0AND不回補;

通達信選股公式3、向上跳空缺口當天不回補選股公式:XSTK:=LOWREF(HIGH,1);TT1:=BARSLAST(XSTK)+1;HH:=REF(HIGH,TT1);不回補:=TT1=1ANDCOUNT(XSTK,TT1)=1ANDLOWHHANDLOW=HH1.001ANDNOT(EXIST(CROSS(HH,LOW),TT1));缺口:=LOW=HH1.001;去ST:=IF(NAMELIKE('ST'),0,1)ANDIF(NAMELIKE('S'),0,1)ANDIF(DYNAINFO(9)=0,0,1){停牌};未補:COUNT(LOWREF(C,1),3)0AND不回補AND去ST;

通達信選股公式4、錘子線選股公式B:=IF(CO,O,C);B1:=IF(CO,C,O);錘子線選股:if((B-L)ABS(C-O)=2and(H-B1)ABS(C-O)1andco,1,0);

通達信選股公式5、啟明星+選股預警公式{啟明星}VARF1:=TROUGHBARS(3,15,1)4;DRAWTEXT(FILTER(VARF1=1,3),48.8,'啟明星'),COLORRED;空:=EMA((CLOSE-MA((2CLOSE+HIGH+LOW)4,30))MA((2CLOSE+HIGH+LOW)4,30)100,3),COLORWHITE;STICKLINE(FILTER(VARF1=1,5)AND多空-10,60,0,3,0),COLORF00FF0;STICKLINE(FILTER(VARF1=1,5),60,0,1,0),COLORYELLOW。

通達信選股公式6、選股預警公式:VARF1:=TROUGHBARS(3,15,1)4;啟明星:FILTER(VARF1=1,3);

通達信選股公式7、平頭底部形態的選股公式K1:=ABS(LOW-REF(LOW,1))0.02;K2:=ABS(LOW-REF(LOW,2))0.02;K3:=ABS(LOW-REF(LOW,3))0.02;K4:=ABS(LOW-REF(LOW,4))0.02;K5:=ABS(LOW-LLV(LOW,5))0.02;K1ORK2ORK3ORK4ANDK5;20均線之上出現的平底(強勢股)K1:=ABS(LOW-REF(LOW,1))0.02;K2:=ABS(LOW-REF(LOW,2))0.02;K3:=ABS(LOW-REF(LOW,3))0.02;K4:=ABS(LOW-REF(LOW,4))0.02;K5:=LOWMA(C,20)ANDABS(LOW-LLV(LOW,5))0.02;K1ORK2ORK3ORK4ANDK5;用這個通達信選股公式選出來的股票,最好是回撤到前頭部止跌的,是絕對強勢,成功率極高。

拓展資料
通達信選股公式1.公式類型說明:調出公式管理器:功能à專家系統à公式管理器公式類型分為四大類:技術指標公式、條件選股公式、交易系統公式、五彩K線公式。

通達信選股公式1.1技術指標公式:我們在技術分析界面中見到的指標為技術指標公式,比如KDJ,MACD等;通過公式管理器編寫技術指標公式,在公式管理器界面選擇技術指標公式,點擊右邊的「新建」就可進入技術指標公式編輯區。通達信選股公式編寫?在指標公式編輯區,可以通過「引入指標公式」,在已有指標的基礎上修改指標公式,也可以通過插入函數來實現指標公式的編寫。

通達信選股公式1.2條件選股公式:利用條件選股公式可以把符合一定技術形態的個股選出來,首先在公式管理器中建立條件選股公式,再通過「條件選股」調用條件選股公式。

D. 比較好的買賣點提示的股票指標公式

做長線的花··參考macd·
加上月線
周線參考··做中線的花
參考kdj指標
在參考周線日線··
短線的花
建議去參考
cci指標
當股價上攻一百就是買點··跌破一百就是賣點··
不懂的可以跟我交流
465208371
我的扣扣

E. 炒股指標公式

戰神買賣主圖 通達信MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
VAR1:=EMA((C-(LLV(L,25)))/((HHV(H,25))-(LLV(L,25)))*100,5);
VAR2:=VAR1,COLORRED,LINETHICK2;
VAR3:=MA((V-REF(V,1))/REF(V,1),5);
VAR4:=(C-MA(C,24))/MA(C,24)*100;
VAR5:=VAR4*(1+VAR3);
VAR6:=REF(VOL,1);
VAR7:=SMA(MAX(VOL-VAR6,0),6,1)/SMA(ABS(VOL-VAR6),6,1)*100;
VAR8:=VAR5>REF(VAR5,1) AND VAR2<REF(VAR2,1) AND VAR7>REF(VAR7,1);
VAR9:=VAR5<REF(VAR5,1) AND VAR2>REF(VAR2,1) AND VAR7>REF(VAR7,1);
VAR10:=VAR5>REF(VAR5,1) AND VAR2<REF(VAR2,1) AND VAR7<REF(VAR7,1);
VAR11:=VAR5<REF(VAR5,1) AND VAR2>REF(VAR2,1) AND VAR7<REF(VAR7,1);
VAR12:=VAR5>REF(VAR5,1);
VAR13:=VAR5<REF(VAR5,1);
VAR14:=VAR2<REF(VAR2,1);
VAR15:=VAR2>REF(VAR2,1);
VAR16:=VAR8 OR VAR10;
VAR17:=VAR9 OR VAR11;
VAR18:=VAR13 AND VAR14;
VAR19:=VAR16 OR VAR18;
VAR20:=VAR12 AND VAR15;
VAR21:=VAR17 OR VAR20;
VAR22:=LAST(VAR19,N1,1) AND VAR20;
VAR23:=LAST(VAR21,N2,1) AND VAR18;
DRAWTEXT(VAR22,L,'★買'),COLOR00FFFF;
DRAWTEXT(VAR23,H,'★賣'),COLORWHITE;
資金進出 副圖 A1:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
BL:=VOL/CAPITAL*100;
STICKLINE(A1>=0,0,A1,3,3),COLORYELLOW;
STICKLINE(A1<0,0,A1,3,3),COLORGREEN; 主力進出 副圖DIF:=EMA(CLOSE,13)-EMA(CLOSE,28);
DEA:=EMA(DIF,8);
MACD:=(DIF-DEA)*2;
STICKLINE((MACD > 0),0,MACD,3,3),COLORYELLOW;
STICKLINE((MACD <= 0),0,MACD,3,3),COLORGREEN;
VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=SMA(VAR11,3,1);
主力出現:DRAWICON(CROSS(VAR11,VAR12) AND (VAR11<40),0,1);

F. 求股票趨勢買賣 指標公式。。

非常準的趨勢買賣
(圖片演示在下面網址里)
VAR1:=(C+H+O+L)/4;
賣出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
買入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(賣出-買入)/買入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(賣出>LOW
AND
賣出<HIGH,賣出,MAX(賣出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(賣出>MIN(C,O)
AND
賣出<MAX(C,O),賣出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(賣出>LOW
AND
賣出<HIGH,賣出,HIGH,0,0),COLORGREEN;
STICKLINE(賣出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(賣出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(買入>LOW
AND
買入<HIGH,買入,MIN(MIN(OPEN,CLOSE),買入),3,0),COLORMAGENTA;
STICKLINE(買入>MIN(C,O)
AND
買入<MAX(C,O),買入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(買入>LOW
AND
買入<HIGH,買入,LOW,0,0),COLORMAGENTA;
STICKLINE(買入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(買入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,買入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(賣出,HIGH),HIGH*1.02,'S'),COLORGREEN;
綠上賣,紅下買。

G. 股票軟體里哪種指標公式比較有用

最有用也是最基礎的是K線 均線和成交量。所有的指標和公式都是基於K線的四個價位和不同周期移動平均線的值和成交量計算出來的,在行情出現時,大部分指標都是正確的,盤整都會被騙。
股市操作最重要的是要分清大盤方向,移動平均線會給你明確的方向,比如看中長期方向,我是看50日均線, 大盤價格在50日線上且均線向上則為多頭,大盤價格在50日均且線以下為中長期空頭,50日線走平量也少為盤整。比如現在大盤在50日均線下方,均線也是向下壓的,K線型態也是高不過前波高點,低破前低的空頭浪走勢,成交量也是一波比一波低,空方得意得很嘛多方沒有搞頭,但是未破2132。63都可定義為中線盤底,上周五的那根量漲紅K只暫視作破低後反彈力的開始,今天能放量收高是最好的,我搶不來反彈的。空頭中操作原則是逢高做空。
指標要搭配均線方向,K線型態,浪型效果才會好,每個指標都有優缺點,精通一兩個指標就行了!它能幫助你在正確的方向上找到適的切入點,不要追求精確的指標,能讓你賺錢的是趨勢和方向! 大半夜的打字不容易啊

H. 股市最好用的指標公式是什麼

最長用的:MACD,KDJ。
MACD指標公式:
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
KDJ指標公式:
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;

I. 短線最好的選股公式

短線最好的選股公式: VAR1:=(2*CLOSE+HIGH+LOW)/4; VAR2:=EMA(EMA(EMA(VAR1,4),4),4); J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK; K:EMA(J,1)COLORYELLOW; D:EMA(J,3)COLORMAGENTA。
1、 打開選股軟體找到A股部分,將換手率指數大於2的股票放入自選股和板塊;均線系統是最重要的技術指標之一,日線關注年線,周線關注60周均線,對股價是否形成支撐。一般而言股價曾在底部堆量,且有效在60周均線的股票,可以判斷為中線牛股,選擇合適的價位參與將會有穩定的收益
2、 使用股票軟體功能,將換手率指數大於2的股票一次性放入到一個自選股之中;
3、 打開自選股列表,然後點工具,在點指標排序,隨後點開趨向指標,選擇MACD,因為MACD比較大眾化,(用的肯定更先進),所以先把指標線設為MACD,這時分析周期顯示是日線,最後點確定。
4、 點擊MACD兩次,使負MACD排名第一,用股票軟體功能一步刪除負值。
5、 右鍵點MACD,然後點技術指標,將分析周周期設置為60分鍾,然後點確定。
6、 點擊MACD兩次,將負MACD放在前面,然後刪除負值。
7、重復上述步驟,右健點擊MACD將打開提示,點擊技術指標,設置分析周周期為30分鍾,點擊確定。然後刪除負值。
8、點擊右邊的MACD,系統會彈出提示。按階段排序,將時間設置為最新的周,點擊漲幅,點擊確定,並刪除太大的漲幅。選股方法,即通過某種手段方式,提供給投資者判斷個股的依據,幫助投資者選定個股的方法。隨著投資者的習慣不同,選股方法也不同。這里,參考貝爾金融股票分析師所歸納出的一些常用選股方法,分別是技術指標選股、估值選股、底部選股、短線選股、個性指標選股等,以下我們將對其中的技術指標選股、股指選股以及底部選股進行深入了解學習
9、點擊右邊的MACD打開提示,按階段排序,設置時間為最新的周,點擊換手率,點擊確定,刪除太小的周換手率,只留下幾十隻股票。從分時度假到日線,的MACD,這些股票都處於多頭狀態,而且都處於倒掛狀態

J. 簡單的選股指標公式

如何發現好的股票,簡單的選股指標公式,讓你輕松算出牛股(超全)

簡單的選股指標公式

1,30個交易日內,股價跌幅達到一半的股票:

xg:(hhv(c,30)-c)/hhv(c,30)》0.5;

2,今天的量 是5天平均的 2倍以上

xg:v》ma(v,5)*2;

縮量

vol/ma(vol,10)《0.3;

3,兩天內,累計下跌等於或超過20%選股。

xg:(ref(c,2)-c)/c》0.2;

4,股價是25天以來新低。

xg:c《ref(llv(c,25),1);

5,選股:EXPMA5日與10日金叉並且第二天的收盤價在EXPMA的

5日線以上.

cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c》ema(c,5);

6,請編買入公式:

1. 將BIAS指標的參數設置為24日,將KD指標的參數設置為9;3;3。

2. BIAS指標要小於-6,這只是確認該股超跌的初選條件。

3. KD指標產生黃金交叉,K線上穿D線。

4. KD交叉同時,KD指標中的D值要小於16。

BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

xg:BIAS3《-6 and cross(k,d) and d《16;

7,要求是量大、換手率達到3左右,漲幅》7個點。

xg:v/capital*100》3 and (c/ref(c,1)》1.07;

8,個股分時圖上都有一條黃線,叫做均價線

a/capital*100;

9,“陰轉陽”的公式(也就是昨天收陰線,今天收陽線)

xg:ref(c,1)《ref(o,1) and c》o;

10,股價回抽20日均線選股公式

xg:ref(c,1)》ma(c,20) and cross(ma(c,20),c);

11,一根大陽線,至少有5個點以上,再連著出現二根振幅不大於5的十字星或是小K



xg:(ref(c,3)-ref(c,4))/ref(c,3)》0.05 and count((h-l)/l《0.05,2)=2;

12,行情信息里的“漲幅”的原碼

(c-ref(c,1))/c*100;

13,kdj的J從上向下穿越O軸發出信號

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

J:=3*K-2*D,COLORFF00FF;

xg:cross(0,j);

14,股價4天中有兩天在10日線上

count(c》ma(c,10),4)=2;

15,選出10天內出現了漲停的個股

count(c/ref(c,1)》1.1,10)》0;

又:

今漲停:=C/REF(C,1)》1.09;

選股:count(今漲停,n);

16,一陽上穿10,20,30日線,量能是前一天3倍。

xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and

v》ref(v,1)*3;

17,共三根K線,第一根K線為陰線;第二根K線為陰線線,最高價低於第一根K線

,最低價高於第一根K線;第三根K線陰陽不限,最高價低於第二根K線,最低價高

於第二根K線。滿足後發出信號~

w1:=ref(c,2)《ref(o,2);

w2:=ref(h,2)》ref(h,1) and ref(l,2)《ref(l,1);

w3:=ref(h,1)》h and ref(l,1)《l;

xg:w1 and w2 and w3;

18, 選出今日成交量大於昨日成交量一成的股票。

xg:v》ref(v,1)*1.1;

19, 連續5天,當日的5日均線減前一天的5日均線差值小於1.

count((ma(c,5)-ref(ma(c,5),1))《1,5)=5;

20,股價上穿5周均線:

xg:cross(c,ma(c,5));

注意:選股時用周線

21,上穿30日均線的公式

xg:cross(c,ma(c,30));

22,兩筆陰線中間夾著一根陽線或數根K線,其中兩筆陰線最低點相等

xg:ref(l,2)=l;

23,量比大於1 同時換手大於2的公式

xg:v/ref(v,1)》1 and AMOUNT/CAPITAL*100》2;

24,換手:VOL*100/CAPITAL;

周期換手:SUM(換手,10);

25,流通盤小於4000萬 的選股公式

xg:CAPITAL/100《4000;

26,漲停開盤跌停收盤選股

xg:h/ref(c,1)》1.1 and ref(c,1)/l》1.1;

27,當天開盤價與收盤價相等的選股公式

xg:c=o;

28,5日均線向上 流通盤小於5000萬 換手率大於3的選股公式

lt:CAPITAL/100《5000;

換手:=VOL*100/CAPITAL《3;

w1:ma(c,5)》ref(ma(c,5),1);

xg:lt and 換手 and w1;

29,收下影線

xg:c》l;

30, o=l就沒有下引線了,那就:

xg:c》l and o》l;

31,當日收盤下穿5日均價

xg:cross(ma(c,5),c);

32,最低價小於前一日的最低價但收盤後為陽線。

xg:l《ref(l,1) and c》o;

33,30日內到本日收盤價下跌20%的公式

xg:hhv(c,30)/c》1.2;

34,選周線跳空缺口的個股。

xg:HIGH《REF(LOW,1) OR

LOW》REF(HIGH,1);

周期選周線

35,30日均線走平或走高的個股

xg:ma(c,30)》ref(ma(c,30),1);

36,連續4天的收盤價格波動幅度在3%之內連續走平或向上

count(abs(c-ref(c,1)/ref(c,1))《0.03 and c》ref(c,1),3)=3;

37,下影線長於上影線

(c-l)》(h-c);

38, 收盤價+收盤價的10%

(c+c*0.1);

39,今天高開的公式

c》o;

40,今天的量大於等於昨天量的2倍,股價上漲

xg:v》ref(v,1)*2 and c》ref(c,1);

41,今天的量小於昨天量的2倍以上,股價上漲

xg:v《ref(v,1)*2 and c》ref(c,1);

42,31天均線向上的股

xg:ma(c,30)》ref(ma(c,20),1);

43升降幅在-n%----n%之間

w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100《n;

44,換手率10天30%以上的選股公式

sum(VOL/CAPITAL*100,10)》30;

45,60個交易日內,漲幅大於9.9%(漲停)的天數

count(c/ref(c,1)》1.099,60);

46,昨天跌幅大於3%,今天開盤高開2%以上的選股公式。

xg:ref(c,1)/ref(c,2)《0.97 and o/ref(c,1)》1.02;

47,選出周換手率小於10%的股票

sum(VOL/CAPITAL*100,5)《10;

48,成交量創20日新低,並且股價也創20日新低

xg:v=llv(v,20) and c=llv(c,20);

49,5日不漲,綠線收盤選票指標

count(c《o,5)=5;

50,“今日MACD等於昨天的MACD ,且macd》0” 的指標

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

xg:macd=ref(macd,1) and macd》0

51,連續2天收盤價跌破30日均線,就顯示"賣出"信號

a1:count(c《ma(c,30),2)=2;

drawtext(a1,c,賣出),colorgreen;

52,股票在這條均線上在8天以上,上下幅度不大,

a1:abs((c-ma(c,120))/ma(c,120))《0.1;

xg:count(a1,8)=8;

53, 連續三天高開高走的選股公式

count(o》ref(c,1) and c》o,3)=3;

54,n天內曾經有m個漲停

count(c/ref(c,1)》1.09,n)》m;

55,股價比昨天的高,量比昨天小,放量。

xg:c》ref(c,1) and v《ref(v,1) and ref(v,1)》ref(v,2)*2;

56,連續3天每天的最低價都比前一天高

count(l》ref(c,1),3)=3;

57,周量縮小50%或40%或n%

a1:vol/capital*100;

xg:a1/ref(a1,1)《n/100;

58,股價超過五日均價的15%以上,並給出賣出信號

賣出:c/ma(c,5)》1.15;

59,連收兩個十字星的選股公式

count(abs((c-o)/o《0.01),2)=2;

60,n橫盤天數,n1橫盤的上下幅度

REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)《=(n1/100)

and ref(v,1)《ref(ma(v,5),1) and cross(v,ma(v,5)) and cross(v,ma(v,10));

61,收盤價連續8天都站在5日均線的股票。

count(c》ma(c,5),8)=8;

62,振幅大於5%,收盤價大於3.5小於15元,三日均線大於昨日的三日均線,去掉

ST股。

a1:=h/l》1.05;

a2:=c》3.5 and c《15;

a3:=ma(c,3)》ref(ma(c,3),1);

xg:a1 and a2 and a3;

63,收盤價下有60天前的遠期獲利盤n%。

{60天前的遠期獲利盤:=ppart(60)*100;}

aa:WINNER(ref(c,60 ))*100;

64,連續三日收陽 後日收盤高於前日 且每日收於當日最高價附近 每日漲幅不大

於4%

選股:count(c》o and c》ref(c,1) and abs((h-c)/c)《0.01 and c/ref(c,1)

《1.04,3)=3;

65,昨日收陰, 今日收陽,的K線組合。

C》O AND REF(C,1)《REF(O,1);

6,股價突破5ma買入,跌破5ma賣出。買入和賣出用箭頭表示 (副圖)

a1:cross(c,ma(c,5));

a2:cross(ma(c,5),c);

drawtext(a1,low*0.98,↑),colorred;

drawtext(a2,h*1.02,↑),color00ffff;

67,今天的250平均線大於昨天的昨天的250平均線

ma(c,250)》ref(ma(c,250),1);

68,歷史高點到前一高點畫線

POLYLINE(h》=hhv(c,0),h);

69,均線中增加一根線,這根線的價格是5日線的1.2倍

aa:ma(c,5)*1.2;

70,20天均線向上的股

xg:ma(c,20)》ref(ma(c,20),1);

71,連續3天收盤全是陰線。

count(c《ref(c,1),3)=3;

72,今天收盤價在昨天收盤價-2%~2%之間

c/ref(c,1)》0.98 and c/ref(c,1)《1.02;

73,收盤價在5日均線以上5天

count(c》ma(c,5),5)=5;

74,N天前換手率大於8%

REF(VOL/CAPITAL*100,N)》8;

75,一條均線18MA 股價上漲後“縮量”回調到18MA

XG:COUNT(V《REF(V,1) AND C《O,N)=N AND C》MA(C,18);

N “縮量”回調的天數

76,1。昨日量是n天以來最低量,(n可調);2。今日量是昨日量的m倍,(m可

調);3。今日k線收陽線;

xg:ref(v,1)=llv(ref(v,1),n) and v》ref(v,1)*m and c》o;

77,第一天收陰,第二天,第三天,第四天,收出紅三兵

XG:REF(C,3)《REF(C,4) AND COUNT(C》O,3)=3;

78,月k線十字星收盤 並且5月線拐點向上。

XG:ABS(C-O)/O《0.02 AND MA(C,5)》REF(MA(C,5),1);

用月線選股

79,最近3天(包括昨天。前天)股價突破250日均線

COUNT(C》MA(C,250),3)=3;

80,跳高大陰線,條件: 1 開盤跳空4%以上2 大陰線實體6%以上。

O/REF(C,1)》1.04 AND C/REF(C,1)《0.94;

81,條件:1: 假設大前天創最近新高,要求這天漲幅是超過7%的大陽線,且創最近

一個月的新高。

2: 那麼前天,昨天,今天都收小K線,要求小K線實體

xg:ref(c,3)/ref(c,4)》1.07 and ref(c,3)=hhv(c,20) and count(abs((c-ref

(c,1))/ref(c,1)《0.02,3)))=3;

82,60與120均線距離在n%內

XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;

83,5日均線傾角大於60度

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)》60;

也可以這樣:

X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)》60;利用指標排

序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);

84,“中陰之後,跳拉陽”c/ref(c,1)》1.05;

85,count(x,n) 意思是n天內出現過信號的,假設n=10,那麼就是10天內出現信

號(包括今天),如果不加這個的話,就是限定在今天出信號才選出來,以前的

不管。

86, 今天漲停的公式C/REF(C,1)》1.09;

87,10日內有漲停的公式今漲停:=C/REF(C,1)》1.09;

選股:count(今漲停,10);

88,昨日前日漲停的REF(C,1)/REF(C,2)》1.095;

89,近5日K線最高價和最低價格波動在10%以內,成交量是昨日2倍,收盤漲5%

XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)《0.1 AND V》REF(V,1)*2 AND C/REF(C,1)

》1.05;

90,60與120均線距離在n%內XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;

91,“中陰之後,跳拉陽”c/ref(c,1)》1.05;

92,能在圖上提示個股(不含S或ST股)出現過的漲跌停板日期的公式

w1:if((c-ref(c,1))/ref(c,1)》0.1,date-1000000,c);

93,漲幅≤2%(c-ref(c,1)/ref(c,1)*100《2;

94,5日,10日,30日貼近公式,越貼越好

m1:=ma(close,5);

m2:=ma(close,10);

m3:=ma(close,20);

m4:=ma(close,30);

y1:=max(max(max(m1,m2),m3),m4);

x1:=min(min(min(m1,m2),m3),m4);

黏合:y1/x1《n;

n越小越黏合(n,1.01-----1.05)

95,(1)換手率均線DMA(c ,v/CAPITAL );

(2)20天以來的任意天期

(n),換手率均線正負波動值《=p%;

AA:=DMA(c ,v/CAPITAL );

ab:=(aa-ref(aa,1))/ref(aa,1)*100《p;

bb:count(ab,20)》=n;

96, 30天線拐頭向上出現提示

ma(c,30)》ref(ma(c,30),1);

97,今天的換手率大於前天的一倍以上

w1:=v*100/capital;

w1》ref(w1,2)*2;

98,K線沿著5日均線往上爬的選股公式 w1:ma(c,5);

w2:abc(c-w1)/w1《0.01;

xg:count(w1》ref(w1,1),5)=5 and w2;

99,20日均線,上穿62日均線 xg:cross(ma(c,20),ma(c,62));

100,平台整理的公式,整理時間和整理幅度可調

COUNT(CLOSE,0)》N AND

(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)《=(N1/100);

N整理時間,N1整理幅度

101,選出當日收盤價突破10日均線5%的個股

cross(c,ma(c,10)*1.05);

102,選出當日最低價在10日均線上下0.05%內,收盤價在均線上方的個股

abs(l-ma(c,10))《0.005 and c》ma(c,10);

103,第一天股票漲停,第二天成交量是第一天成交量的1倍,並超過10%.那第三天

就是買點

w1:=ref(c,2)/ref(c,3)》1.1;

w2:=ref(v,1)/ref(v,2)》2;

xg:w1 and w2;

104,放量2倍突破300日線的選股指標

cross(c,ma(c,300)) and v》ref(v,1)*2;

105,3日均線上穿10日均線,KDJ有效金叉

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

w1:=cross(ma(c,3),ma(c,10));

xg:w1 and cross(k,d);

106,30日均線拐頭向上ma(c,30)》ref(ma(c,30),1);

107,連續3-5天,每天的收盤價漲跌幅不超過1%.w1:abs(c-o)《0.01;

xg:count(w1,5)》=3;

108,K線收十字星abs(c-o)/o《0.01;

109,MACD在8天以內兩次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

MACD:=2*(DIFF-DEA);

w1:cross(DIFF,dea);

xg:count(w1,8)》=2;

110,昨天升降幅在-n%----n%之間

w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100《n;

111,於20日均線相差2個百分點的

w1:abs(c-ma(c,20)/ma(c,20)*100《2;

N日均線相差M個百分點的公式。

w1:abs(c-ma(c,n)/ma(c,n)*100《m;

n:N日 m:M個百分點

112,60MA由向下調頭向上ma(c,60)》ref(ma(c,60),1);

113, 股價回調到14日均線的選股 abs(c-ma(c,14))/ma(c,14)《0.005;

114,歷史第5根K線到第30根K線之間的最高價hhv(ref(c,5),25);

115,MACD的拐點公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

MACD:=2*(DIFF-DEA);

拐點:ref(macd,2)》ref(macd,1) and ref(macd,1)《macd;

116,跳空高開收陽線LOW》REF(HIGH,1) and c》o;

117,漲停過300日線的選股公式

c/ref(c,1)》1.09 and cross(c,ma(c,300));

118,成交量是前5天中其他任何一天的10天均量線的3.5倍以上

w1:=llv(ma(v,10),5);

xg:v》w1*3.5;

119,股價N天內連續沿著5天線走,且每天收盤價與5天線的距離不超過2%的選股

公式

w1:=abs(c-ma(c,5))/ma(c,5)《0.02;

xg:count(w1,n)=n;

120,跳空高開後,三天內沒有回補缺口

ref(LOW,2)》REF(HIGH,3) and l》ref(LOW,2);

121,日漲幅小於3%C》0 AND C/REF(C,1) 》1.03;

122, 股價創30個交易日的新高H》ref(H,30);

123,連續n天收陽線UP:=CLOSE》OPEN;

COUNT(UP,N)=N;

124, {5日內第二大量}

zdl:=hhv(v,5);

v0:=IF(v》=zdl,0,v);

v1:=IF(ref(v,1)》=zdl,0,ref(v,1));

v2:=IF(ref(v,2)》=zdl,0,ref(v,2));

v3:=IF(ref(v,3)》=zdl,0,ref(v,3));

v4:=IF(ref(v,4)》=zdl,0,ref(v,4));

第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);

DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大

、第四大和最小量。實行簡單的排列。

這個公式好比是一件完整產品中的一個零部件,解決了一個思路問題。

125,{5日均線傾角大於60度}

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)》60;股票論

閱讀全文

與最好賣股票指標公式相關的資料

熱點內容
開通國外股票賬戶 瀏覽:49
華為新員工還有股票嗎 瀏覽:832
股票突然跳空漲停 瀏覽:399
股票購入多長時間能賣 瀏覽:820
股票信用賬戶技巧 瀏覽:220
兼職注冊了股票賬戶 瀏覽:365
股票債券證券投資資金的異同 瀏覽:514
下載東方證券手機板股票app 瀏覽:372
資產發行股票會漲嗎 瀏覽:910
股票融資賬戶利息收取 瀏覽:887
如何在股票賬戶查股票分紅 瀏覽:209
世界股票長期收益率排行 瀏覽:317
idg中國區塊鏈的股票 瀏覽:334
開股票賬戶找哪家證券公司 瀏覽:502
中國b股有那些股票 瀏覽:462
中國移動股票指數 瀏覽:168
方興科技股票代碼是多少 瀏覽:224
股票賬戶買指數怎麼收手續費 瀏覽:528
巴菲特都投資哪類股票 瀏覽:363
海康威視2018股票解鎖條件 瀏覽:96