導航:首頁 > 期指持倉 > 選出10日內漲停股票的指標

選出10日內漲停股票的指標

發布時間:2022-12-06 06:04:37

① 請編寫,通達信近10天內漲停板個數不少於3個,但區間累計漲幅不超過10%的選股公式

10天內3個漲停,又漲幅不超過10%估計很難。

下面是10天內3個漲停的選股公式
(三漲停:漲停板>=3,3換成任意數字就是幾個漲停)
ZDF:=(C-REF(C,1))/REF(C,1)*100;
AA:=ZDF>9.8;
漲停板:=SUM(AA,10);
漲停距今日:=BARSLAST(AA);
三漲停:漲停板>=3;

其實建議樓主用15天內2個漲停來選股 公式如下
ZDF:=(C-REF(C,1))/REF(C,1)*100;
AA:=ZDF>9.8;
漲停板:=SUM(AA,16);
漲停距今日:=BARSLAST(AA);
雙漲停:漲停板>=2;

選出來後 關注 大盤趨勢正常情況下 略跌破10日線或BBI可以介入 短期有受益

② 求通達信公式:選出10天內至少有一次漲停的股票。。

ZD:=(C-REF(C,1))/REF(C,1)*100;
ZDA:COUNT(ZD>9.7,10)>=1;{10日內有漲板}

③ 通達信選股指標公式

通達信選股公式1、多方炮TJ1:=COANDC=HAND(C-REF(C,1))REF(C,1)100=5;TJ2:=VOLTJ4:=EVERY(MAX(C,O)MA(C,7),3)ANDCAPITAL10000007;TJ3:=COANDC=H;XG:TJ1ANDREF(TJ2,1)ANDREF(TJ3,2)ANDTJ4;

通達信選股公式2、向上跳空缺口三天不回補選股公式:XSTK:=LOWREF(HIGH,1);TT1:=BARSLAST(XSTK)+1;HH:=REF(HIGH,TT1);不回補:=TT1=3ANDCOUNT(XSTK,TT1)=1ANDLOWHHANDLOW=HH1.01ANDNOT(EXIST(CROSS(HH,LOW),TT1));COUNT(LOWREF(HIGH,1),3)0AND不回補;

通達信選股公式3、向上跳空缺口當天不回補選股公式:XSTK:=LOWREF(HIGH,1);TT1:=BARSLAST(XSTK)+1;HH:=REF(HIGH,TT1);不回補:=TT1=1ANDCOUNT(XSTK,TT1)=1ANDLOWHHANDLOW=HH1.001ANDNOT(EXIST(CROSS(HH,LOW),TT1));缺口:=LOW=HH1.001;去ST:=IF(NAMELIKE('ST'),0,1)ANDIF(NAMELIKE('S'),0,1)ANDIF(DYNAINFO(9)=0,0,1){停牌};未補:COUNT(LOWREF(C,1),3)0AND不回補AND去ST;

通達信選股公式4、錘子線選股公式B:=IF(CO,O,C);B1:=IF(CO,C,O);錘子線選股:if((B-L)ABS(C-O)=2and(H-B1)ABS(C-O)1andco,1,0);

通達信選股公式5、啟明星+選股預警公式{啟明星}VARF1:=TROUGHBARS(3,15,1)4;DRAWTEXT(FILTER(VARF1=1,3),48.8,'啟明星'),COLORRED;空:=EMA((CLOSE-MA((2CLOSE+HIGH+LOW)4,30))MA((2CLOSE+HIGH+LOW)4,30)100,3),COLORWHITE;STICKLINE(FILTER(VARF1=1,5)AND多空-10,60,0,3,0),COLORF00FF0;STICKLINE(FILTER(VARF1=1,5),60,0,1,0),COLORYELLOW。

通達信選股公式6、選股預警公式:VARF1:=TROUGHBARS(3,15,1)4;啟明星:FILTER(VARF1=1,3);

通達信選股公式7、平頭底部形態的選股公式K1:=ABS(LOW-REF(LOW,1))0.02;K2:=ABS(LOW-REF(LOW,2))0.02;K3:=ABS(LOW-REF(LOW,3))0.02;K4:=ABS(LOW-REF(LOW,4))0.02;K5:=ABS(LOW-LLV(LOW,5))0.02;K1ORK2ORK3ORK4ANDK5;20均線之上出現的平底(強勢股)K1:=ABS(LOW-REF(LOW,1))0.02;K2:=ABS(LOW-REF(LOW,2))0.02;K3:=ABS(LOW-REF(LOW,3))0.02;K4:=ABS(LOW-REF(LOW,4))0.02;K5:=LOWMA(C,20)ANDABS(LOW-LLV(LOW,5))0.02;K1ORK2ORK3ORK4ANDK5;用這個通達信選股公式選出來的股票,最好是回撤到前頭部止跌的,是絕對強勢,成功率極高。

拓展資料
通達信選股公式1.公式類型說明:調出公式管理器:功能à專家系統à公式管理器公式類型分為四大類:技術指標公式、條件選股公式、交易系統公式、五彩K線公式。

通達信選股公式1.1技術指標公式:我們在技術分析界面中見到的指標為技術指標公式,比如KDJ,MACD等;通過公式管理器編寫技術指標公式,在公式管理器界面選擇技術指標公式,點擊右邊的「新建」就可進入技術指標公式編輯區。通達信選股公式編寫?在指標公式編輯區,可以通過「引入指標公式」,在已有指標的基礎上修改指標公式,也可以通過插入函數來實現指標公式的編寫。

通達信選股公式1.2條件選股公式:利用條件選股公式可以把符合一定技術形態的個股選出來,首先在公式管理器中建立條件選股公式,再通過「條件選股」調用條件選股公式。

④ 請幫寫一個10天之內出現過漲停板的股票的選股公式,(大智慧),謝謝了

INPUT:N(10,1,100,1);{可調參數,N天內出現過漲停}
limitc:=if(STRFIND(STKNAME,'S',1),0.05,0.1);{漲跌極限}
uplimit:=intpart(ref(C,1)*(1+limitc)*100+0.5)/100;{漲停價}
dnlimit:=intpart(ref(c,1)*(1-limitc)*100+0.5)/100;{跌停價}
選出:sum(C>uplimit-0.01,N)>0;

⑤ 簡單的選股指標公式

如何發現好的股票,簡單的選股指標公式,讓你輕松算出牛股(超全)

簡單的選股指標公式

1,30個交易日內,股價跌幅達到一半的股票:

xg:(hhv(c,30)-c)/hhv(c,30)》0.5;

2,今天的量 是5天平均的 2倍以上

xg:v》ma(v,5)*2;

縮量

vol/ma(vol,10)《0.3;

3,兩天內,累計下跌等於或超過20%選股。

xg:(ref(c,2)-c)/c》0.2;

4,股價是25天以來新低。

xg:c《ref(llv(c,25),1);

5,選股:EXPMA5日與10日金叉並且第二天的收盤價在EXPMA的

5日線以上.

cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c》ema(c,5);

6,請編買入公式:

1. 將BIAS指標的參數設置為24日,將KD指標的參數設置為9;3;3。

2. BIAS指標要小於-6,這只是確認該股超跌的初選條件。

3. KD指標產生黃金交叉,K線上穿D線。

4. KD交叉同時,KD指標中的D值要小於16。

BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

xg:BIAS3《-6 and cross(k,d) and d《16;

7,要求是量大、換手率達到3左右,漲幅》7個點。

xg:v/capital*100》3 and (c/ref(c,1)》1.07;

8,個股分時圖上都有一條黃線,叫做均價線

a/capital*100;

9,“陰轉陽”的公式(也就是昨天收陰線,今天收陽線)

xg:ref(c,1)《ref(o,1) and c》o;

10,股價回抽20日均線選股公式

xg:ref(c,1)》ma(c,20) and cross(ma(c,20),c);

11,一根大陽線,至少有5個點以上,再連著出現二根振幅不大於5的十字星或是小K



xg:(ref(c,3)-ref(c,4))/ref(c,3)》0.05 and count((h-l)/l《0.05,2)=2;

12,行情信息里的“漲幅”的原碼

(c-ref(c,1))/c*100;

13,kdj的J從上向下穿越O軸發出信號

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

J:=3*K-2*D,COLORFF00FF;

xg:cross(0,j);

14,股價4天中有兩天在10日線上

count(c》ma(c,10),4)=2;

15,選出10天內出現了漲停的個股

count(c/ref(c,1)》1.1,10)》0;

又:

今漲停:=C/REF(C,1)》1.09;

選股:count(今漲停,n);

16,一陽上穿10,20,30日線,量能是前一天3倍。

xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and

v》ref(v,1)*3;

17,共三根K線,第一根K線為陰線;第二根K線為陰線線,最高價低於第一根K線

,最低價高於第一根K線;第三根K線陰陽不限,最高價低於第二根K線,最低價高

於第二根K線。滿足後發出信號~

w1:=ref(c,2)《ref(o,2);

w2:=ref(h,2)》ref(h,1) and ref(l,2)《ref(l,1);

w3:=ref(h,1)》h and ref(l,1)《l;

xg:w1 and w2 and w3;

18, 選出今日成交量大於昨日成交量一成的股票。

xg:v》ref(v,1)*1.1;

19, 連續5天,當日的5日均線減前一天的5日均線差值小於1.

count((ma(c,5)-ref(ma(c,5),1))《1,5)=5;

20,股價上穿5周均線:

xg:cross(c,ma(c,5));

注意:選股時用周線

21,上穿30日均線的公式

xg:cross(c,ma(c,30));

22,兩筆陰線中間夾著一根陽線或數根K線,其中兩筆陰線最低點相等

xg:ref(l,2)=l;

23,量比大於1 同時換手大於2的公式

xg:v/ref(v,1)》1 and AMOUNT/CAPITAL*100》2;

24,換手:VOL*100/CAPITAL;

周期換手:SUM(換手,10);

25,流通盤小於4000萬 的選股公式

xg:CAPITAL/100《4000;

26,漲停開盤跌停收盤選股

xg:h/ref(c,1)》1.1 and ref(c,1)/l》1.1;

27,當天開盤價與收盤價相等的選股公式

xg:c=o;

28,5日均線向上 流通盤小於5000萬 換手率大於3的選股公式

lt:CAPITAL/100《5000;

換手:=VOL*100/CAPITAL《3;

w1:ma(c,5)》ref(ma(c,5),1);

xg:lt and 換手 and w1;

29,收下影線

xg:c》l;

30, o=l就沒有下引線了,那就:

xg:c》l and o》l;

31,當日收盤下穿5日均價

xg:cross(ma(c,5),c);

32,最低價小於前一日的最低價但收盤後為陽線。

xg:l《ref(l,1) and c》o;

33,30日內到本日收盤價下跌20%的公式

xg:hhv(c,30)/c》1.2;

34,選周線跳空缺口的個股。

xg:HIGH《REF(LOW,1) OR

LOW》REF(HIGH,1);

周期選周線

35,30日均線走平或走高的個股

xg:ma(c,30)》ref(ma(c,30),1);

36,連續4天的收盤價格波動幅度在3%之內連續走平或向上

count(abs(c-ref(c,1)/ref(c,1))《0.03 and c》ref(c,1),3)=3;

37,下影線長於上影線

(c-l)》(h-c);

38, 收盤價+收盤價的10%

(c+c*0.1);

39,今天高開的公式

c》o;

40,今天的量大於等於昨天量的2倍,股價上漲

xg:v》ref(v,1)*2 and c》ref(c,1);

41,今天的量小於昨天量的2倍以上,股價上漲

xg:v《ref(v,1)*2 and c》ref(c,1);

42,31天均線向上的股

xg:ma(c,30)》ref(ma(c,20),1);

43升降幅在-n%----n%之間

w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100《n;

44,換手率10天30%以上的選股公式

sum(VOL/CAPITAL*100,10)》30;

45,60個交易日內,漲幅大於9.9%(漲停)的天數

count(c/ref(c,1)》1.099,60);

46,昨天跌幅大於3%,今天開盤高開2%以上的選股公式。

xg:ref(c,1)/ref(c,2)《0.97 and o/ref(c,1)》1.02;

47,選出周換手率小於10%的股票

sum(VOL/CAPITAL*100,5)《10;

48,成交量創20日新低,並且股價也創20日新低

xg:v=llv(v,20) and c=llv(c,20);

49,5日不漲,綠線收盤選票指標

count(c《o,5)=5;

50,“今日MACD等於昨天的MACD ,且macd》0” 的指標

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

xg:macd=ref(macd,1) and macd》0

51,連續2天收盤價跌破30日均線,就顯示"賣出"信號

a1:count(c《ma(c,30),2)=2;

drawtext(a1,c,賣出),colorgreen;

52,股票在這條均線上在8天以上,上下幅度不大,

a1:abs((c-ma(c,120))/ma(c,120))《0.1;

xg:count(a1,8)=8;

53, 連續三天高開高走的選股公式

count(o》ref(c,1) and c》o,3)=3;

54,n天內曾經有m個漲停

count(c/ref(c,1)》1.09,n)》m;

55,股價比昨天的高,量比昨天小,放量。

xg:c》ref(c,1) and v《ref(v,1) and ref(v,1)》ref(v,2)*2;

56,連續3天每天的最低價都比前一天高

count(l》ref(c,1),3)=3;

57,周量縮小50%或40%或n%

a1:vol/capital*100;

xg:a1/ref(a1,1)《n/100;

58,股價超過五日均價的15%以上,並給出賣出信號

賣出:c/ma(c,5)》1.15;

59,連收兩個十字星的選股公式

count(abs((c-o)/o《0.01),2)=2;

60,n橫盤天數,n1橫盤的上下幅度

REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)《=(n1/100)

and ref(v,1)《ref(ma(v,5),1) and cross(v,ma(v,5)) and cross(v,ma(v,10));

61,收盤價連續8天都站在5日均線的股票。

count(c》ma(c,5),8)=8;

62,振幅大於5%,收盤價大於3.5小於15元,三日均線大於昨日的三日均線,去掉

ST股。

a1:=h/l》1.05;

a2:=c》3.5 and c《15;

a3:=ma(c,3)》ref(ma(c,3),1);

xg:a1 and a2 and a3;

63,收盤價下有60天前的遠期獲利盤n%。

{60天前的遠期獲利盤:=ppart(60)*100;}

aa:WINNER(ref(c,60 ))*100;

64,連續三日收陽 後日收盤高於前日 且每日收於當日最高價附近 每日漲幅不大

於4%

選股:count(c》o and c》ref(c,1) and abs((h-c)/c)《0.01 and c/ref(c,1)

《1.04,3)=3;

65,昨日收陰, 今日收陽,的K線組合。

C》O AND REF(C,1)《REF(O,1);

6,股價突破5ma買入,跌破5ma賣出。買入和賣出用箭頭表示 (副圖)

a1:cross(c,ma(c,5));

a2:cross(ma(c,5),c);

drawtext(a1,low*0.98,↑),colorred;

drawtext(a2,h*1.02,↑),color00ffff;

67,今天的250平均線大於昨天的昨天的250平均線

ma(c,250)》ref(ma(c,250),1);

68,歷史高點到前一高點畫線

POLYLINE(h》=hhv(c,0),h);

69,均線中增加一根線,這根線的價格是5日線的1.2倍

aa:ma(c,5)*1.2;

70,20天均線向上的股

xg:ma(c,20)》ref(ma(c,20),1);

71,連續3天收盤全是陰線。

count(c《ref(c,1),3)=3;

72,今天收盤價在昨天收盤價-2%~2%之間

c/ref(c,1)》0.98 and c/ref(c,1)《1.02;

73,收盤價在5日均線以上5天

count(c》ma(c,5),5)=5;

74,N天前換手率大於8%

REF(VOL/CAPITAL*100,N)》8;

75,一條均線18MA 股價上漲後“縮量”回調到18MA

XG:COUNT(V《REF(V,1) AND C《O,N)=N AND C》MA(C,18);

N “縮量”回調的天數

76,1。昨日量是n天以來最低量,(n可調);2。今日量是昨日量的m倍,(m可

調);3。今日k線收陽線;

xg:ref(v,1)=llv(ref(v,1),n) and v》ref(v,1)*m and c》o;

77,第一天收陰,第二天,第三天,第四天,收出紅三兵

XG:REF(C,3)《REF(C,4) AND COUNT(C》O,3)=3;

78,月k線十字星收盤 並且5月線拐點向上。

XG:ABS(C-O)/O《0.02 AND MA(C,5)》REF(MA(C,5),1);

用月線選股

79,最近3天(包括昨天。前天)股價突破250日均線

COUNT(C》MA(C,250),3)=3;

80,跳高大陰線,條件: 1 開盤跳空4%以上2 大陰線實體6%以上。

O/REF(C,1)》1.04 AND C/REF(C,1)《0.94;

81,條件:1: 假設大前天創最近新高,要求這天漲幅是超過7%的大陽線,且創最近

一個月的新高。

2: 那麼前天,昨天,今天都收小K線,要求小K線實體

xg:ref(c,3)/ref(c,4)》1.07 and ref(c,3)=hhv(c,20) and count(abs((c-ref

(c,1))/ref(c,1)《0.02,3)))=3;

82,60與120均線距離在n%內

XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;

83,5日均線傾角大於60度

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)》60;

也可以這樣:

X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)》60;利用指標排

序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);

84,“中陰之後,跳拉陽”c/ref(c,1)》1.05;

85,count(x,n) 意思是n天內出現過信號的,假設n=10,那麼就是10天內出現信

號(包括今天),如果不加這個的話,就是限定在今天出信號才選出來,以前的

不管。

86, 今天漲停的公式C/REF(C,1)》1.09;

87,10日內有漲停的公式今漲停:=C/REF(C,1)》1.09;

選股:count(今漲停,10);

88,昨日前日漲停的REF(C,1)/REF(C,2)》1.095;

89,近5日K線最高價和最低價格波動在10%以內,成交量是昨日2倍,收盤漲5%

XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)《0.1 AND V》REF(V,1)*2 AND C/REF(C,1)

》1.05;

90,60與120均線距離在n%內XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))《N/100;

91,“中陰之後,跳拉陽”c/ref(c,1)》1.05;

92,能在圖上提示個股(不含S或ST股)出現過的漲跌停板日期的公式

w1:if((c-ref(c,1))/ref(c,1)》0.1,date-1000000,c);

93,漲幅≤2%(c-ref(c,1)/ref(c,1)*100《2;

94,5日,10日,30日貼近公式,越貼越好

m1:=ma(close,5);

m2:=ma(close,10);

m3:=ma(close,20);

m4:=ma(close,30);

y1:=max(max(max(m1,m2),m3),m4);

x1:=min(min(min(m1,m2),m3),m4);

黏合:y1/x1《n;

n越小越黏合(n,1.01-----1.05)

95,(1)換手率均線DMA(c ,v/CAPITAL );

(2)20天以來的任意天期

(n),換手率均線正負波動值《=p%;

AA:=DMA(c ,v/CAPITAL );

ab:=(aa-ref(aa,1))/ref(aa,1)*100《p;

bb:count(ab,20)》=n;

96, 30天線拐頭向上出現提示

ma(c,30)》ref(ma(c,30),1);

97,今天的換手率大於前天的一倍以上

w1:=v*100/capital;

w1》ref(w1,2)*2;

98,K線沿著5日均線往上爬的選股公式 w1:ma(c,5);

w2:abc(c-w1)/w1《0.01;

xg:count(w1》ref(w1,1),5)=5 and w2;

99,20日均線,上穿62日均線 xg:cross(ma(c,20),ma(c,62));

100,平台整理的公式,整理時間和整理幅度可調

COUNT(CLOSE,0)》N AND

(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)《=(N1/100);

N整理時間,N1整理幅度

101,選出當日收盤價突破10日均線5%的個股

cross(c,ma(c,10)*1.05);

102,選出當日最低價在10日均線上下0.05%內,收盤價在均線上方的個股

abs(l-ma(c,10))《0.005 and c》ma(c,10);

103,第一天股票漲停,第二天成交量是第一天成交量的1倍,並超過10%.那第三天

就是買點

w1:=ref(c,2)/ref(c,3)》1.1;

w2:=ref(v,1)/ref(v,2)》2;

xg:w1 and w2;

104,放量2倍突破300日線的選股指標

cross(c,ma(c,300)) and v》ref(v,1)*2;

105,3日均線上穿10日均線,KDJ有效金叉

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

w1:=cross(ma(c,3),ma(c,10));

xg:w1 and cross(k,d);

106,30日均線拐頭向上ma(c,30)》ref(ma(c,30),1);

107,連續3-5天,每天的收盤價漲跌幅不超過1%.w1:abs(c-o)《0.01;

xg:count(w1,5)》=3;

108,K線收十字星abs(c-o)/o《0.01;

109,MACD在8天以內兩次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

MACD:=2*(DIFF-DEA);

w1:cross(DIFF,dea);

xg:count(w1,8)》=2;

110,昨天升降幅在-n%----n%之間

w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100《n;

111,於20日均線相差2個百分點的

w1:abs(c-ma(c,20)/ma(c,20)*100《2;

N日均線相差M個百分點的公式。

w1:abs(c-ma(c,n)/ma(c,n)*100《m;

n:N日 m:M個百分點

112,60MA由向下調頭向上ma(c,60)》ref(ma(c,60),1);

113, 股價回調到14日均線的選股 abs(c-ma(c,14))/ma(c,14)《0.005;

114,歷史第5根K線到第30根K線之間的最高價hhv(ref(c,5),25);

115,MACD的拐點公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

MACD:=2*(DIFF-DEA);

拐點:ref(macd,2)》ref(macd,1) and ref(macd,1)《macd;

116,跳空高開收陽線LOW》REF(HIGH,1) and c》o;

117,漲停過300日線的選股公式

c/ref(c,1)》1.09 and cross(c,ma(c,300));

118,成交量是前5天中其他任何一天的10天均量線的3.5倍以上

w1:=llv(ma(v,10),5);

xg:v》w1*3.5;

119,股價N天內連續沿著5天線走,且每天收盤價與5天線的距離不超過2%的選股

公式

w1:=abs(c-ma(c,5))/ma(c,5)《0.02;

xg:count(w1,n)=n;

120,跳空高開後,三天內沒有回補缺口

ref(LOW,2)》REF(HIGH,3) and l》ref(LOW,2);

121,日漲幅小於3%C》0 AND C/REF(C,1) 》1.03;

122, 股價創30個交易日的新高H》ref(H,30);

123,連續n天收陽線UP:=CLOSE》OPEN;

COUNT(UP,N)=N;

124, {5日內第二大量}

zdl:=hhv(v,5);

v0:=IF(v》=zdl,0,v);

v1:=IF(ref(v,1)》=zdl,0,ref(v,1));

v2:=IF(ref(v,2)》=zdl,0,ref(v,2));

v3:=IF(ref(v,3)》=zdl,0,ref(v,3));

v4:=IF(ref(v,4)》=zdl,0,ref(v,4));

第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);

DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大

、第四大和最小量。實行簡單的排列。

這個公式好比是一件完整產品中的一個零部件,解決了一個思路問題。

125,{5日均線傾角大於60度}

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)》60;股票論

⑥ 明日漲停選股公式

、常見的漲停板選股公式

1、名稱:漲停板站上布林線上軌選股公式

{上軌}UB:=BOLL+2*STD(CLOSE,20);

{中軌}BOLL:=MA(CLOSE,20);

{下軌}LB:=BOLL-2*STD(CLOSE,20);

XG:C/REF(C,1)>1.08 AND C>UB;

2、名稱:16天漲停板

主要功能,收集16天內出現漲停板的個股

HHV((C-REF(C,1))/REF(C,1) >0.095,16);

3、名稱:當天K線陽包陰

選出當天K線陽包陰(最好股價在低位)同時成交量較前一天放大的股票,

v/ref(v,1)>1.5 and ref(c,1)oand c>ref(o,1) and o<=ref(c,1);

4、前5日到前30日之間有過連續兩個漲停的通達信選股公式選股

漲停:=(C-REF(C,1))*100/REF(C,1)>=9.90 AND C=H;

AA1:=EVERY(漲停,2);

TT:=BARSLAST(AA1);

XG2:TT<=30 AND TT>=4 AND XG1;

5、財務指標選股公式

每股公積金大於2元; 2.每股未分配利潤大於1元; 3.過去三年凈資產收益率均在8%以上。並告訴我詳細的使用方法,非常感謝!如不能編寫公式,請告訴我用通達信選股怎麼設置條件選過去三年凈資產收益率均在8%以上。

A:=FINANCE(18)>2; B:=FINANCE(32)>1; D:=FINANCE(33)/FINANCE(34); A AND B AND D>0.08 AND REF(D,1)>0.08 AND REF(D,2)>0.08;

6、通達信軟體選出最近20個交易日成交量創新低的所有股票?

MA1:LLV(VOL,20);

7、通達信虛擬量大3倍選股指標公式

XG:C>REF(C,1) AND C3;

8、漲停後回調到10日均線附近的選股公式

漲停:=C>REF(C,1)*1.09955 AND C=H;

M10:=MA(C,10);

漲停後最低:=LLV(最低,BARSLAST(漲停)+1);

回調:REF(漲停後最低,1)>M10+0.02 AND CROSS(M10+0.02,L);

9、雙漲停個股回調到10日線下再次出現5個點以上漲幅選股公式

ZT:=(C-REF(C,1))*100/REF(C,1)>=(10-1/REF(C,1))AND (C-REF(C,1))*100/REF(C,1)<=(10+1/REF(C,1)) AND H=C;

RZT:=REF(ZT,1);

SZT:=ZT AND RZT;

MA10:=MA(C,10);

CCX:=EXIST(C

GDC:=C/L>1.05 AND C>O;

10、漲停後回調到漲停二分之一的位置的選股公式

漲2停:=C>=INTPART(REF(C,1)*(1.0995)*100)/100 AND C=H ANDCURRBARSCOUNT<=20;

漲停中處:=REF((H+L)/2,BARSLAST(漲2停));

XG:CROSS(漲停中處*1.006,C) AND NOT(漲2停) AND C>漲停中處*0.995;

11、漲停後縮量回調下跌然後在漲停的指標選股公式就是那種N字形漲停的圖形

n:最小1,最大100,預設20

EZT:=HIGH>REF(CLOSE,1)*1.095; {出現過漲停 }

12、當天漲停過有打開的選股公式

XG:HIGH/REF(CLOSE,1)>1.095 AND CLOSE

在滿足條件情況下,XG數值為1,否則為0

k線形態前後一個漲停(或者大陽)中間小陰小陽窄幅震盪,股價浮動在兩漲停之內

漲停:C>REF(C,1)*1.0996 AND C=H;

HH:=HHV(H,BARSLAST(漲停))REF(O,BARSLAST(漲停));

中間:=HH AND LL;

14、通達信漲停雙響炮選股公式

一次漲停至二次漲停之間的時間段內不破一次漲停最低價,一次與二次漲停時間間隔不超過30日。需要能識別選出30內有多次漲停的股票

TQ1:=C>=REF(C,1)*1.095 AND C>=H;

TY:IF(L>=TG AND COUNT(TQ1,30)>=2 AND TQ<=30 ,1,0);

VV:=H/REF(C,1)>1.1 ANDC

COUNT(VV,60)>0;

15、股價在60日均線以上的選股公式

ZM:C>MA(C,60);

16、成交量5日 10日量均線走平或多頭向上

MAV5:=MA(V,5);MAV10:=MA(V,10);

XG:MAV5>MAV10 AND MAV5>=REF(MAV5,1) AND MAV10>=REF(MAV10,1) ANDCROSS(MAV5,MAV10);

17、5.10.20日均線在最近5日內一直存在開盤價大於收盤價

MC1:=MA(C,5);

MC2:=MA(C,10);

MC3:=MA(C,20);

開盤價大:=MCO1>MC1 AND MCO2>MC2 AND MCO3>MC3 ;

18、通達信30天以來最大成交量那天為陽K線的選股

var3:=vol;

var4:=var2=var3;

var1 and var4zm:

19、條件VOL5均量線大於10線均量線

A1:=MA(VOL,5);

A2:=MA(VOL,10);

XG:A1>=A2;

20、個股最近3個K線周期內,出現成交量創此前120個K線周期內新低的情況

21、MACD。KDJ的低位金叉通達信選股公式

XG:CROSS("KDJ.J","KDJ.K") AND "KDJ.J"<=20;

XG:CROSS("MACD.DIF","MACD.DEA") AND "MACD.DIF"<-0.2;

22、通達信軟體的MACD和KDJ同時金叉共振的選股公式

CROSS("MACD.DIF","MACD.DEA") ANDCROSS("KDJ.K","KDJ.D");

23、通達信選股公式 kdj指標在15值以下金叉

XG:CROSS(KDJ.J,KDJ.K) AND KDJ.J<15 ANDKDJ.K<15;

24、通達信KDJ的J低於10的選股公式

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1);

D:=SMA(K,M2,1);

J:3*K-2*D<10;

25、5.10.20日均線多頭且成交量小於20萬且當日漲幅大於百分之五選股公式

ma(c,5)>ma(c,10) and ma(c,10)>ma(c,20) and v<200000 andc>ref(c,1)*10.5;

26、所有歷史新高選股公式

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

主力:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF

(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF

(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;

a:主力=hhv(主力,0);

括弧內的0天可以按需求修改。.}

27、通達信多頭買入選股指標公式

G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;

B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;

28、通達信均線弧度選股指標公式

N:=5;

b:=intpart((a/ref(a,1)-1)*100);

tj1 or tj2;

29、通達信資金異動選股指標公式

N:=5;

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主動買盤:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE

主動賣盤:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE資金異動:=VOL/MA(VOL,55)*100,COLORYELLOW;

SQX:=(C-MA(CLOSE,7))*100;

DIFF:=EMA(MA(SQX,3),1)*1000,COLOR00FFFF;

LONGCROSS(DIFF,DEA,N);

30、通達信最近20個交易日成交量創新低的所有股票

31、成交量5日 10日量均線走平或多頭向上

32、5均量線大於10線均量線

A1:=MA(VOL,5);

A2:=MA(VOL,10);

XG:A1>=A2;

33、5.10.20日均線在最近5日內一直存在開盤價大於收盤價

MC1:=MA(C,5);

MC2:=MA(C,10);

MC3:=MA(C,20);

34、通達信30天以來最大成交量那天為陽K線的選股

var3:=vol;

35、個股最近3個K線周期內,出現成交量創此前120個K線周期內新低的情況。

36、5.10.20日均線多頭且當日漲幅大於百分之五選股公式

ma(c,5)>ma(c,10) and ma(c,10)>ma(c,20)andc>ref(c,1)*10.5;

37、5.10.20日均線多頭且成交量小於20萬且當日漲幅大於百分之五選股公式

ma(c,5)>ma(c,10) and ma(c,10)>ma(c,20)and v<200000 andc>ref(c,1)*10.5;

38、個股7天至15天出現兩次漲停(出去ST的票)

T1:=C>=REF(C,1)*1.095;

T2:=C=H;

T3:=T1&&T2;

39、個股7天至15天出現兩次漲停

count(c/ref(c,1)>1.098,15) >=2;

40、通達信漲停雙響炮選股公式

一次漲停至二次漲停之間的時間段內不破一次漲停最低價,一次與二次漲停時間間隔不超過30日。謝謝需要能識別選出30內有多次漲停的股票

41、請看看我的選股公式怎麼才能讓他把ST的股票給剔除了!

控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

AA:=IF(控盤>REF(控盤,1) AND控盤>0,控盤,0);

VAR2:=100*WINNER(CLOSE*0.95);

XG:AA AND BB;

XG:=AA AND BB;

去除ST:=EXIST(C/REF(C,1)>1.055,60);

選股:XG AND去除ST;

CC:=IF(INBLOCK('ST板塊'),0,1);

42、最近90個交易日內曾經至少出現過二個漲停板的所有股票

count(c/ref(c,1)>=1.095 and c>=h,90)>=2;

43、在10個交易日內出現過先跌停後漲停的選股公式,跌停和漲停不需要連續出現

BARSLAST((C-REF(C,1))/REF(C,1)*100<-9.6)<=10 AND (C-REF(C,1))/REF(C,1)*100>9.6 AND

44、通達信的選股公式,在前期多少天內有漲停板的股票.

XG:SUM(C>REF(C,1)*1.0985,N)=M

N,M改成自己想要的數字,代表前N天有M個漲停

45、前50天內有過漲停和跌停的股票,注意是漲停和跌停都有的。

UPP:=C/REF(C,1)-1>0.098;

DOW:=1-C/REF(C,1)>0.098;

選股:COUNT(UPP,50)>=1 AND COUNT(DOW,50)>=1;

46、30個交易日內有三個或三個以上交易日連續漲停的選股公式

ZF:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=9.99/100;

LT:=ZF AND REF(ZF,1) AND REF(ZF,2);

EXIST(LT,30);

47、選出60個交易日內,個股k線圖上出現漲停的個股!

count(c/ref(c,1)>1.1,60)>0;

48、漲停板後雙陰選股公式

A1:=REF(C,2)>REF(C,3)*1.095;

A2:=C

A1 AND A2;

五、漲停股的追漲買入要點:

雖然買入漲停股是每位散戶朋友嚮往的事情,但也要在操作過程中把握好操作要點,這樣操作起來才有盈利的機會。所以要重點注意以下幾點要素:

a、股價處於建倉性或洗盤拉升階段,即漲停的性質屬於建倉型或者洗盤型,下降趨勢中的股票不在我們的選擇范圍之內;

b、個股波段漲幅小於30%,漲停前漲幅已在35%以上的決不再參與;

c、早盤集合競價屬於巨量高開標準的要優先考慮;

d、屬於當階段熱點板塊或當日領漲板塊的優先考慮;

⑦ 如何設置最近十天漲停過的個股,國信證券

選股器里有一個「c129-N天內漲停」,N就是設定的統計周期,即設定多少天內有過漲停。你可以設定為10天,就會自動出來10天內漲停過的個股。
國信證券股份有限公司是全國性大型綜合類證券公司,AA級證券公司,注冊資本70億元,在全國38個城市擁有54家營業網點,法定代表人為何如,現有員工9443人,其中公司本部員工1167人,本科以上學歷人員佔90%以上。
公司的經營范圍為:證券(含境內上市公司外資股)的代理買賣、代理證券的還本付息和分紅派息券保管和鑒證、代理登記開戶、證券自營買賣、證券(含境內上市外資股)的承銷(含主承銷)、證券投資咨詢(含財務顧問)、客戶資產管理、直接投資、融資融券、股指期貨IB業務以及中國證監會批準的其他業務。截止2009年12月31日,公司總資產749.6億元,凈資產149.5億元,凈資本107.2億元。公司的企業精神是「務實、專業、和諧、自律」,核心理念是「創造價值,成就你我」。2004年12月1日,國信證券獲得創新試點券商資格。2007年公司實現利潤總額89.71億元,凈利潤68.8億元,排名行業第三,凈資產收益率94.6%;2008年,國信證券在市場劇變中經受住了考驗,實現利潤總額24.07億元,凈利潤20.1億元,凈資產收益率17.5%;2009年,公司抓住市場機遇,實現利潤總額52.39億元,凈利潤41.4億元,凈資產收益率31.6%,經紀業務股票基金交易額排名行業第三,投資銀行業務股票發行家數排名行業第一,承銷總金額排名行業第三。2010年一季度,公司實現凈利潤7.71億元。

⑧ 求通達信公式:選出10天內至少有一次漲停的股票。。

A:=C/REF(C,1)>=1.099;
B:=C/REF(C,1)<=0.9;
ZTR:=BARSLAST(A);
DTR:=BARSLAST(B);
XG:COUNT(A,10)>=1 AND COUNT(B,10)>=1 AND ZTR>DTR AND DYNAINFO(17)>0;
N1是90天內第一個漲停距離今天的天數,N2是90天內漲停的個數,N3是90天內第一個漲停往前推250天。
不過我認為基本上很少有哪個股票(除非是大盤股,但大盤股90天內有2個漲停基本不可能)在250天內一個漲停也沒有,所以你後面那個條件沒什麼必要,也就是說只要N2>=2就夠了。
拓展資料:
一、捕捉漲停板原則
1、整個板塊啟動,要追先漲停的即領頭羊,在大牛市或極強市場中更是如此,要追就追第一個漲停的。
2、盤中及時搜索漲幅排行榜,對接近漲停的股票翻看其現價格,前期走勢及流通盤大小,以確定是否可以作為介入對象。當漲幅達9%以上時應做好買進准備,以防主力大單封漲停而買不到。
3、要堅持這種操作風格,不可見異思遷,以免當市場無漲停時手癢介入其它股被套而失去出擊的機會。要做到百戰百勝,只有多重條件的聯合使用。當一隻個股符合我們出擊的全部條件時,盡管大膽的買進,可讓您做到追進漲停板後再賺一個漲停板。
二、漲停板股票怎麼買?怎樣才能買到漲停板?
1、品種要選對。「功夫在盤前,而非在盤中」。對准備追逐的漲停板,原則上要選自己熟悉的品種。如果品種不熟悉,也要在追逐前加以必要的研究,做到心中有數。
2、時機要選好。在時機的選擇上,務必要第一時間(第一隻漲停板)買入,啟動初期(盡量不要在漲停價上買)買入,開盤或急跌時(不要在急沖過程中)買入。 3、計劃要縝密。一是要控制總量,要在確保主體倉位「安全」的基礎上,動用少量資金去追逐漲停板;二是要分批買入,一般首次追逐時可買入三分之一到二分之一,不要一次性全部買入,以免跌起來無資金可補,造成被動;三是要越跌越買。既然沖高時敢於追漲,那麼回調時更應大膽補倉。
4、目標要明確。追逐的漲停板,往往充滿變數。但不管怎麼變,目標不能變。計劃「一個板走」,就得「一個板走」,「兩個板走」就得「兩個板走」,切忌患得患失,錯失良機。

⑨ 求高手幫寫個通達信公式:10天內有漲停板,漲停當日股價創60天新高。天數要求可以自己修改參數,謝謝了!

通達信炒股軟體是一款定位於提供多功能服務的證券信息平台,由深圳財富趨勢科技股份有限公司設計的一款移動證券軟體,集滬深、港股、美股、期貨、期權、基金、宏觀以及外匯等市場行情於一體,適用於所有投資者。通達信軟體系統中自帶很多指標公式,可根據每個人炒股方式來選擇和編寫,短期可用波版段、超買超賣類型的,長期可用大勢、趨勢類型的,您可以結合自身的情況進行選擇。

溫馨提示:
①以上解釋僅供參考,不作任何建議。
②入市有風險,投資需謹慎。您在做任何投資之前,應確保自己完全明白該產品的投資性質和所涉及的風險,詳細了解和謹慎評估產品後,再自身判斷是否參與交易。
應答時間:2021-11-24,最新業務變化請以平安銀行官網公布為准。

⑩ 大佬幫忙看下這選股公式怎麼選出10日內出現過漲停的股

這條公式有問題。
第1行,乘以100後,所得的數值應該是大於9.9,否則10天內凡是漲過的股票都符合條件。
第4行,意思是最低點和最高點相比,這個值是大於0的。不可能是負值。否則所有的股票都符合條件。
最終的結果是所有股票都符合條件,所以選出了3600多個股票。
前面4句是賦值,最後一句是輸出,所以xg=1就等於兩個條件都滿足了。所以填數值這里填1。
這三處地方修改就能得到滿意結果。。

閱讀全文

與選出10日內漲停股票的指標相關的資料

熱點內容
愛股票app邀請碼 瀏覽:155
中國黃金國際股票走勢分析 瀏覽:119
11月19漲停的股票 瀏覽:489
基金持有st股票的規定 瀏覽:921
段永平持最久一隻股票 瀏覽:391
招商銀行還是好股票嗎 瀏覽:373
證券從業人員能買賣股票嗎 瀏覽:981
太陽能股票投資價值 瀏覽:427
巴菲特賺錢最多是股票 瀏覽:40
同花順怎麼導出某支股票數據 瀏覽:259
恆生etf是股票嗎 瀏覽:226
巴菲特投資中國的股票有哪些股票 瀏覽:624
股票回購減少權益資金 瀏覽:654
股票賬戶里有新代碼是什麼意思 瀏覽:935
韶鋼股票最新消息 瀏覽:302
試比較股票與債券的區別 瀏覽:307
中國退市股票有再上市 瀏覽:281
匯豐股票走勢圖 瀏覽:211
廈門銀行股票會漲嗎 瀏覽:927
30萬的股票多長時間能輸沒了 瀏覽:338