導航:首頁 > 期指持倉 > 股票三線指標公式

股票三線指標公式

發布時間:2024-02-28 08:11:07

A. 三線指標

通達信軟體三線指標公式:
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
短期線:B+100,COLOR888888;中期線:D+100,COLORYELLOW,LINETHICK2;
長期線:A+100,COLOR9900FF;
見頂:=((REF(中期線,1)>85
AND REF(短期線,1)>85 AND REF(長期線,1)>65) AND CROSS(長期線,短期線))
,COLORGREEN;
頂部區域:(中期線<REF(中期線,1) AND REF(中期線,1)>80) AND
(REF(短期線,1)>95 OR REF(短期線,2)>95 ) AND 長期線>60 AND 短期線<83.5
AND
短期線<中期線 AND 短期線<長期線+4,COLORFF00FF;頂部:=FILTER(頂部區域,4);
STICKLINE(
頂部,99,103,20,1 ),COLORFF00FF,LINETHICK2;
底部區域:(長期線<12 AND 中期線<8 AND
(短期線<7.2 OR REF(短期線,1)<5) AND (中期線>REF(中期線,1) OR
短期線>REF(短期線,1)))
OR (長期線<8 AND 中期線<7 AND 短期線<15 AND
短期線>REF(短期線,1)) OR (長期線<10 AND 中期線<7 AND 短期線<1)
,COLORGREEN;
STICKLINE( 底部區域,-4,0,22,0 ),COLORGREEN;
低位金叉:50*(長期線<15
AND REF(長期線,1)<15 AND 中期線<18 AND 短期線>REF(短期線,1) AND CROSS(短期線,長期線) AND
短期線>中期線
AND (REF(短期線,1)<5 OR REF(短期線,2)<5 ) AND
(中期線>=長期線 OR REF( 短期線,1)<1 )),COLORRED;
STICKLINE( 低位金叉,0,5,11,0
),COLORRED;80,COLOR996699;20,COLORGREEN;10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;

閱讀全文

與股票三線指標公式相關的資料

熱點內容
如何開通退市整理股票買入許可權 瀏覽:210
股票必漲k線組合 瀏覽:100
風險警示股票和退市整理股票的區別 瀏覽:161
買停一隻股票 瀏覽:70
股票昨日漲幅排名怎麼看 瀏覽:528
股票主力們看哪條均線 瀏覽:569
銀行可以開通股票賬戶 瀏覽:250
三恆科技股票價格 瀏覽:97
經典股票投資書籍下載 瀏覽:777
如何獲取股票的大數據介面 瀏覽:840
股票傭金最賺錢 瀏覽:327
華懋科技的股票成交量 瀏覽:234
股票賬戶可以不存錢嗎 瀏覽:20
大數據股票有哪個 瀏覽:941
股票資產重組會重新定價嗎 瀏覽:491
股票債券外匯其他 瀏覽:205
電力行業360股票 瀏覽:903
美亞科技股票行情 瀏覽:391
什麼股票軟體可以看到主力 瀏覽:398
股票長時間沒使用無法登陸 瀏覽:984