導航:首頁 > 期指持倉 > 股票macd背離指標公式

股票macd背離指標公式

發布時間:2024-05-23 05:31:47

通達信MACD底背離選股公式

股價創30日新低:l<=llv(l,30);
當日MACD(就是那個紅綠柱子)值大於昨日:"macd.macd」>ref("macd.macd",1);
當日DIFF(白線) 沒創新低:"macd.dif">=ref("macd.dif",1);

選股1:l<=LLV(l,30) AND "MACD.MACD">REF("MACD.MACD",1);
選股2:l<=LLV(l,30) AND "MACD.DIF">=REF("MACD.DIF",1);

選股3:l<=LLV(l,30) AND "MACD.MACD">REF("MACD.MACD",1) and
"MACD.DIF">=REF("MACD.DIF",1);

② 楹葷儲澶х炲啓涓狹ACD欏惰儗紱葷殑鍏寮

MACD欏跺簳鑳岀誨壇鍥

DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA),COLORSTICK;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
MACD搴曡儗:IF(B1>0,-0.1,0),COLORRED,POINTDOT;
KDJ搴曡儗:IF(B2>0,-0.1,0),COLORFF00FF,POINTDOT;
RSI搴曡儗:IF(B3>0,-0.1,0),COLORYELLOW,POINTDOT;
MACD欏惰儗:IF(D1>0,0.1,0),COLOR00FF00,POINTDOT;
KDJ欏惰儗:IF(D2>0,0.1,0),COLORFFCC66,POINTDOT;
RSI欏惰儗:IF(D3>0,0.1,0),COLORWHITE,POINTDOT;
STICKLINE(B1>0,-0.1,0,2,0),COLORRED;
STICKLINE(B2>0,-0.1,0,2,0),COLORFF00FF;
STICKLINE(B3>0,-0.1,0,2,0),COLORYELLOW;
STICKLINE(D1>0,0.1,0,2,0),COLOR00FF00;
STICKLINE(D2>0,0.1,0,2,0),COLORFFCC66;
STICKLINE(D3>0,0.1,0,2,0),COLORWHITE;

閱讀全文

與股票macd背離指標公式相關的資料

熱點內容
各個股票交易的時間段 瀏覽:836
000738股票資產重組 瀏覽:956
中國物流資產股票代碼 瀏覽:748
股票長期買股價會收益嗎 瀏覽:279
智能語音有哪些股票 瀏覽:911
2019有可能退市的股票 瀏覽:994
天奧電子股票歷史數據 瀏覽:510
投資股票李佛摩爾 瀏覽:211
股票走勢哭臉與笑臉 瀏覽:391
股票基金證券期貨哪個最掙錢 瀏覽:999
股票市值與資產關系 瀏覽:86
近20年中國牛市領漲股票 瀏覽:228
一隻股票同日兩次打壓 瀏覽:904
哪個股票軟體推薦 瀏覽:923
sT醫療類股票 瀏覽:810
000975股票走勢圖 瀏覽:409
股票交易軟體有名楊方配資 瀏覽:671
股票行業多少年了 瀏覽:456
做股票投資者教育的廣告詞 瀏覽:181
瑞康醫葯股票走勢易測 瀏覽:123