導航:首頁 > 期指持倉 > 通達信股票評級指標

通達信股票評級指標

發布時間:2024-05-26 13:10:55

1. 那位老師能不能解達通達信炒股軟體上各個指標的含義比如FSL,VOL-TDX,MTM,MCST.謝謝了

建議你下載紅三兵軟體 蠻不錯的!

2. 通達信炒股指標公式哪家最好

沒有那個公式可以 只賺錢 不賠錢的 真正的好公式 還是要靠自己學習 實踐 自己總結一套操作方式

3. 通達信股票基本面評估指標

DRAWRECTREL(0,0,990,990,RGB(20,18,12));
DRAWTEXT_FIX(1,0.14,0.01,1,'股東股份:'),COLORRED;
品種類型:=FINANCE(3);
所屬板塊:=HYBLOCK;
上市天數:=FINANCE(42);
{股總市值:=ROUND(FINANCE(41)/100000000);}
流通盤:=(CAPITAL/1000000);
流通市值:=ROUND(FINANCE(40)/100000000);
股東人數:=FINANCE(8);
人均持股:=ROUND(FINANCE(7)/FINANCE(8));
DRAWTEXT_FIX(1,0.14,0.15,1,'品種類型:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.14,0.25,1,'所屬板塊:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.14,0.35,1,'上市天數:'),COLORYELLOW;
{DRAWTEXT_FIX(1,0.14,0.45,1,'股總市值:'),COLORYELLOW;}
DRAWTEXT_FIX(1,0.14,0.45,1,'流通盤:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.14,0.55,1,'流通市值:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.14,0.65,1,'股東人數:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.14,0.75,1,'人均持股:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.23,0.25,1,HYBLOCK),COLORLIGREEN;
DRAWNUMBER_FIX(1,0.2,0.35,1,上市天數),COLORWHITE;
DRAWNUMBER_FIX(1,0.19,0.45,1,流通盤),COLORWHITE;
DRAWNUMBER_FIX(1,0.19,0.55,1,流通市值),COLORWHITE;
DRAWNUMBER_FIX(1,0.2,0.65,1,股東人數),COLORWHITE;
DRAWNUMBER_FIX(1,0.2,0.75,1,人均持股),COLORWHITE;
DRAWTEXT_FIX(品種類型=1,0.23,0.15,1,'滬 深 A 股'),COLORMAGENTA;
DRAWTEXT_FIX(品種類型=2,0.23,0.15,1,' 中 小 板'),COLORMAGENTA;
DRAWTEXT_FIX(品種類型=3,0.23,0.15,1,' 創 業 板'),COLORMAGENTA;
DRAWTEXT_FIX(1,0.23,0.35,1,'天'),COLORCYAN;
DRAWTEXT_FIX(1,0.23,0.45,1,'億元'),COLORCYAN;
DRAWTEXT_FIX(1,0.23,0.55,1,'億元'),COLORCYAN;
DRAWTEXT_FIX(1,0.23,0.65,1,'人'),COLORCYAN;
DRAWTEXT_FIX(1,0.23,0.75,1,'股'),COLORCYAN;
DRAWTEXT_FIX(1,0.326,0.01,1,'業績指標:'),COLORRED;
凈資收益率:=(FINANCE(33)/FINANCE(34)*100);
銷售毛利率:=CONST(((FINANCE(20)-FINANCE(21))/FINANCE(20)*100));
凈利潤比率:=(FINANCE(30)/FINANCE(20)*100);
主營利潤率:=(FINANCE(23)/FINANCE(20)*100);
優質資產率:=((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19));{理論上越大越好但不同行業有不同標准};
現金負債比:=(FINANCE(25)/FINANCE(15));{缺長期負債或負債總額,理論上越大越好但不同行業有不同標准};
凈利同增率:=FINANCE(43);
總市值(億):FINANCE(41)/100000000,NODRAW; 凈資產:FINANCE(34),NODRAW;
銷凈利率:FINVALUE(199),NODRAW; 凈利潤(萬):FINANCE(30)/10000,NODRAW; 凈利增長率:=FINVALUE(184),NODRAW;
DRAWTEXT_FIX(1,0.34,0.15,1,'凈資收益率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.34,0.25,1,'銷售毛利率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.34,0.35,1,'凈利潤率 :'),COLORYELLOW;
DRAWTEXT_FIX(1,0.34,0.45,1,'主營利潤率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.34,0.55,1,'優質資產率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.34,0.65,1,'現金負債比:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.34,0.75,1,'凈利同增率:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.4,0.15,1,凈資收益率),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.25,1,銷售毛利率),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.35,1,凈利潤比率),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.45,1,主營利潤率),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.55,1,優質資產率),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.65,1,現金負債比),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.75,1,凈利同增率),COLORWHITE;
DRAWTEXT_FIX(1,0.498,0.01,1,'財務指標:'),COLORRED;
市凈率:=CONST(DYNAINFO(7) / FINANCE(34));
市銷率:=CONST(FINANCE(1)*DYNAINFO(7)/FINANCE(20));
{每股收益季:=CONST(FINANCE(33)/(5-FINANCE(37)));}
每股收益:=CONST(FINANCE(38));{最近一期}
每股現金流:=CONST((FINANCE(25)/FINANCE(1)));
每股未分配:=CONST(FINANCE(32));
每股公積金:=CONST(FINANCE(18));
市盈率:=CONST(C/FINANCE(33));
{毛利率:=CONST(((FINANCE(20)-FINANCE(21))/FINANCE(20)*100));}
DRAWTEXT_FIX(1,0.51,0.15,1,'市凈率:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.51,0.25,1,'市銷率:'),COLORYELLOW;
{DRAWTEXT_FIX(1,0.51,0.35,1,'每股收益季:'),COLORYELLOW;}
{DRAWTEXT_FIX(1,0.51,0.35,1,'毛利率 :'),COLORYELLOW;}
DRAWTEXT_FIX(1,0.51,0.45,1,'每股收益:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.51,0.55,1,'每股現金流:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.51,0.65,1,'每股未分配:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.51,0.75,1,'每股公積金:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.51,0.35,1,'市盈率:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.57,0.15,1,市凈率),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.25,1,市銷率),COLORWHITE;
{DRAWNUMBER_FIX(1,0.57,0.35,1,每股收益季),COLORWHITE;}
DRAWNUMBER_FIX(1,0.57,0.45,1,每股收益),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.55,1,每股現金流),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.65,1,每股未分配),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.75,1,每股公積金),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.35,1,市盈率),COLORWHITE;
{DRAWNUMBER_FIX(1,0.57,0.85,1,毛利率),COLORWHITE;}
主力籌碼估算:=EMA(WINNER(CLOSE)*70,3),NODRAW,LINETHICK0;
散戶籌碼估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
散戶套牢比率:=散戶籌碼估算/(主力籌碼估算+散戶籌碼估算)*100,NODRAW;
主力控盤比率:=主力籌碼估算/(主力籌碼估算+散戶籌碼估算)*100,NODRAW,LINETHICK0;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.07,0.88,0,'■ 主力籌碼估算:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.22,0.88,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.17,0.88,0,主力籌碼估算),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.35,0.88,0,'■ 主力控盤比率:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.50,0.88,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.45,0.88,0,主力控盤比率),COLORRED;
{風險系數}
X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;
X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈餘公積用資本公積金代替}
X3:=FINANCE(23)/FINANCE(10)*3.3;
X4:=FINANCE(19)/FINANCE(15)*0.6;{缺長期負債或負債總額}
X5:=FINANCE(20)/FINANCE(15)*0.999;
Z值:=X1+X2+X3+X4+X5;
DRAWTEXT_FIX(1,0.85,0.01,1,'財務預警:'),COLORRED;
DRAWTEXT_FIX(Z值<1.2,0.838,0.11,1,' ●重 警●'),COLORLIRED;
DRAWTEXT_FIX( BETWEEN(Z值,1.2,2.6),0.838,0.11,1,' ○輕 警○'),COLOR0099FF;
DRAWTEXT_FIX(Z值>2.6,0.838,0.11,1,' ◎無 警◎'),COLORLIGREEN;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
獲利籌碼:=CONST(WINNER(C)*100);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能飽和:=(IF(SAT>1,1,SAT)*100);
WR10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;
活躍:=(RSI-WR10);
活躍度比:=IF(活躍>=0,(活躍+100)/2,100-ABS((活躍-100)/2));
DRAWTEXT_FIX(1,0.74,0.15,1,STRCAT(STRCAT('量能飽和: ',CON2STR(量能飽和,2)),'%')),COLORYELLOW;
DRAWTEXT_FIX(1,0.74,0.35,1,STRCAT(STRCAT('活躍度比: ',CON2STR(活躍度比,2)),'%')),COLORYELLOW;
DRAWTEXT_FIX(1,0.74,0.55,1,STRCAT(STRCAT('獲利籌碼: ',CON2STR(獲利籌碼,2)),'%')),COLORYELLOW;
DRAWRECTREL(970,340,580,270,RGB(150,10,250));
DRAWRECTREL(970,470,580,540,RGB(150,10,250));
DRAWRECTREL(970,670,580,740,RGB(150,10,250));
DRAWRECTREL(970,340,580+CONST(量能飽和*(970-580)/100),270,RGB(0,100,0));
DRAWRECTREL(970,470,580+CONST(活躍度比*(970-580)/100),540,RGB(0,100,0));
DRAWRECTREL(970,670,580+CONST(獲利籌碼*(970-580)/100),740,RGB(0,100,0));
{DRAWTEXT_FIX(1,0.96,0.01,1,'大盤趨勢:'),COLORRED;
DRAWTEXT_FIX( CONST(INDEXC) >SAR(4,2,20),0.95,0.16,1,'∧向上∧'),COLORRED;
{DRAWTEXT_FIX( CONST(INDEXC) >SAR(4,2,20),0.95,0.11,1,'∧∧∧∧'),COLORRED;}
{DRAWTEXT_FIX( CONST(INDEXC) <SAR(4,2,20),0.95,0.16,1,'∨向下∨'),COLORGREEN;
{DRAWTEXT_FIX( CONST(INDEXC) <SAR(4,2,20),0.95,0.11,1,'∨∨∨∨'),COLORGREEN;}
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.79,0.90,0,'財務數據日期是第:'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.95,0.90,0,' 季度 ■ '),COLORRED;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.93,0.90,0,FINANCE(37)),COLORRED;
DRAWTEXT_FIX(1,0.58,0.78,0,FGBLOCK),COLORLICYAN;
{-----優秀-------}
ER1:=凈資收益率>=13.58;
ER2:=主營利潤率>=22.4;
ER5:=凈利潤比率>=19.42;
SAX1:=每股收益>=0.175;
SAX4:=每股未分配>=2.57;
SAX5:=每股公積金>=3.53;
DP3:=銷售毛利率>=49.13;
ZL:=IF((EMA(WINNER(CLOSE)*70,3))>41 AND ISLASTBAR,1,0);
優秀:=ER1 AND ER2 AND ER5 AND SAX1
AND SAX4 AND SAX5 AND DP3 AND ZL ;
DRAWTEXT_FIX(1,0.97,0.01,1,'基本面評估:'),COLORRED;
DRAWTEXT_FIX(優秀 AND ISLASTBAR,0.95,0.11,1,'優秀'),COLORYELLOW;
{較好}
ER12:=凈資收益率<13.59 AND 凈資收益率>6.23;
ER22:=主營利潤率>=8.34;
ER52:=凈利潤比率>=7.31;
SAX12:= 每股收益>=0.061;
SAX42:=每股未分配>=1.185;
SAX52:=每股公積金>1.62;
DP32:=銷售毛利率>=28.68;
ZL1:=IF((EMA(WINNER(CLOSE)*70,3))>=11.26 AND ISLASTBAR,1,0);
{ER42:=主營業增長率>1; SAX22:=每股凈資產>0.2; DP42:=換手率>0.5; WMF12:=量比>0.5;}
較好:=ER12 AND ER22 AND ER52 AND SAX12
AND SAX42 AND SAX52 AND DP32 AND ZL1;
DRAWTEXT_FIX(較好 AND ISLASTBAR,0.95,0.11,1,'較好'),COLORYELLOW;
{指標偏低}
ER偏低:=凈資收益率<=0.27;
ER2偏低:=主營利潤率<=-1.27;
ER3偏低:=凈利潤比率<=0.34;
SAX偏低:=每股收益<=0.002;
SAX2偏低:=每股未分配<=0.26;
SAX3偏低:=每股公積金<=0.39;
DP偏低:=銷售毛利率<=4.2;{排名後100}
ZL偏低:=IF(((EMA(WINNER(CLOSE)*70,3))<2.81 AND ISLASTBAR),1,0);
偏低:=IF((ER偏低 OR ER2偏低 OR ER3偏低 OR SAX偏低
OR SAX2偏低 OR SAX3偏低 OR DP偏低 OR ZL偏低) AND ISLASTBAR=1,1,0) ;
DRAWTEXT_FIX( 偏低 AND ISLASTBAR=1 ,0.97,0.23,1,'有些指數偏低'),COLORYELLOW;
{一般};
一般:=IF((較好!=1 AND 優秀!=1 AND ZL偏低!=1 AND ISLASTBAR=1),1,0);
DRAWTEXT_FIX(一般 AND ISLASTBAR=1,0.95,0.11,1,'一般'),COLORYELLOW;
這是從別處得到的一個指標,送你參考

4. 通達信的幾個好用指標

macd,均線,多空線,等等都比較好用,如果是震盪行情,通達信中如kdj,rsi指標等都比較好用。(4)通達信股票評級指標擴展閱讀:炒股軟體通達信很好用,炒股軟體首選。
一、通達信是炒股軟體的第一方,廣發證券、招商證券、等大型券商軟體都是通達信提供的,不能說絕對好用,但是畢竟是第一方,肯定有實力
二、股票軟體呢,有很多種,使用哪個,主要看您的需要。比如,單單炒股,並且屬於接觸不久的人使用同花順最好,這個軟體上手很容易,界面易操作,但是功能不怎麼強大,公式編輯能力很弱。而通達信呢,這個軟體操作起來有一定的難道,但是功能非常強大,而且對於公式編輯愛好者而言,這個軟體可以說是首選!
三、拓展資料
通達信的優缺點:
優點:提供滬深、港股及美股市場行情,支持自選、排名、板塊以及各種技術指標。通過商品期貨、外幣匯率與環球指數來概覽股市市場。
缺點:功能較為繁瑣,位置較為隱秘,不便於用使用。
經過二十多年的積累,通達信軟體現已擁有了眾多不同版本,這些版本可分為免費版和付費版兩大類,其中付費版又包括:普及版、普及增強版、財富版、專業版、研究版、超贏版、MPV版以及最新推出的iTrend研究終端。所有付費版的基礎功能都是一樣,然後依據每個版本的定位不同,賦予了不同的增強功能。
免費版:擁有覆蓋中國證券市場主流證券品種的行情及交易功能,用戶可通過使用本產品瀏覽市場行情、分析漲跌走勢、快速下單交易;
普及版:除以上功能外,本產品還包含滬深合一LEVEL2行情、逐筆還原、資金流向分布、側邊欄AI數據分析、盤面分析、掃雷避險、區間統計、問達功能、資金決策、個股DDE排名、多空陣線、圖文F10、發現功能、消息中心、分類資訊、市場及主題庫等功能;

5. 閫氳揪淇¢噷鎬庝箞鐪嬭偂紲ㄦ寚鏍囷紙鎸囨爣浠嬬粛鍙婂簲鐢ㄦ柟娉曪級

鑲$エ鎸囨爣鏄鎶曡祫鑰呭垎鏋愯偂紲ㄨ蛋鍔跨殑閲嶈佸伐鍏鳳紝閫氳揪淇℃槸鍥藉唴姣旇緝嫻佽岀殑鑲$エ鍒嗘瀽杞浠朵箣涓錛屽叿鏈変赴瀵岀殑鎸囨爣搴撳拰鐏墊椿鐨勬寚鏍囪劇疆銆備笅闈㈠皢浠嬬粛閫氳揪淇′腑甯哥敤鐨勮偂紲ㄦ寚鏍囧強鍏跺簲鐢ㄦ妧宸с

涓銆佸潎綰挎寚鏍

鍧囩嚎鏄鎶曡祫鑰呭父鐢ㄧ殑鎶鏈鎸囨爣涔嬩竴錛岄氳揪淇′腑鎻愪緵浜嗗氱嶅潎綰挎寚鏍囷紝鍖呮嫭綆鍗曠Щ鍔ㄥ鉤鍧囩嚎銆佹寚鏁扮Щ鍔ㄥ鉤鍧囩嚎銆佸姞鏉冪Щ鍔ㄥ鉤鍧囩嚎絳夈傚潎綰垮彲浠ョ敤浜庡垽鏂鑲$エ鐨勮秼鍔垮拰鏀鎾戜綅銆佸帇鍔涗綅錛屼篃鍙浠ョ敤浜庡垽鏂涔板叆鍗栧嚭鏃舵満銆

浜屻丮CD鎸囨爣

MCD鎸囨爣鏄涓縐嶈秼鍔挎寚鏍囷紝鍖呮嫭DIF綰褲丏E綰垮拰MCD鏌便侱IF綰垮拰DE綰跨殑浜ゅ弶鍙浠ョ敤浜庡垽鏂瓚嬪娍鐨勮漿鎶樼偣錛孧CD鏌辯殑鍙樺寲鍙浠ョ敤浜庡垽鏂涔板叆鍗栧嚭鏃舵満銆

涓夈並DJ鎸囨爣

KDJ鎸囨爣鏄涓縐嶅己搴︽寚鏍囷紝鍖呮嫭K綰褲丏綰垮拰J綰褲侹綰垮拰D綰跨殑浜ゅ弶鍙浠ョ敤浜庡垽鏂涔板叆鍗栧嚭鏃舵満錛孞綰跨殑鍙樺寲鍙浠ョ敤浜庡垽鏂鑲$エ鐨勫己搴﹀拰瓚呬拱瓚呭崠鐘舵併

鍥涖丷SI鎸囨爣

RSI鎸囨爣鏄涓縐嶈秴涔拌秴鍗栨寚鏍囷紝鍙浠ョ敤浜庡垽鏂鑲$エ鐨勪拱鍗栨椂鏈恆傞氳揪淇′腑鎻愪緵浜嗗氱峈SI鎸囨爣錛屽寘鎷鏅閫歊SI銆佸姞鏉僐SI銆佺浉瀵瑰己寮盧SI絳夈

浜斻佸竷鏋楃嚎鎸囨爣

甯冩灄綰挎寚鏍囨槸涓縐嶆嘗鍔ㄦф寚鏍囷紝鍖呮嫭涓婅建綰褲佷腑杞ㄧ嚎鍜屼笅杞ㄧ嚎銆備笂杞ㄧ嚎鍜屼笅杞ㄧ嚎鍙浠ョ敤浜庡垽鏂鑲$エ鐨勮秴涔拌秴鍗栫姸鎬侊紝涓杞ㄧ嚎鍙浠ョ敤浜庡垽鏂鑲$エ鐨勬敮鎾戜綅銆佸帇鍔涗綅銆

浠ヤ笂鏄閫氳揪淇′腑甯哥敤鐨勮偂紲ㄦ寚鏍囧強鍏跺簲鐢ㄦ妧宸э紝鎶曡祫鑰呭彲浠ユ牴鎹鑷宸辯殑鎶曡祫椋庢牸鍜岄渶奼傞夋嫨鍚堥傜殑鎸囨爣榪涜屽垎鏋愩傚悓鏃訛紝鎸囨爣鍙鏄杈呭姪宸ュ叿錛屾姇璧勮呰繕闇瑕佺粨鍚堝熀鏈闈㈠拰甯傚満鎯呭喌榪涜岀患鍚堝垎鏋愩

6. 幫忙看看通達信買賣極品指標公式,求修改。

VAR1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR3:=SUM(VAR1,5);
VAR4:=SUM(VAR2,5);
VAR5:=IF(VAR3>VAR4,(VAR3-VAR4)/VAR3,IF(VAR3=VAR4,0,(VAR3-VAR4)/VAR4));
VAR6:=MA(VAR5,5);
VAR8:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR9:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VARA:=SUM(VAR8,3);
VARB:=SUM(VAR9,3); VARC:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VARD:=MA(VARC,3);
火: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)), COLORRED;
VARE:=HHV(CLOSE,2);
VARF:=BARSLAST(VARE<REF(VARE,2));
VAR10:=IF(VARF>=1,LLV(VARE,VARF),LOW);
VAR11:=VAR10+VAR10*VARF*0.5/100;
VAR12:=IF(VAR11<REF(VAR11,1),MA(LOW,3),VAR11);
VAR13:=VAR10+VAR10*(VARF-1)*1.618/100;
山: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5);
VAR14:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR15:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR16:=SUM(VAR8,3);
VAR17:=SUM(VAR9,3);
VAR18:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VAR19:=MA(VARC,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
買入或持股: STICKLINE(山>0,火,0,2,0), COLORRED;
VAR1A:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR1B:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR1C:=SUM(VAR8,3);
VAR1D:=SUM(VAR9,3);
VAR1E:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VAR1F:=MA(VARC,3);
下跌→拋出: STICKLINE(山>0,火,山,2,1), COLORF0F000;
VAR20:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR21:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR22:=SUM(VAR8,3);
VAR23:=SUM(VAR9,3);
VAR24:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VAR25:=MA(VARC,3);
觀望: STICKLINE(山=0 AND 火=0,0,1,4,1), COLORBLUE;
VAR26:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR27:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR28:=SUM(VAR8,3);
VAR29:=SUM(VAR9,3);
VAR2A:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VAR2B:=MA(VARC,3);
植被: STICKLINE(山<火,火,山,1,0), COLOR00FF00;
VAR2C:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
{BBS.LAOQIANZHUANG.COM_通達信股票指標公式}
VAR2D:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR2E:=SUM(VAR8,3);
VAR2F:=SUM(VAR9,3);
VAR30:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VAR31:=MA(VARC,3);
VAR32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
VAR33:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
VAR34:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VAR35:=SUM(VAR8,3);
VAR36:=SUM(VAR9,3);
VAR37:=IF(VARA>VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));
VAR38:=MA(VARC,3);
STICKLINE(REF(山,1)=0 AND 山>0,0,-1,2,0), COLORRED;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'調整'),COLORYELLOW;
{測試已通過,你原來的倒數第二行多了個「:」而已}

7. 通達信指標是什麼意思在股市中這個指標起什麼作用

通達信證券交易軟體是一款定位於證券信息平台提供多功能服務的移動證券軟體,由深圳財富趨勢科技有限公司設計開發。Obv指數通過統計成交量變化來預測股票價格走勢。其主要理論依據是市場價格的變化必須有交易量的配合,股票價格的波動與交易量的擴張或收縮密切相關。2020年10月26日,工業和信息化部向工業和信息化部信息通信管理局通報了非法使用個人信息的情況,要求予以糾正。通達信證券交易軟體是一款定位於證券信息平台提供多功能服務的移動證券軟體,由深圳財富趨勢科技有限公司設計開發。通達信允許用戶可以自由劃分屏幕,並指定哪些內容對應於每個片段。

通達信有三個典型指標,分別是[主動能]、[情緒三線]、[通脹信號塔]指標。主力蓄勢的使用辦法為:底部的紅色向上箭頭是指這波行情的波段偏低,因為通常在底部主攻的時候不僅會出現關鍵的K線,而且成交量也會相應放大。情緒三線的使用辦法:白線和綠線上的紫線都是買入的機會。幫助當前熱門話題,收入不錯。同時,K線亮彩顯示漲停日和漲停日,登記系統20%也適用。主圖形指標使用方便,必須與其他指標一起使用。指標是太完美了還是可以總結所有的內容。暴漲信號塔的使用辦法白色信號塔是預警信號,是物價膨脹的最低點。

8. 哪個股票軟體有ema指標

通達信股票軟體。
EMA20也就是20日指數畝滲平均線,在通達信股票的主圖,用鍵世肢盤輸入「expma」,然後回車,主圖指標就會成為指數平均線,指標默認為兩根線,一個是EMA12,一個是EMA50,需要修改指標參數時,將滑鼠移到任何一根線上,點擊右鍵,出現搜耐世提示框,再左鍵點擊「調整指標參數」,將任一參數改為20就可以出現EMA20,EMA20,做為中短操作有一定的參考價值。
通達信炒股軟體是一款定位於提供多功能服務的證券信息平台,由深圳財富趨勢科技股份有限公司設計的一款移動證券軟體。

閱讀全文

與通達信股票評級指標相關的資料

熱點內容
漲停板次數最多的股票 瀏覽:800
各個股票交易的時間段 瀏覽:837
000738股票資產重組 瀏覽:956
中國物流資產股票代碼 瀏覽:748
股票長期買股價會收益嗎 瀏覽:279
智能語音有哪些股票 瀏覽:911
2019有可能退市的股票 瀏覽:994
天奧電子股票歷史數據 瀏覽:510
投資股票李佛摩爾 瀏覽:211
股票走勢哭臉與笑臉 瀏覽:391
股票基金證券期貨哪個最掙錢 瀏覽:999
股票市值與資產關系 瀏覽:86
近20年中國牛市領漲股票 瀏覽:228
一隻股票同日兩次打壓 瀏覽:904
哪個股票軟體推薦 瀏覽:923
sT醫療類股票 瀏覽:810
000975股票走勢圖 瀏覽:409
股票交易軟體有名楊方配資 瀏覽:671
股票行業多少年了 瀏覽:456
做股票投資者教育的廣告詞 瀏覽:181