導航:首頁 > 期指持倉 > 最精準的股票主圖指標公式

最精準的股票主圖指標公式

發布時間:2024-05-26 13:48:10

1. 炒股比較准確的指標是什麼

分析股票走勢的技術指標有很多種,你們知道哪個指標最為准確嗎?下面就讓我帶你們一起了解一下炒股比較准確的指標是什麼吧!

炒股比較准確的指標:Vr

一、vr 指標原理及應用

一用途:

該指標主要的作用在於以成交量的角度測量股價的熱度,表現股市的買賣氣勢,以利於投資者掌握股價可能之趨勢走向。該指標基於“反市場操作”的原理為出發點。

二使用 方法 :

1.vr之分布

a、低價區域:70~40——為可買進區域

b、安全區域:150~80——正常分布區域

c、獲利區域:450~160——應考慮獲利了結

d、警戒區域:450以上——股價已過高

2.在低價區域中,vr值止跌回升,可買進,

3.在vr>160時,股價上揚,vr值見頂,可賣出,

三使用心得:

1.vr指標在低價區域准確度較高,當vr>160時有失真可能,特別是在350~400高檔區,有時會發生將股票賣出後,股價仍續漲的現象,此時可以配合psy心理線指標來化解疑難。

2.vr低於40的形態,運用在個股走勢上,常發生股價無法有效反彈的效應,隨後vr只維持在40~60之間徘徊。因而,此種訊號較適宜應用在指數方面,並且配合adr、obos……等指標使用效果非常好。

四計算公式:

1.24天以來凡是股價上漲那一天的成交量都稱為av,將24天內的av總和相加後稱為avs。

2.24天以來凡是股價下跌那一天的成交量都稱為bv,將24天內的bv總和相加後稱為bvs。

3.24天以來凡是股價不漲不跌,則那一天的成交量都稱為cv,將24天內的cv總和相加後稱為cvs。

4. 24天開始計算:

vr=(avs+1/2cvs)/(bvs+1/2cvs)

5.計算例參數24天可以修改,但是周期不宜小於12,否則,采樣天數不足容易造成偏差。

五vr指標的特殊分析方法

vr指標的特殊分析方法主要集中在vr曲線的形態、vr曲線的背離等方面。

六vr曲線的形態

vr曲線出現的各種形態也是判斷行情走勢、決定買賣時機的一種分析方法。

1、當vr曲線在高位形成m頭或三重頂等頂部反轉形態時,可能預示著股價由強勢轉為弱勢,股價即將大跌,應及時賣出股票。如果股價的曲線也出現同樣形態則更可確認,其跌幅可以用m頭或三重頂等形態理論來研判。

2、當vr曲線在低位出現w底或三重底等底部反轉形態時,可能預示著股價由弱勢轉為強勢,股價即將反彈向上,可以逢低少量吸納股票。如果股價曲線也出現同樣形態更可確認,其漲幅可以用w底或三重底形態理論來研判。

3、vr曲線的形態中m頭和三重頂形態的准確性要大於w底和三重底。

七vr曲線的背離

vr曲線的背離就是指vr指標的曲線圖的走勢方向正好和k線圖的走勢方向相反。vr指標的背離有頂背離和底背離兩種。

當股價k線圖上的股票走勢一峰比一峰高,股價在一直向上漲,而vr曲線圖上的vr指標的走勢是在高位一峰比一峰低,這叫頂背離現象。頂背離現象一般是股價將高位反轉的信號,表明股價中短期內即將下跌,是賣出的信號。

(八)vr指標的實戰技巧

vr 指標構造比較簡單,只有一條vr曲線,因此,相對與 其它 指標而言,它的研判也比較簡單明了,實戰技巧主要集中在vr曲線的運行方向上方面。由於vr指標過於簡單,為了更准確的研判行情,我們可以採用vr指標和obv指標相結合來研判行情。下面以分析家上的vr指標為例,來揭示其買賣和觀望功能。

九買賣信號

1、當vr曲線的運行形態一底比一底低,而obv曲線的運行形態一底比一底高,同時股價也突破中短期均線,則表明vr指標和obv出現了底背離走勢,這是vr指標發出的短線買入信號。如圖(15–1)所示。

2、當vr曲線的運行形態一頂比一頂低,而obv曲線的運行形態一頂比一頂高,同時股價也向下突破短期均線時,則表明vr指標和obv出現了頂背離走勢,這是vr指標發出的短線賣出信號。如圖(15–2)所示。

十持股持幣信號

1、當vr曲線和obv曲線幾乎同時擺脫低位盤整格局,向上快速揚升時,如果股價也依託短期均線上漲,則意味著股價的中短期上升趨勢已經形成,這是vr指標發出的持股待漲信號。如圖(15–3)所示。

2、當vr曲線和obv曲線從高位一起向下滑落時,如果股價也被中短期均線壓制下行,則意味著股價的中短期下降趨勢已經形成,這是vr指標發出的持幣觀望信號。

炒股比較准確的指標:Bias

一乖離率的由來

乖離率(Bias)是依附在移動平均在線的指標,無移動平均線,則無乖離率,可算是移動平均線衍生的指標。移動平均線只能用來判斷趨勢,無法預測股價高低點,而乖離率(Bias)即可用來測試高低點。

葛南維(jogep ganvle)教授八大法則中,提到:股價若離移動平均線(MA)太遠,則未來股價會朝移動平均線靠近,此為「磁線」效應;而股價與移動平均線的距離即為乖離。

公式: P - (T)MA

(T)MA

T:代表天數,也就是幾日的移動平均線

P:當天收盤價

P-(T)MA:為股價與移動平均線的距離,即為乖離。

若為漲勢,乖離是正數,因股價必在移動平均線之上,是為正乖離;同理,若為跌勢,乖離是負數,是為負乖離。

二乖離率的特性

區間性:預測股價波段的高低點

趨勢性:Bias加上一移動平均線,可看出股價趨勢

領先性:把Bias看成k線與移動平均的關系,可領先k線出現買賣訊號

強弱性:依Bias之背離,可測多空力道的強弱

三如何發揮Bias的特性

區間性

(1). 由於股價是由人類行為所創造,既是人類的行為,就會不斷重復一定的模式。表現於股價上,即是漲越高,追高買盤越少,而持股者已有一定的獲利水準,會有賣出的動作;跌越深,持股者殺低意願降低,賣壓減輕,而逢低買盤漸增。而Bias即在測此臨界點,也就是股價反轉點。

(2). 而Bias自移動平均線而來,而移動平均線葛蘭碧八大法則中,有四法則與Bias有關:

A. 股價漲高,會朝移動平均線拉回。

B. 股價跌深,會朝移動平均線靠近。

C. 當漲勢中,拉回觸及上升的移動平均線,是買點。

D. 當跌勢中,反彈觸及下跌的移動平均線,是賣點。

上述四點,即是「磁線」效應,而A.B.二點即是乖離率的應用;C.點於“拉回觸及移動平均線”和D.點“反彈觸及移動平均線”表現在公式中,即分子部分為P-(T)MA = 0,可得乖離率為零,Bias觸及零軸。即C.漲勢中,拉回至零軸是買點;D.跌勢中,反彈至零軸是賣點。

(3). 依過去的Bias的極大值、極小值來預測股價未來之高低點,也就是源於過去的歷史軌跡來做高低點的預測,而這歷史的軌跡即是該股的乖離區間。

四 經驗 總結

用乖離率BIAS指標判斷大盤的頂底

大盤的20日乖離率BIAS可以比較有效地判斷大盤的頂底,而5日、10日的乖離率則不能判斷大盤的頂底。

一般而言,大盤的20日乖離率BIAS小於-4時,發生見底反彈的可能性大大增加,而小於-7時,反彈的可能性超過90%。反之,在其大於3.8時,見頂的可能性大大增加,應該逐漸減倉。而繼續上漲往往也是接近頂部了,也就是說是個沖頂過程。

另外在極強市中,大盤可能會以橫盤形式來化解技術指標的極度超買,包括在20日乖離率BIAS大於3.8時也可能會橫盤整理或繼續上漲,但這種情況比較少。

應該結合大盤當時的強弱情況、其它技術指標以及K線的重大阻力位來做出綜合判斷。因此當20日BIAS大於3.9時,應採取減倉行動!但在強市中應在低位及時、快速回補倉位,做出差價就應滿足。

漲多了要跌、跌多了要漲,這是股市運行的基本規律,而這個規律直接反映在BIAS(乖離率指標)上。用好這個指標,對把握股價波動的高點和低點附近的轉折有著十分理想的參考意義。而且,運用十分簡單,有時候對股價波動可以一目瞭然,甚至可以心算,是一種不需要太多工具和理論的簡單、實在、實用的指標。

BIAS,實際上是以股價與參考的移動平均線作為參考。對於普通投資者來說,5日BIAS即5日乖離率的實戰價值高。5日BIAS的具體計算方法是:(當日收盤價-5日移動平均線)/5日移動平均線×100.簡化後的計算方法也可以是:(當日收盤價/5日移動平均線-1)×100.

對於大盤來說,5日BIAS達到-5以下時,堅決逢低吸納;5日BIAS達到-8時,堅決買進。在歷史上,每當大盤出現低位放量暴跌時候,往往是市場出現轉機的重要時刻。這時候,投資者應該緊緊觀察那些率先開始反彈的品種。這些品種有可能是有新主力率先進入的" 陣地" .

相反,當5日BIAS達到+5以上時,就應該逢高派發了,而當5日BIAS處於+8以上時,投資者應該冷靜迴避,因為即使後市有行情,那麼5日BIAS表明了市場仍有回調的可能,這樣雖然要折損一些手續費,但對於保持良好心態還是有益的。一旦出現5.19行情那樣的強勢逼空行情,那麼投資者應該改用指標如TOW等。

值得注意的是,在大盤運行的不同階段,對於上述手法的採取也是不同的。下面三個階段的操作供你參考:

第一階段:當大盤處於下跌起初階段時候,5日BIAS出現較大的負乖離值時,並不是大舉建倉的時機。相反,這是擇機出場的良機。比如,上證綜指從2245點歷史高位下跌初期,曾經出現5日BIAS為-5的情況,這時如果投資者進入市場,顯然是不明智的。這里有一個小技巧可以參考,即投資者可以根據30日均線的狀況,來分辨市場究竟是處於初跌期,還是處於下跌末期。當大盤急速沖高後30日均線高位拐頭時,那大盤一般都處於下跌初期,這時,投資者應該迴避,減少持倉量。即便5日BIAS出現較為明顯的負乖離率,那其實為投資者提供了一個比較理想的離場時機。

第二階段:當大盤仍處於下跌通道時,5日BIAS出現較大的負乖離值時,投資者仍不應該買入。這時候,30日均線一般處於陡峭下行狀況,表明市場元氣尚未恢復,投資者仍應該多看少動。

第三階段:當大盤下跌了一段時間,而且30日均線由陡峭下行,到緩慢下行並逐漸開始橫向整理時,這時候出現股指單日大跌也就是機會開始來臨之時。一般情況下,大盤在一年之中總有那麼一到兩次機會,把握這些機會,心不貪,那麼收益也是能夠滿意的

五Bias的應用法則

Bias的原理是離得太遠了就該回頭,因為股價天生就有向心的趨向,這主要是人們心理的因素造成的。另外,經濟學中價格與需求的關系也是產生這種向心作用的原因。股價低需求就大,需求一大,供不應求,股價就會上升。反之,股價高需求就小,供過於求,股價就會下降,最後達到平衡,平衡位置就是中心。

Bias的應用法則主要是從兩個方面考慮:

(1) 從Bias的取值大小方面考慮

這個方面是產生的Bias的最初的想法。找到一個正數或負數,只要Bias一超過這個正數,我們就應該感到危險而考慮拋出;只要Bias一低於這個負數,我們就感到機會可能來了而考慮買入。這樣看來問題的關鍵就成了如何找到這個正數或負數,它們是採取行動與保持沉默的分界線。

應該說明的是這條分界線與三個因素有關。

a. Bias選擇的參數和大小。

b. 選擇的具體是那支股票。

c. 不同的時期,分界線的高低也可能不同。

一般說來,參數越大,採取行動的分界線就越大。股票越活躍,選擇的分界線也越大。

在一些介紹Bias的書籍中,給出了這些分界線選擇的參考數字。注意,僅僅是參考,我們應該根據具體情況對它們進行適當的調整。下面僅舉一例:

a. Bias(5)>3.5%、Bias(10)>5%、Bias(20)>8%以及Bias(60)>10%是賣出時機。

b. Bias(5)>-3%、Bias(10)<-4.5%、Bias(20)<-7%以及Bias(60)<-10%是賣出時機。

從上面的數字中可看出,正數和負數的選擇不是對稱的,一般說來,正數的絕對值要比負數的絕對值大一些。例如3.5>3和5>4.5等。這種正數的絕對值偏大是進行分界線選擇的一般規律。

如果遇到由於突發的利多或利空消息產生的暴漲暴跌的情況,以上的那些參考數字肯定不管用,應該考慮別的應急 措施 。按作者的經驗,暴漲暴跌時:

a. 對於綜合指數,

Bias (10)>30%為拋出時機,

Bias (10)<-10%為買入時機。

b. 對於個股

Bias (10)>35%為拋出時機,

Bias (10)<-15%為買入時機。

(2) 從Bias的曲線形狀上方面考慮

形態學和切線理論在Bias上也能得到應用。

a. Bias形成從上到下的兩個或多個下降的峰,而此時股價還在繼續上升,則這是拋出的信號。

b. Bias形成從下到上的兩個或多個上升的谷,而此時股價還在繼續下跌,則這是買入的信號。

以上兩條包含有指標背離原則和趨勢的內容。

(3)從兩條Bias線結合方面

當短期Bias在高位下穿長期Bias時,是賣出信號;在低位,短期Bias上穿長期時是買入信號。

六應用Bias應注意的問題。

(1) 書上提供的具體數字僅僅是參考,正確的做法是在實踐中自己尋找分界線的位置。

(2) 在Bias迅速地達到第一峰或第一谷時,是最容易出現操作錯誤的時候,應當特別小心。

(3) Bias的應用應該同MA的使用結合起來,這樣效果可能更好。當然同更多的技術指標結合起來也會極大地降低Bias的錯誤。具體的結合法如下:

a. Bias從下向上穿過0線,或Bias從上向下穿過0線可能也是採取行動的信號。上穿為買入信號,下穿為賣出信號。因為此時,股價也在同方向穿過了MA。

2. 通達信最神奇手機指標公式

以下為通達信最神奇手機指標公式,僅供參考:

DRAWGBK(C>0, RGB(0,0,00),RGB(0,0,0),0,'1',0);
鎖定因子:MA(LFS,1),COLORWHITE;
換手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
主流資金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;
非主流資金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK1;
收盤價獲利比例:WINNER(C)*100,LINETHICK0;
VARF:=TROUGHBARS(3,15,1)<4;
DRAWTEXT( FILTER(VARF=1,5),主流資金*0.90,'★底'),COLORYELLOW;
明天見底:FILTER(VARF=1,5) ,COLORFF00FF,LINETHICK0;
主力籌碼估算:=EMA(WINNER(CLOSE)*70,3),NODRAW;
散戶籌碼估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
散戶套牢比率:散戶籌碼估算/(主力籌碼估算+散戶籌碼估算)*100,NODRAW;
主力控盤比率:主力籌碼估算/(主力籌碼估算+散戶籌碼估算)*100,NODRAW;
市場總量:MA(主力籌碼估算+散戶籌碼估算,13),COLORGREEN,LINETHICK2;
散戶警戒:=EMA(散戶套牢比率,89),NODRAW;
主力警戒:=EMA(主力控盤比率,89),NODRAW;
{散戶坑}
STICKLINE(REF(散戶套牢比率,1)>90 AND 散戶套牢比率<90,30,0,1,0),COLOR0000FF;
{籌碼總量}
籌碼總量:IF(市場總量>REF(市場總量,1),市場總量,DRAWNULL),COLOR0066FF,LINETHICK2;
DRAWRECTREL(0,60,240,950,RGB(80,00,100));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.10,0,'■ 主力籌碼估算:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.10,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.10,0,主力籌碼估算),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.20,0,'■ 主力控盤比率:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.20,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.20,0,主力控盤比率),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.30,0,'■ 散戶套牢比率:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.30,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.30,0,散戶套牢比率),COLORRED;
DRAWTEXT_FIX(收盤價獲利比例>=0,0.0,1-0.61,0,STRCAT(' ■ 收盤價獲利比 : ',CON2STR(收盤價獲利比例,2))),COLORLIGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.45,0,'■ 鎖定因子: 鎖定籌碼和解鎖籌碼的相對速度'),COLORFFCC99;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.50,0,' 不直接監測鎖定籌碼多少,但可監測籌碼。'),COLORFFCC99;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.55,0,'■主流資金:可監控籌碼資金的背離,做決策'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.86,0,'■《股金道中》股道股靈子編輯'),COLORLIMAGENTA;
{換手}
F:=MOD(SUM(100*VOL/CAPITAL,0),100);
M:=(SUM(100*VOL/CAPITAL,0)-F)/100,LINETHICK0;
TJ:=F<REF(F,1),LINETHICK0;
FD:=REF(BARSLAST(TJ),1)+1,LINETHICK0;
DRAWTEXT(TJ,主流資金*0.96,'▲換!'),COLORYELLOW,LINETHICK3;
STICKLINE(TJ,主流資金,主流資金*0.98,0.08,0),COLOR0000FF,LINETHICK1;
HSL:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
TZHSLJL:=SUM(HSL,FD);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.68,0,'■上次到目前換手率:'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.68,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.68,0,TZHSLJL),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.75,0,'■一次換手率 天數:'),COLORFFCC99;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.75,0,' 天'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.75,0,FD),COLORYELLOW;
20,POINTDOT,COLORF00FF0;
50,POINTDOT,COLORGREEN;
80,POINTDOT,COLORWHITE;

(該公式來源於股票公式指標網)

3. 濂界敤鐨勪富鍥句拱鍗栨寚鏍囧叕寮忔湁鍝浜涳紵

濂界敤鐨勪富鍥句拱鍗栨寚鏍囧叕寮忔湁鍝浜涳紵鐜板湪鎶曡祫鑲$エ鐨勪漢寰堝氾紝寰堝氫漢涔拌偂紲ㄩ兘鏄鐪嬭繖涓鑲$殑璧板娍濡備綍錛屼絾鏄璧板娍浠呬粎鏄涓縐嶅栧湪鐨勪綋鐜幫紝鎵浠ユ垜浠瑕佷簡瑙h偂紲ㄧ殑涔板崠鍏寮忋備笅闈㈢悊璐㈠悰灝辯粰澶у朵粙緇嶄竴涓嬫湁鍝浜涗富鍥句拱鍗栨寚鏍囧叕寮忋

1銆佺炵樹富鍥句拱鍗栨寚鏍囧叕寮

:EMA((2*CLOSE+HIGH+LOW)/4,5)COLORGREEN;

IF(>=REF(,1),EMA((2*CLOSE+HIGH+LOW)/4,5),DRAWNULL),LINETHICK1,COLORRED;

EMA((2*CLOSE+HIGH+LOW)/4,13)COLORGREEN,LINETHICK2;

REF(EMA((LOW+CLOSE+OPEN)3,25),1)LINETHICK3,COLORGREEN;

IF(EMA((LOW+CLOSE+OPEN)/3,28)>REF(EMA((LOW+CLOSE+OPEN)/3,28),1),

REF(EMA((LOW+CLOSE+OPEN)/3,25),1),DRAWNULL),LINETHICK3,COLORRED;

IF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2>

REF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2,1),

(EMA(LOW,125)+EMA((CLOSE+LOW)/2,125))/2,DRAWNULL),

POINTDOT,COLORRED;

(((CLOSE+LOW)/2,125))/2),POINTDOT,COLORFF;

PARTLINE((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2

DRAWTEXT(BARPOS=SYSPARAM(2),SYSPARAM(4),STKNAME+''+STKLABEL+'\鎵灞炴澘鍧:'+BLKNAME),COLORFFFFFF;};

2銆佷拱鍗栧潎綰挎寚鏍囧叕寮忓拰澶ф満鏋刱綰垮浘鎸囨爣鍏寮忎竴鏍

:IF(EMA((2*CLOSE+HIGH+LOW)/4,6)>

REF(EMA((2*CLOSE+HIGH+LOW)/4,6),1),,DRAWNULL),COLOR0000FF;

A2:IF(EMA((2*CLOSE+HIGH+LOW)/4,6)

B2:=EMA((2*CLOSE+HIGH+LOW)/4,13);

A3:IF(EMA((2*CLOSE+HIGH+LOW)/4,10)>

REF(EMA((2*CLOSE+HIGH+LOW)/4,13),1),B2,DRAWNULL),COLOR0000FF;

A4:IF(EMA((2*CLOSE+HIGH+LOW)/4,10)

B3:=REF(EMA((LOW+CLOSE+OPEN)/3,25),1);

A6:IF(EMA((LOW+CLOSE+OPEN)/3,28)

B4:=(EMA(LOW,125)+EMA((CLOSE+LOW)/2,125))/2;

A8:IF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2

3銆佸疄鐢ㄥ潎綰挎寚鏍囧叕寮

C1:=EMA(C,5);

C2:=EMA(C,8);

C3:=EMA(C,10);

C4:=EMA(C,15);

C5:=EMA(C,20);

RSV:=C1

NOTEXTA:C1,LINETHICK3,COLORRED;

NOTEXTB:IF(RSV,C1,DRAWNULL),LINETHICK3,COLORBLUE;

4銆佸潎綰縆綰誇富鍥炬寚鏍囧叕寮

VAR1:=CLOSE>REF(CLOSE,1)ANDCLOSE>REF(CLOSE,2);

VAR2:=REF(VAR1,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

VAR3:=REF(VAR2,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

VAR4:=REF(VAR3,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

VAR5:=REF(VAR4,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

VAR7:=REF(VAR6,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

VAR9:=REF(VAR8,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

VARB:=REF(VARA,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

STICKLINE(

VAR8ORVAR9ORVARAORVARBORVARC,CLOSE,REF(CLOSE,1),3,1),COLORRED;{綰1}

X:=(3*C+L+O+H)/6;

澶氱┖綰:(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)

+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)

+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+

REF(X,20))/210,COLORFF00FF,LINETHICK2;

{鐢ㄦ硶錛氶粍鎵樺簳涔拌繘,钃濆帇欏跺崠鍑恆倉

DD:=澶氱┖綰

IF(DD,澶氱┖綰,DRAWNULL),COLOR00FFFF,LINETHICK2;

A:=(PMA>澶氱┖綰);

IF(A,澶氱┖綰,DRAWNULL),COLOR33FF33,POINTDOT,LINETHICK4;

5銆佷笁鍧囩嚎鎴樻硶鍏寮

浣跨敤鏂規硶錛

1銆侀粍閲戠嚎鐢變笅璺岃漿涓鴻蛋騫蟲椂搴斿瘑鍒囧叧娉ㄣ

2銆侀粍閲戠嚎杞涓轟笂鍗(鍙樹負綺夌孩鑹)鍙鑰冭檻鍑嗗囪繘鍦烘搷浣溿傚綋鎸佽偂綰塊噾鍙夊氱┖綰垮彲浠ヨ繘鍦轟拱鍏ュ苟鎸佹湁錛岀洿鑷蟲寔鑲$嚎姝誨弶澶氱┖綰垮崠鍑洪鍑恆

3銆佸綋榛勯噾綰胯蛋騫蟲椂搴斿皬蹇冭皚鎱庢搷浣(鍑忎粨鎿嶄綔)錛屽綋榛勯噾綰垮紑濮嬭漿涓轟笅璺(鍙樼豢)鏃剁珛鍗蟲竻浠撱

4銆侀粍閲戠嚎涓嬭穼鏈熼棿(緇胯壊)搴旈鍦轟紤鎮銆

5銆佹ゆ搷鐩樻柟娉曠畝鍗曟湁鏁堬紝鎸囨爣娓呮櫚鏄庝簡銆

鎸佽偂綰:EMA(C,7),COLOR9F5F9F,LINETHICK2;

澶氱┖綰:EMA(C,14),COLORGREEN,LINETHICK2;

STICKLINE(鎸佽偂綰>澶氱┖綰緼ND鎸佽偂綰>=REF(鎸佽偂綰,1)AND澶氱┖綰>REF(澶氱┖綰,1),鎸佽偂綰,澶氱┖綰,0.3,0),COLORRED;

STICKLINE(鎸佽偂綰>澶氱┖綰緼ND鎸佽偂綰=REF(澶氱┖綰,1),鎸佽偂綰,澶氱┖綰,0.3,0),COLORRED;

STICKLINE(鎸佽偂綰<澶氱┖綰緼ND鎸佽偂綰<=REF(鎸佽偂綰,1)AND澶氱┖綰

STICKLINE(鎸佽偂綰<澶氱┖綰緼ND鎸佽偂綰<=REF(鎸佽偂綰,1)AND澶氱┖綰

榛勯噾綰:EMA(C,55),COLORFA05FF,LINETHICK2;

IF(榛勯噾綰>=REF(榛勯噾綰,1),榛勯噾綰,DRAWNULL),COLORFA05FF,LINETHICK2;

IF(榛勯噾綰

6銆佷笁綰跨矘鍚堟寚鏍囧叕寮

M1:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORGREEN;

M2:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORGREEN,LINETHICK1;

M3:IF(MA(CLOSE,17)

鏀鎾戠嚎:M3-(EMA(C,3)-M3),COLORFF8080,LINETHICK1;

鏀寮:IF(鏀鎾戠嚎>REF(鏀鎾戠嚎,1),鏀鎾戠嚎,DRAWNULL),COLORGREEN,LINETHICK2;

J1:=BACKSET(M1>REF(M1,1),2);

IF(J1,M3,DRAWNULL),COLORMAGENTA,LINETHICK2;

7銆佸彉鑹插潎綰誇富鍥炬寚鏍囧叕寮

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;

HJX21:=(21*A+20*REF(A,1)+19*REF(A,2)+18*REF(A,3)+17*REF(A,4)+16*REF(A,5)+

15*REF(A,6)+14*REF(A,7)+13*REF(A,8)+12*REF(A,9)+11*REF(A,10)+

10*REF(A,11)+9*REF(A,12)+8*REF(A,13)+7*REF(A,14)+6*REF(A,15)+

5*REF(A,16)+4*REF(A,17)+3*REF(A,18)+2*REF(A,19)+

REF(A,21))/231;

HJX3:=(3*A+2*REF(A,1)+REF(A,2))/6;

DC1:EMA(HJX3,4),COLORLIMAGENTA;

DC2:EMA(DC1,3),COLORRED;

DC3:EMA(DC1,7),COLORRED;

K1:=BACKSET(DC1

8銆佺伆椹鎿嶇洏鍧囩嚎涓誨浘鎸囨爣鍏寮

N:=8;

MA5:MA(C,5);

M0:MA(C,10);

MA30:MA(C,30);

MA60:MA(C,60);

:=REF(C,N)=HHV(C,2*N+1);

,N);

C1:=BACKSET(0),MA30);

L1:=MIN(MIN(MA5,M0),MA30);

涓闃崇┛涓夌嚎:=H1REF(MA2,1);

STICKLINE(涓闃崇┛涓夌嚎,O,C,2,0),COLORYELLOW;

DRAWTEXT(涓闃崇┛涓夌嚎,L*0.99,'涔板叆'),COLORGREEN;

9銆佸嚖緲斿垎鐣屼富鍥炬寚鏍囧叕寮

MA(MA(C,10),10),COLORYELLOW,LINETHICK2;

M0:MA(MA(C,10),10),COLORYELLOW;

MA20:MA(MA(C,20),20),COLORRED;

MA30:MA(MA(C,30),30),COLORGREEN;

MA60:MA(MA(C,60),60),COLORWHITE;

10銆佺孩鑹插潎綰誇富鍥炬寚鏍囧叕寮

M1:=5;M2:=10;M3:=20;M4:=60;

M:MA(CLOSE,M1),COLORRED;

MA2:MA(CLOSE,M2),COLORRED;

MA3:MA(CLOSE,M3),COLORRED;

MA4:MA(CLOSE,M4),COLORRED;

IF(M

IF(MA2

IF(MA3

IF(MA4

11銆佸疄鐢ㄥ潎綰塊粍閲戝垎鍓蹭富鍥炬寚鏍囧叕寮

M:=SUM(AMO,240)/SUM(VOL,240)/100;:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,25))/3;

綰緼2:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,20)+MA(CLOSE,30)+MA(CLOSE,60)+MA(CLOSE,120))/6;

綰緼3:=(MA(CLOSE,20)+MA(CLOSE,60)+MA(CLOSE,120))/3;

綰緼4:=(MA(CLOSE,13)+MA(CLOSE,34)+MA(CLOSE,55))/3;

STICKLINE(綰>綰緼4,綰,綰緼4,0.1,1),COLORFF0080;

STICKLINE(綰<綰緼4,綰,綰緼4,0.1,1),COLOR00FF00;

STICKLINE(C>OOR(C=OANDC>REF(C,1)),H,L,0.1,0),COLORRED;

STICKLINE(C>OOR(C=OANDC>REF(C,1)),O,C,4,1),COLORRED;

STICKLINE(C<=REF(C,1)),H,L,0.1,0),COLORFFEEAF;

STICKLINE(C<=REF(C,1)),O,C,4,0),COLORFFEEAF;

DRAWICON(CROSS(綰,綰緼4),綰,1);

綰1:IF(綰<綰緼3,綰,綰緼3),COLOR00FF00;

IF(綰<綰緼3,綰緼3,綰),COLORRED;

13銆佸湥鐏電煶涔嬭嚦灝婂潎綰挎寚鏍囧叕寮

鍦g伒鐭1:EMA(CLOSE,15),COLORYELLOW,POINTDOT,LINETHICK2;

鍦g伒鐭2:EMA(CLOSE,18),COLORYELLOW,POINTDOT,LINETHICK2;

DRAWBAND(鍦g伒鐭1,RGB(250,10,10),鍦g伒鐭2,RGB(10,200,10));

澶╀紬:MA(CLOSE,8),COLORYELLOW;

榫欎紬:MA(C,27.99),LINETHICK2,COLORYELLOW;

澶滃弶:MA(C,72.99),LINETHICK3,COLOR0000FF;

涔捐揪濠:MA(C,90.270),LINETHICK4,COLORFF00FF;

闃誇慨緗:MA(C,157.500),COLORWHITE,LINETHICK5;

榪︽ゼ緗:MA(C,364.328),COLOR0000FF,LINETHICK6;

緔ч偅緗:MA(C,593.618),LINETHICK7,COLORFFCC66;

鎽╁懠緗楄喀:EMA(CLOSE,453.191),LINETHICK4,COLORYELLOW,POINTDOT;

14銆佷竴綰塊噾鍙夊洓綰跨矘鍚堜富鍥炬寚鏍囧叕寮

1.鍥涚嚎綺樺悎鏈変袱縐嶆儏鍐,涓縐嶆槸30.60.90.120綺樺悎.涓鏄鎸60.90.120.250綺樺悎銆

涓綰塊噾鍙夋槸鎸30鍧囩嚎閲戝弶涓婇潰鐨勪袱縐嶇矘鍚堛

2.鍘熺悊:鍧囩嚎綺樺悎涓鑸琛ㄧず鏈変富鍔涘湪鍚哥,鑰屼竴綰塊噾鍙夊垯琛ㄧず璇ヨ偂瑕佹媺鍗囥

3.鍒囪:鏈変竴綰塊噾鍙,鑲瀹氫篃鏈変竴綰挎誨弶,涓浣嗘槸涓綰挎誨弶鍒欏彲鑳藉紩璧鋒毚璺.鎵浠ュ湪浣跨敤璇ユ硶鏃朵竴瀹氳佽頒綇鏄30鍧囩嚎涓瀹氭槸鍦ㄦ湞涓婅蛋鏃.涓浣30綰挎嫄澶村悜涓嬪垯瑕佹姏鍑恆

A.璇ユ柟娉曚笉浣嗛傚悎鏃ョ嚎,涔熼氭牱閫傚悎鍛ㄧ嚎.5.15.30.60鍒嗛挓K綰垮浘.鍙鏄閫夋嫨鐨勫懆鏈熻秺鐭鍒欐寔鑲$殑鏃墮棿瓚婄煭銆

B.涔扮偣鍦ㄨ偂浠蜂笂鐮30鍧囩嚎澶╃嚎鏃,鍗栫偣鏄褰撻珮浣嶆湁鏁堣穼鐮30銆

娉ㄦ剰錛氳佽劇疆鎴愪富鍥炬寚鏍

4. 通達信炒股指標公式哪家最好

沒有那個公式可以 只賺錢 不賠錢的 真正的好公式 還是要靠自己學習 實踐 自己總結一套操作方式

5. 通達信選股指標公式

通達信選股公式1、多方炮TJ1:=COANDC=HAND(C-REF(C,1))REF(C,1)100=5;TJ2:=VOLTJ4:=EVERY(MAX(C,O)MA(C,7),3)ANDCAPITAL10000007;TJ3:=COANDC=H;XG:TJ1ANDREF(TJ2,1)ANDREF(TJ3,2)ANDTJ4;

通達信選股公式2、向上跳空缺口三天不回補選股公式:XSTK:=LOWREF(HIGH,1);TT1:=BARSLAST(XSTK)+1;HH:=REF(HIGH,TT1);不回補:=TT1=3ANDCOUNT(XSTK,TT1)=1ANDLOWHHANDLOW=HH1.01ANDNOT(EXIST(CROSS(HH,LOW),TT1));COUNT(LOWREF(HIGH,1),3)0AND不回補;

通達信選股公式3、向上跳空缺口當天不回補選股公式:XSTK:=LOWREF(HIGH,1);TT1:=BARSLAST(XSTK)+1;HH:=REF(HIGH,TT1);不回補:=TT1=1ANDCOUNT(XSTK,TT1)=1ANDLOWHHANDLOW=HH1.001ANDNOT(EXIST(CROSS(HH,LOW),TT1));缺口:=LOW=HH1.001;去ST:=IF(NAMELIKE('ST'),0,1)ANDIF(NAMELIKE('S'),0,1)ANDIF(DYNAINFO(9)=0,0,1){停牌};未補:COUNT(LOWREF(C,1),3)0AND不回補AND去ST;

通達信選股公式4、錘子線選股公式B:=IF(CO,O,C);B1:=IF(CO,C,O);錘子線選股:if((B-L)ABS(C-O)=2and(H-B1)ABS(C-O)1andco,1,0);

通達信選股公式5、啟明星+選股預警公式{啟明星}VARF1:=TROUGHBARS(3,15,1)4;DRAWTEXT(FILTER(VARF1=1,3),48.8,'啟明星'),COLORRED;空:=EMA((CLOSE-MA((2CLOSE+HIGH+LOW)4,30))MA((2CLOSE+HIGH+LOW)4,30)100,3),COLORWHITE;STICKLINE(FILTER(VARF1=1,5)AND多空-10,60,0,3,0),COLORF00FF0;STICKLINE(FILTER(VARF1=1,5),60,0,1,0),COLORYELLOW。

通達信選股公式6、選股預警公式:VARF1:=TROUGHBARS(3,15,1)4;啟明星:FILTER(VARF1=1,3);

通達信選股公式7、平頭底部形態的選股公式K1:=ABS(LOW-REF(LOW,1))0.02;K2:=ABS(LOW-REF(LOW,2))0.02;K3:=ABS(LOW-REF(LOW,3))0.02;K4:=ABS(LOW-REF(LOW,4))0.02;K5:=ABS(LOW-LLV(LOW,5))0.02;K1ORK2ORK3ORK4ANDK5;20均線之上出現的平底(強勢股)K1:=ABS(LOW-REF(LOW,1))0.02;K2:=ABS(LOW-REF(LOW,2))0.02;K3:=ABS(LOW-REF(LOW,3))0.02;K4:=ABS(LOW-REF(LOW,4))0.02;K5:=LOWMA(C,20)ANDABS(LOW-LLV(LOW,5))0.02;K1ORK2ORK3ORK4ANDK5;用這個通達信選股公式選出來的股票,最好是回撤到前頭部止跌的,是絕對強勢,成功率極高。

拓展資料
通達信選股公式1.公式類型說明:調出公式管理器:功能à專家系統à公式管理器公式類型分為四大類:技術指標公式、條件選股公式、交易系統公式、五彩K線公式。

通達信選股公式1.1技術指標公式:我們在技術分析界面中見到的指標為技術指標公式,比如KDJ,MACD等;通過公式管理器編寫技術指標公式,在公式管理器界面選擇技術指標公式,點擊右邊的「新建」就可進入技術指標公式編輯區。通達信選股公式編寫?在指標公式編輯區,可以通過「引入指標公式」,在已有指標的基礎上修改指標公式,也可以通過插入函數來實現指標公式的編寫。

通達信選股公式1.2條件選股公式:利用條件選股公式可以把符合一定技術形態的個股選出來,首先在公式管理器中建立條件選股公式,再通過「條件選股」調用條件選股公式。

閱讀全文

與最精準的股票主圖指標公式相關的資料

熱點內容
中美貿易戰對美國股票有啥影響 瀏覽:170
銀行a端股票分析 瀏覽:157
股票漲停板的各種類型 瀏覽:140
重組股東買賣股票 瀏覽:108
11日股票000968信息 瀏覽:32
華工科技股票走勢的未來預測 瀏覽:466
股票可以投資什麼最賺錢農村 瀏覽:214
關於股票基金投資組合構建和業績比較基準 瀏覽:268
影響股票價格的市場效率因素有哪些 瀏覽:36
股票賬戶可以換app 瀏覽:237
創業板股票為什麼退市 瀏覽:329
科技醫葯股票有哪些曾漲85 瀏覽:607
大什麼師股票軟體 瀏覽:103
股票w型走勢倆底相隔多長時間 瀏覽:456
股票開戶賬戶要多少錢 瀏覽:365
香港永明集團股票 瀏覽:785
個人股票抵押銀行貸款 瀏覽:104
佳士科技股票業績 瀏覽:49
為什麼股票投資不能跟隨大眾 瀏覽:471
股票000822這幾天走勢 瀏覽:838