導航:首頁 > 期指持倉 > 通達信股票賣點指標公式

通達信股票賣點指標公式

發布時間:2024-02-09 16:44:54

❶ 比較好的買賣點提示的股票指標公式

做長線的花··參考macd·
加上月線
周線參考··做中線的花
參考kdj指標
在參考周線日線··
短線的花
建議去參考
cci指標
當股價上攻一百就是買點··跌破一百就是賣點··
不懂的可以跟我交流
465208371
我的扣扣

通達信K線圖怎樣設置BS買賣點

M1:=MA(CLOSE,1);
M2:=(LOW+HIGH+CLOSE)/3;
M3:= MA(M2,5);
M4:= HHV(M3,10);
Z:=HHV((M1<M4),10) OR HHV((M1<M4),10);
S:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,35)-LLV(LOW,34)),3);
VAR1:MA(CLOSE,5);
VAR2:MA(CLOSE,10);
VAR3:MA(CLOSE,20);
VAR60:MA(CLOSE,60);
VAR120:MA(CLOSE,120);
VAR4:=OPEN<VAR1 OR OPEN<VAR2 OR OPEN<VAR3;
VAR5:=CLOSE>MAX(VAR1,MAX(VAR2,MAX(VAR3,VAR60)));
VAR6:=VOL/MA(VOL,30)>1.2;
VAR7:=CLOSE/REF(CLOSE,1)>1.049;
VAR8:=VAR4 AND VAR5 AND VAR6 AND VAR7;
VAR9:=VAR8 AND (REF(BARSLAST(VAR8),1)>60 OR BARSSINCE(VAR8)=0);
DRAWICON(VAR9 ,L*0.98,1) ;
DRAWICON( FILTER(CROSS(S ,60 ),20),L*0.96,7),COLORYELLOW ;{輸出 信 號}
STICKLINE( S>60,H,L,0,1) ,COLORRED;
STICKLINE( S>60,O,C,2,1) ,COLORRED;
STICKLINE( S<60,H,L,0,1) ,COLORGREEN;
STICKLINE( S<60,O,C,2,1) ,COLORGREEN;
STICKLINE( VAR9,H,L,0,1) ,COLORYELLOW;
STICKLINE( VAR9,O,C,2,1) ,COLORYELLOW;

以上是一個個人收藏的有買賣點 的指標公式原 碼, 這部分。 打開通達信之 按CTRL+F,打開公式編輯器,點「新建」,按提示,將這部分原碼粘貼到窗口下面的空白區,自己加一個喜歡的公式名稱(如ABC),最好是英文的那種比較方便,在「公式類型」那項中選主圖指標,保存就可以了。
回到K線分析界面,打ABC,就會看到了。
這個公式適合中長線。不要過度迷信公式。祝你發財。

一、求高手將這個通達信bs主圖改為b點s點條件預警公式
VAR1:=(100-((90*(HHV(HIGH,14)-CLOSE))/(HHV(HIGH,14)-LLV(LOW,14))));

VAR2:=(100-((90*(HHV(HIGH,14)-CLOSE))/(HHV(HIGH,14)-LLV(LOW,14))));

VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));

value_a:=CROSS(VAR2,MA(VAR3,6));

value_b:=CROSS(MA(VAR3,6),VAR1);

注意, 因為符號 B和S代表不同的信號買進和賣出),根據 你需 要的情況 擇下列幾種中的一種,加 面的源碼,合在一起作為你的選股公式:

1、value:value_a;

2、value:value_b;

3、value:value_a or value_b;

效果如下圖:

二、主圖上用bs點加粗如何表達公式
ORCVS人文

戰術 : 傳統的一刀切所有的 英雄組 合:第一:BM / FS次發 :TC / PD
部隊組合 G +狼+白牛踏
構建順序:BA - BO-BB-BO ---升級--BO + BV--升級完成--BE + BS-BO + BM-BOBOBO
武器:A:2大克 - 2本:3-4大G 50人口:4-5大G + 2-3 + 2-3白狼騎牛
評價:對各種組合優異的回彈性可中期以後形成類似的哼哼,需要某些戰術操作技巧 - 第2:薩滿步兵流
英雄組合:首 FS次發:TC
部隊組合:大G +薩滿+投石車
構建順序:BA-BO - BB-BO ---升級--BO + BV + BM--升級完成--BS - BOBOBO
武器:A:2大克--2這樣的:四個大綠50人口:大G 3 -4 2-3 5-6薩滿彈射
評價:更依賴加速卷軸,對手壓制非常頻繁,自己的英雄等級時,沒有足夠的無力感中旬,但一旦有一定的緩沖時間,讓車成型在天空流恢復薩滿的魔法擁有強大殺傷力的戰術
頁3:抑制TR流
英雄組合:首發:FS次發:NAGA部隊組合:大狼騎+ G +科多獸+投石車
構建順序:BA-BO-BB-BO ---升級--BO + BV + BM--升級完成--BE - BOBOBO
武器:A:2大克--2這樣的:4大摹困人口:5 +大庚3 +狼騎科多獸3-4 2-3彈射
評價:HUM的鎮壓非常強勁,汽車和科多(吞水元素)風暴的時機剛剛走出高人口TR,高殺傷力和壓迫力,缺點是如果TR失敗,因為缺乏手段驅散後過渡困難註:由於水元素消失時間直接來科多獸的肚子,用科多獸的交易LV3水大法兩個人是一個非常不錯的選擇,首先使用這一招了鹿特丹首次在正式比賽中,雖然沒有很大的知名度和對戰頂級HUM證明,但該平台處理HUM的效果上非常不錯

戰術4:2龍流
英雄組合:第一:BM / FS次頭發:上海的部隊組合:大G +龍
構建順序:BA-BO-BB-BO ---升級--BO + BV--升級完成--BE + BE - BM-BOBOBO(傳統的大G龍)BA-BO ---升級--BB-BO-BO + BV ---升級完成--BE + BE - BM- BOBOBO(速科技龍)
懷里:大量的G抑制情況而定,如嗡嗡聲
評價:前期HUM無法抑制後龍出來的房子有嚴重HUM的騷擾,但對手是太大,如果預壓,直接打,另外,如果你使用快速技術流是TR,那麼90%

GG戰術5的可能性:速度技術流
英雄組合:首發:BM次發:TC / PD
部隊組合:同樣的戰術1
建造順序:BA-BO ---升級--BB-BO-BO + BV ---升級完成--BE + BS--BM-BOBOBO武器
比賽:同樣的戰術1
評價:這個戰術是有兩個技術,更快的部隊對付兩波HUM的RUSH,在地圖的一部分,你可以使用兩個英雄,白牛較早出現的速度快的優點有LV3的TC或PD,所以對付一波明顯的優勢,是一個基本無解的缺點

TR戰術6:晚戰術武器:HUM的組合變化根據對手法師可適當添加盡可能多的投石車,修大法暴雨暴雪與MK變換方法可破海龍,空軍將需要大量蝙蝠,需要具體的細節不斷的戰斗策略來獲得經驗,不能歸納為簡單的文字變化,每個人的後半部分有不同的每個人的。

❸ 通達信軟體買賣點小箭頭怎麼調出來

切換到「日K線圖」上 --點擊滑鼠右鍵--選擇「專家指示」--再選「交易系統指令」--任意選擇一個指標--點確認即可。

拓展資料
一、通達信最佳買賣點主圖指標公式
AA05:MA(C,5),COLOR0099CC;五日乖離率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),LINETHICK0;
STICKLINE(BB05>30 AND AA05>REF(AA05,1),
AA05,REF(AA05,1),3,1),COLORCYAN;
AA10:MA(C,10);AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
STICKLINE(BB05<0
AND AA05AA05,REF(AA05,1),3,1),COLORYELLOW;
AA30:MA(C,30);三拾日乖離率:=(C-AA30)/AA30*100;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1)
AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR2:=(AA30-AA20)AA30BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
STICKLINE(BB30>15 AND
AA30>REF(AA30,1),
AA30,REF(AA30,1),3,1),COLORFF00FF;
強勢狙擊:=FILTER(BB30>30 AND BB10>45 AND
CROSS(BB05,60),10);
加倉:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND
AA05>REF(AA05,1) AND 三拾日乖離率>REF(三拾日乖離率,1) AND
AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10);
清倉:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND
AA05AA10DRAWTEXT(加倉,LOW*0.98,'←加倉'),COLORRED;
JC:=CROSS(0,五日乖離率) AND 三拾日乖離率AA10>REF(AA10,1) ;
減倉:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖離率,0),3)>=1 AND 三拾日乖離率>REF(三拾日乖離率,1) AND
AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)買入:=FILTER(MR,10);DRAWTEXT(減倉,HIGH*1.02,'←減倉'),COLORCYAN;
DRAWTEXT(買入,LOW*0.98,'←買入'),COLORYELLOW;
DRAWTEXT(清倉,HIGH*1.02,'←清倉'),COLORGREEN;
DRAWTEXT(強勢狙擊,LOW*0.98,'←強勢狙擊'),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
1、印花稅:成交金額的1‰ 。2008年9月19日至今由向雙邊徵收改為向出讓方單邊徵收。受讓者不再繳納印花稅。投資者在買賣成交後支付給財稅部門的稅收。上海股票及深圳股票均按實際成交金額的千分之一支付,此稅收由券商代扣後由交易所統一代繳。債券與基金交易均免交此項稅收。
2、證管費:約為成交金額的0.002%收取
3、證券交易經手費:A股,按成交金額的0.00696%收取;B股,按成交額雙邊收取0.0001%;基金,按成交額雙邊收取0.00975%;權證,按成交額雙邊收取0.0045%。
A股2、3項收費合計稱為交易規費,合計收取成交金額的0.00896%,包含在券商交易傭金中。
4、過戶費(從2015年8月1日起已經更改為上海和深圳都進行收取):這是指股票成交後,更換戶名所需支付的費用。
根據中國登記結算公司的發文《關於調整A股交易過戶費收費標准有關事項的通知 》,從2015年8月1日起已經更改為上海和深圳都進行收取,此費用按成交金額的0.002%收取。
5、券商交易傭金:最高不超過成交金額的3‰,最低5元起,單筆交易傭金不滿5元按5元收取。


❹ 股票賣出點與買入點公式

這個不錯,是通達信的副圖指標。大道至簡N1:=5;
N2:=13;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
XK:SMA(RSV,3,1),COLORGREEN,LINETHICK2;
XD:SMA(XK,3,1),COLORYELLOW,LINETHICK2;
RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;
YK:=SMA(RSV1,5,1);
YD:=SMA(YK,10,1);
Y3:= 3*SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,5,1),3,1);
XX:= IF(CROSS(Y3,10),45,0);
DRAWICON(XX,L,1);
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,6)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWICON(FF1,L,1);
金叉:CROSS(XK,XD);
DRAWTEXT(CROSS(XK,XD),XD,'★'),COLORRED;
死叉:CROSS(XD,XK);
DRAWTEXT(CROSS(XD,XK),XK,'▼'),COLORYELLOW;TX80:80,POINTDOT, COLORYELLOW;
RX50:50,POINTDOT, COLORWHITE;
DX20:20,POINTDOT, COLORGREEN;

❺ 想要一個通達信的分時線買賣點公式指標!謝謝!

分時交易:
A1:=(VOL/CLOSE)/2;
A2:=SUM(IF(A1>100ANDCLOSE>ref(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100ANDCLOSEA4:=SUM(IF(A1<100ANDCLOSE>ref(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100ANDCLOSE機構買盤:A2,LINETHICK3,COLORRED;
機構賣盤:A3,LINETHICK3,COLORGREEN;
散戶買盤:A4,COLORMAGENTA;
散戶賣盤:A5,COLORWHITE;
機構買:CROSS(機構買盤,機構賣盤);
DRAWTEXT(機構買,機構買盤,'★'),COLORRED;
機構賣:CROSS(機構賣盤,機構買盤);
拓展資料:
通達信炒股軟體是一款定位於提供多功能服務的證券信息平台,由深圳財富趨勢科技股份有限公司設計的一款移動證券軟體。通達信允許用戶自由劃分屏幕,並規定每一塊對應哪個內容。
軟體功能:
1、集滬深、港股、美股、期貨、期權、基金、宏觀以及外匯等市場行情於一體,適用於所有投資者。
2、創新結合滬深數據,推出DDE決策、個股板塊資金流向、主題事件、一致預期、持股變動、龍虎榜單等特色功能。
3、提供滬深、港股及美股市場行情,支持自選、排名、板塊以及各種技術指標。
4、通過商品期貨、外幣匯率與環球指數來概覽全球市場。
5、具備多種欄目資訊。

❻ 通達信dk買賣點指標公式

通達信dk買賣點指標公式:
籌碼價位低:=COST(0.001);籌碼價位1:=COST(0.001)+(COST(99.999)-COST(0.001))/10;籌碼價位2:=COST(0.001)+(COST(99.999)-COST(0.001))/10*2;籌碼價位3:=COST(0.001)+(COST(99.999)-COST(0.001))/10*3;籌碼價位4:=COST(0.001)+(COST(99.999)-COST(0.001))/10*4;籌碼價位5:=COST(0.001)+(COST(99.999)-COST(0.001))/10*5;籌碼價位6:=COST(0.001)+(COST(99.999)-COST(0.001))/10*6;籌碼價位7:=COST(0.001)+(COST(99.999)-COST(0.001))/10*7;籌碼價位8:=COST(0.001)+(COST(99.999)-COST(0.001))/10*8;籌碼價位9:=COST(0.001)+(COST(99.999)-COST(0.001))/10*9;籌碼價位高:=COST(99.999);

閱讀全文

與通達信股票賣點指標公式相關的資料

熱點內容
申通快遞的股票還有投資的價值嗎 瀏覽:539
股票價格影響因素九個 瀏覽:609
股票債券基金投資詢證函 瀏覽:988
為什麼微信可以開通股票賬戶 瀏覽:572
退市後重組的股票 瀏覽:469
華為高斯資料庫相關股票 瀏覽:403
沃爾核材股票業績報告 瀏覽:383
ST藍天股票 瀏覽:833
品匠科技有限公司股票 瀏覽:882
那個看股票軟體是正方形 瀏覽:870
投資股票的收益來源包括 瀏覽:420
國聯股份股票資金動向 瀏覽:744
博俊科技股票行情 瀏覽:944
股票方面新聞軟體 瀏覽:895
股票有多少個千萬以上的賬戶 瀏覽:906
瑞士銀行買賣股票 瀏覽:758
新浪股票資產負債表 瀏覽:156
馬來西亞股票交易時間 瀏覽:132
股票000651今天走勢圖 瀏覽:270
股票最低點2014 瀏覽:313