導航:首頁 > 期指持倉 > 股票指標公式頂底

股票指標公式頂底

發布時間:2024-06-11 04:26:38

『壹』 乾坤頂底指標公式

源碼
A0:=(L+H+C*2)/4;
A1B:=EMA(A0,14);
A2B:=EMA(A0,25);
A1X:=(A1B-REF(A1B,1))/REF(A1B,1)*100;
短線趨勢:=(EMA(C,7) - EMA(C,13));
中線趨勢:=EMA(短線趨勢,13);
VAR4:=MA(C,7);
VAR5:=MA(C,13);
VAR6:=MA(C,34);
VAR7:=MA(C,55);
VAR10:=((0 - ((10 * (HHV(C,5) - C)) / (HHV(C,5) - LLV(L,5)))) + 10);
VAR11:=((0 - ((10 * (HHV(C,13) - C)) / (HHV(C,13) - LLV(L,13)))) + 10);
VAR12:=((0 - ((10 * (HHV(C,21) - C)) / (HHV(C,21) - LLV(L,21)))) + 10);
VAR13:=((0 - ((10 * (HHV(C,34) - C)) / (HHV(C,34) - LLV(L,34)))) + 10);
VAR14:=REF(中線趨勢,1);
VAR15:=中線趨勢;
VAR16:=(VAR15 - VAR14);
VAR17:=REF(短線趨勢,1);
VAR18:=短線趨勢;
VAR19:=(VAR18 - VAR17);
VARE:=(SUM(((C * VOL) * 10),34) / SUM((VOL * 200),34));
VARF:=(INTPART((VARE * 10)) / 10);
欣喜:=MEMA(XMA((((C-O)*2)+O),30),13);
若狂:=MEMA(MEMA((((C-O)*2)+O),5),13);
TT:=欣喜-若狂>0;
買:=(O<=VAR4 AND O<= VAR5 AND O<= VAR6 AND C>= VAR4 AND C>= VARF AND VAR16 > 0 AND VAR19 > 0 AND TT);
MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+REF(H,12)*6+REF(H,13)*5+REF(H,14)*4+REF(H,15)*3+REF(H,16)*2+REF(H,17)*1)/171;
在股市中我們經常看的大盤就是一個龐大的資料庫,它保存著從有股市以來所有股票的有用數據,如收盤價、最高價、最低價、開盤價等。股民要選股可以自己根據K線走勢去選,也可以根據自己的要求通過函數設計出公式來找到自己所要選的股,這個公式我們就叫選股公式。假如你要找股價小於5.00元的股票,那麼你只要設一個公式: c<5.00;這個就是簡單的選股公式.
拓展資料
一、股市選股公式大全:
1、30個交易日內,股價跌幅達到一半的股票: xg:(hhv(c,30)-c)/hhv(c,30)>0.5;
2、今天的量是5天平均的 2倍以上 xg:v>ma(v,5)*2; 縮量vol/ma(vol,10)<0.3;
3、兩天內,累計下跌等於或超過20%選股. xg:(ref(c,2)-c)/c>0.2;
4、股價是25天以來新低.xg:c5、選股:ema5日與10日金叉並且第二天的收盤價在ema的5日線以上. cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);
6、請編買入公式: 1. 將BIAS指標的參數設置為24日,將KD指標的參數設置為9;3;3。 2. BIAS指標要小於-6,這只是確認該股超跌的初選條件。 3. KD指標產生黃金交叉,K線上穿D線。 4. KD交叉同時,KD指標中的D值要小於16。 BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1),COLORWHITE; D:=SMA(K,3,1),COLORYELLOW; xg:BIAS3<-6 and cross(k,d) and d<16;
7、要求是量大、換手率達到3左右,漲幅>7個點。 xg:v/capital*100>3 and (c/ref(c,1)>1.07;
8、個股分時圖上都有一條黃線,叫做均價線 a/capital*100;
9、"陰轉陽"的公式(也就是昨天收陰線,今天收陽線) xg:ref(c,1)o;
10、股價回抽20日均線選股公式 xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);
11、一根大陽線,至少有5個點以上,再連著出現二根振幅不大於5的十字星或是小K線 xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;
12、行情信息里的「漲幅」的原碼(c-ref(c,1))/c*100;
13、kdj的J從上向下穿越O軸發出信號 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1),COLORWHITE; D:=SMA(K,3,1),COLORYELLOW; J:=3*K-2*D,COLORFF00FF; xg:cross(0,j);
14、股價4天中有兩天在10日線上 count(c>ma(c,10),4)=2;
15、選出10天內出現了漲停的個股 count(c/ref(c,1)>1.1,10)>0; 又: 今漲停:=C/REF(C,1)>1.09; 選股:count(今漲停,n)。

『貳』 欏跺簳dmi鎸囨爣鍏寮

DMI鎸囨爣鍙堝彨鍔ㄥ悜鎸囨爣鎴栬秼鍚戞寚鏍囷紝鍩烘湰鍘熺悊鏄鍦ㄤ簬瀵繪壘鑲$エ浠鋒牸娑ㄨ穼榪囩▼涓錛岃偂浠瘋棄浠ュ壋鏂伴珮浠鋒垨鏂頒綆浠風殑鍔熻兘錛岀爺鍒ゅ氱┖鍔涢噺錛岃繘鑰屽繪眰涔板崠鍙屾柟鐨勫潎琛$偣鍙婅偂浠峰湪鍙屾柟浜掑姩涓嬫嘗鍔ㄧ殑寰鐜榪囩▼銆傞偅涔堥《搴昫mi鎸囨爣鍏寮忓備綍錛

DMI鎸囨爣鏄閫氳繃鍒嗘瀽鑲$エ浠鋒牸鍦ㄦ定璺岃繃紼嬩腑涔板崠鍙屾柟鍔涢噺鍧囪鐐圭殑鍙樺寲鎯呭喌錛屽嵆澶氱┖鍙屾柟鐨勫姏閲忕殑鍙樺寲鍙椾環鏍兼嘗鍔ㄧ殑褰卞搷鑰屽彂鐢熺敱鍧囪鍒板け琛$殑寰鐜榪囩▼錛屼粠鑰屾彁渚涘硅秼鍔垮垽鏂渚濇嵁鐨勪竴縐嶆妧鏈鎸囨爣銆

dmi鎸囨爣4縐嶉滆壊鐨勭嚎

鎹浜嗚В錛宒mi瓚嬪娍鎸囨爣鏄鏈緇忓吀鐨勬寚鏍囦箣涓錛屽湪閫冮《鎶勫簳鏂歸潰鏈夌嫭鐗逛箣澶勩欏跺簳dmi鎸囨爣鍏寮忥細TR錛=EMA錛圡AX錛圡AX錛圚IGH-LOW錛孉BS錛圚IGH-REF錛圕LOSE錛1錛夛級錛夛紝ABS錛圧EF錛圕LOSE錛1錛-LOW錛夛級錛7錛夛紱

HD錛=HIGH-REF錛圚IGH錛1錛夛紱

LD錛=REF錛圠OW錛1錛-LOW錛

DMP錛=EMA錛圛F錛圚D錛0ANDHD錛濴D錛孒D錛0錛夛紝7錛夛紱

DMM錛=EMA錛圛F錛圠D錛0ANDLD錛濰D錛孡D錛0錛夛紝7錛夛紱

PDI錛欴MP*100/TR錛

MDI錛欴MM*100/TR錛

ADX錛欵MA錛圓BS錛圡DI-PDI錛/錛圡DI+PDI錛*100錛7錛夛紱

ADXR錛欵MA錛圓DX錛7錛夛紱

鎶勫簳1錛欳OUNT錛圥DI錛淢DI錛3錛=3 AND REF錛圓DX50錛1錛堿ND REF錛圓DX錛1錛=REF錛圓DX錛2錛堿ND ADX錛淩EF錛圓DX錛1錛夛紱

閫冮《1錛=COUNT錛圥DIMDI錛3錛=3ANDREF錛圓DX50錛1錛堿ND REF錛圓DX錛1錛=REF錛圓DX錛2錛堿ND ADX錛淩EF錛圓DX錛1錛夈

dmi鎸囨爣4縐嶉滆壊鐨勭嚎鍒嗗埆鏄錛氱櫧銆佺孩銆佺豢銆侀粍錛屼唬琛ㄤ簡涔板叆銆佸崠鍑恆佹寔鑲¤傛湜銆佹寔甯佽傛湜濮嬬粓鐘舵併傝秼鍔挎寚鏍嘍MI錛堜互鐧姐侀粍銆佺孩銆佺豢鍥涜壊鍖哄垎錛夊洓鏉$嚎錛婦I錛圥DI錛夈侊紞DI錛圡DI錛夈丄DX銆丄DXR涓婁綋鐜幫紝涓嶇℃槸澶х洏榪樻槸涓鑲★紝閮戒竴鏍楓

閱讀全文

與股票指標公式頂底相關的資料

熱點內容
股票賬戶多久可以買創業板股票 瀏覽:231
股票派現金怎麼到賬 瀏覽:414
美康股票最新消息 瀏覽:286
大智慧股票歷史最低 瀏覽:809
北京能為科技股票 瀏覽:819
2018年4月25日漲停股票 瀏覽:514
中國航天萬源股票歷史行情 瀏覽:160
300332股票走勢圖 瀏覽:54
穩健醫療上市股票值得買嗎 瀏覽:672
000576股票走勢 瀏覽:651
投資股票資金怎麼分配 瀏覽:470
投資某股票的必要收益率 瀏覽:279
2018北上資金進入股票 瀏覽:329
五糧液股票未來行情走勢 瀏覽:839
中國電影院線股票 瀏覽:442
工行及中行哪支股票適合長期持有 瀏覽:473
怎樣查股票歷史k線 瀏覽:62
最賺錢的股票基金 瀏覽:363
股票k線圖設置幾日均線 瀏覽:416
股票軟體圖線 瀏覽:139