導航:首頁 > 期指持倉 > 通達信股票指標按步就班源碼

通達信股票指標按步就班源碼

發布時間:2024-06-17 09:44:35

㈠ 手機版股票軟體有沒有可以自編公式的功能哪一個可以

手機版通達信可以實現這個功能。

1、打開手機界面,點擊「應用市場」圖標

㈡ 請問:手機上的股票軟體是否可以使用自編指標進行選股或者使用軟體自帶指標進行選股

目前

蘋果手機,在AppStore中可以下載「股票盯盤系統」,支持自編寫指標公式,分時公式,預警公式。

安裝方法:

1,打開AppStore:

2,在頂欄輸入「股票盯盤系統」搜索安裝:

目前手機中只有一款叫做《股票盯盤系統》的股票軟軟體支持自編公式選股。

這款軟體對不方便電腦炒股的上班族來說真是太方便了,可以公式選股:

㈢ 纏論主圖通達信指標公式源碼

搜索纏論選股纏論工具包

㈣ 尋一個股票指標公式

{是不是這個?試試看}
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FASTK:=SMA(RSV,3,1);
K:SMA(FASTK,3,1);
D:SMA(K,5,1),colorwhite;
A1:=LLV(LOW,999999);
A2:=HHV(HIGH,999999);
A3:=100/(A2-A1);
80,POINTDOT,linethick2;
20,POINTDOT,linethick2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR14:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF
(INDEXC,1))/INDEXC,8,1)*100-25;
VAR15:=MA(Var14,3);
VAR16:=REF(VAR15,1);
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),colorred;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),colorgreen;
生命線:=EMA(VAR13,5);
STICKLINE(CROSS(VAR13,VAR12) AND VAR12>60,90,100,10,0),COLOR00ff00;
綠燈亮賣:0,color00ff00;
STICKLINE(CROSS(VAR12,VAR13) AND VAR12>VAR13 AND VAR12<18,10,0,10,0),colorred;
紅燈亮買:0,colorred;
Var21:=INDEXC;
Var22:=MA(Var21,6);
Var23:=MA(Var21,24);
Var24:=MA(Var21,32);
Var25:=MA(Var21,62);
Var26:=MA(Var21,105);
Var27:=Var25<REF(Var25,1) AND Var26<REF(Var26,1) AND Var25<Var26*0.98;
Var28:=Var24>Var22*1.11 AND Var23>Var22*1.095;
Var29:=Var22>Var21*0.95;
抄底一:= Var27 AND Var28 AND Var29 AND CLOSE/COST(8)<=0.8 AND CLOSE<OPEN;
STICKLINE(抄底一,40,60,10,0),colorff00ff;
Var2A:=CLOSE/MA(CLOSE,40)*100<78;
Var2B:=CLOSE/MA(CLOSE,60)*100<74;
Var2C:=HIGH>LOW*1.051;
Var2D:=Var2C AND COUNT(Var2C,5)>1;
Var2E:=Var2D AND (Var2A OR Var2B);
Var2F:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var30:=(CLOSE-Var2F)/Var2F*100+30-(REF(HIGH,13)/CLOSE-1.35)*100;
Var31:=(CLOSE-REF(CLOSE,5))/CLOSE*100<-9;
Var32:=WINNER(CLOSE);
Var33:=EMA((INDEXC-MA(INDEXC,10))/INDEXC*100,14)<-4.9;
Var34:=(MA(VOL,5)-VOL)/CAPITAL*100<0.8;
Var35:=(VOL-MA(VOL,21))/VOL*100;
抄底二:= Var33 AND Var31 AND Var32<0.12 AND Var34 AND Var35>18;
STICKLINE(抄底二,40,60,10,0),coloryellow;
Var36:=(REF(CLOSE,1)+REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5))/5;
Var37:=(REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6))/5;
Var38:=(REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7))/5;
Var39:=(REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8))/5;
Var3A:=(REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8)+REF(CLOSE,9))/5;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
抄底三:=(Var36/CLOSE>1.112 OR Var37/CLOSE>1.123 OR Var38/CLOSE>1.135 OR Var39/CLOSE>1.145 OR Var3A/CLOSE>1.156) AND BIAS3<=-20 AND COST(25)/CLOSE>=1.5 AND CLOSE<OPEN;
DRAWTEXT(抄底三,40,'注意'),color0099ff;
Var3B:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
抄底四:= FILTER(IF(CROSS(Var3B,-28),1,0),8);
STICKLINE(CROSS(Var3B,-28),40,50,10,0),colorwhite;
Var3C:=DMA(EMA(CLOSE,13),SUM(VOL,5)/2/CAPITAL);
Var3D:=(CLOSE-Var3C)/Var3C*100;
抄底五:= REF(Var3D,1)<-35 AND Var3D>REF(Var3D,1) AND REF(Var3D,1)<REF(Var3D,2) AND Var3D-REF(Var3D,1)>2.5;
STICKLINE(抄底五,20,30,8,1),colorffcc66;
Var3E:=100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9);
抄底六:= CLOSE>OPEN*1.06 AND Var3E<10;
STICKLINE(抄底六,10,20,10,0),colorblue;

㈤ 哪裡有操盤線指標

操盤指標很多搜索引擎上都有,你可以自己搜索下比如通達信指標、大智慧等。但是我推薦你使用「股票快車」投資平台。詳細你的可以下載「股道快車」免費又好用適合股民 具體做法為網路「股道快車」然後點擊第一個「免費搭上股道快車,財富高速成長」進去下載完全免費的「金銀島股票快車」版本。包含了免費解套股票、了解最新股票投資策略、操作技巧。 很好用哈,希望幫助到你。

閱讀全文

與通達信股票指標按步就班源碼相關的資料

熱點內容
股票退市了三板 瀏覽:667
股票賬戶買賣債券算利息 瀏覽:248
國恆基金華工科技股票 瀏覽:65
醫葯板塊股票業績好是那個 瀏覽:139
st天一股票 瀏覽:456
大禹節水股票走勢分析 瀏覽:760
股票重組蛇吞象好嗎 瀏覽:583
分析股票投資者的心理 瀏覽:628
雲數貿最新消息股票 瀏覽:501
000001平安銀行股票歷史情 瀏覽:237
方正科技股票代碼多少 瀏覽:499
美國大盤市值整體股票股票走勢 瀏覽:458
市場上有哪些股票基金債券 瀏覽:471
怎麼掛單賣退市股票 瀏覽:16
股票軟體股息率篩選 瀏覽:663
股票賣出後資金多久到賬戶 瀏覽:258
股票退市虧慘了 瀏覽:642
百度百科今日股票龍虎榜數據 瀏覽:98
滬市st股票代碼 瀏覽:350
浙商銀行股票最低價 瀏覽:480