導航:首頁 > 主力排名 > 主力吸貨優化版中期股票公式

主力吸貨優化版中期股票公式

發布時間:2024-05-24 12:11:00

❶ 股票莊家吸籌的指標公式

R1:=EMA(HHV(HIGH,500),21);
R2:=EMA(HHV(HIGH,250),21);
R3:=EMA(HHV(HIGH,90),21);
R4:=EMA(LLV(LOW,500),21);
R5:=EMA(LLV(LOW,250),21);
R6:=EMA(LLV(LOW,90),21);
R7:=EMA((R4*0.96+R5*0.96+R6*0.96+R1*0.558+R2*0.558+R3*0.558)/6,21);
R8:=EMA((R4*1.25+R5*1.23+R6*1.2+R1*0.55+R2*0.55+R3*0.65)/6,21);
R9:=EMA((R4*1.3+R5*1.3+R6*1.3+R1*0.68+R2*0.68+R3*0.68)/6,21);
RA:=EMA((R7*3+R8*2+R9)/6*1.738,21);
RB:=REF(LOW,1);
RC:=SMA(ABS(LOW-RB),3,1)/SMA(MAX(LOW-RB,0),3,1)*100;
RD:=EMA(IF(CLOSE*1.35<=RA,RC*10,RC/10),3);
RE:=LLV(LOW,30);
RF:=HHV(RD,30);
R10:=IF(MA(CLOSE,58),1,0);
開始建倉:EMA(IF(LOW<=RE,(RD+RF*2)/2,0),3)/618*R10,COLORSTICK;

股票公式專家團為你解答,希望能幫到你,祝投資順利。

❷ 請高手把通達信的這條主力資金(開始控盤、控盤、主力出貨、主力吸貨)指標公式源碼改為可在大智慧上使用

VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);

VAR6:=MA(VAR5,3);

開始控盤:(VAR6 <= (0 - 10)),COLOR00AAFF;

STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR00AAFF;

STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;

STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;

STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;

VAR1:=EMA(EMA(CLOSE,3),1);

控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盤<0,控盤,0,3.5,0),COLORFFAA00;

STICKLINE(控盤<0,控盤,0,3.5,0),COLORFF4400;

STICKLINE(控盤<0,控盤,0,2.5,0),COLORFF8800;

STICKLINE(控盤<0,控盤,0,0,0),COLORFFAA00;

主力出貨:0,COLORFFAA00;

STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,3.5,0),COLOR000088;

STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,2.5,0),COLOR0000AA;

STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,1.5,0),COLOR0000CC;

STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,1,0),COLOR0000EE;

主力吸貨:0,COLOR0000FF;

STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,3.5,0),COLOR008800;

STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,2.5,0),COLOR00AA00;

STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,1.5,0),COLOR00CC00;

STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,1,0),COLOR00EE00;

STICKLINE("DDX.DDX"<0,0,"DDX.DDX",3.5,0),COLOR008800;

STICKLINE("DDX.DDX"<0,0,"DDX.DDX",2.5,0),COLOR00AA00;

STICKLINE("DDX.DDX"<0,0,"DDX.DDX",1.5,0),COLOR00CC00;

STICKLINE("DDX.DDX"<0,0,"DDX.DDX",1,0),COLOR00EE00;

對倒出貨洗盤:0,COLOR00FF00;

黃色底部吸貨:0,COLORYELLOW;


DRAWTEXT(CROSS(控盤,0),0-3,'買。追'),COLORFF00FF;

DRAWTEXT(CROSS(0,控盤),0-0,'賣'),COLORGREEN;

DATA:=5;

{多頭買入} DRAWICON(ZIG(3,DATA)>REF(ZIG(3,DATA),1)

AND REF(ZIG(3,DATA),1)<=REF(ZIG(3,DATA),2)

AND REF(ZIG(3,DATA),2)<=REF(ZIG(3,DATA),3),L*0.98,7);

{多頭賣出} DRAWICON(ZIG(3,DATA)<REF(ZIG(3,DATA),1)

AND REF(ZIG(3,DATA),1)>=REF(ZIG(3,DATA),2)

AND REF(ZIG(3,DATA),2)>=REF(ZIG(3,DATA),3),H*1.02,8);

❸ 請高手把通達信的這條主力資金(開始控盤、控盤、主力出貨、主力吸貨)指標公式源碼改為可以在同花順上使

VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
開始控盤:=STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR00AAFF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;
VAR1:=EMA(EMA(CLOSE,3),1);
控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盤<0,控盤,0,3.5,0),COLORFFAA00;
STICKLINE(控盤<0,控盤,0,3.5,2,0,),COLORFF4400;
STICKLINE(控盤<0,控盤,0,2.5,0),COLORFF8800;
STICKLINE(控盤<0,控盤,0,0,0),COLORFFAA00;
主力出貨:0,COLORFFAA00;
STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,3.5,0),COLOR000088;
STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,2.5,0),COLOR0000AA;
STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,1.5,0),COLOR0000CC;
STICKLINE(控盤>REF(控盤,3) AND 控盤>0,控盤,0,1,0),COLOR0000EE;
主力吸貨:0,COLOR0000FF;
STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,3.5,0),COLOR008800;
STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,2.5,0),COLOR00AA00;
STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,1.5,0),COLOR00CC00;
STICKLINE(控盤<REF(控盤,3) AND 控盤>0,控盤,0,1,0),COLOR00EE00;
對倒出貨洗盤:0,COLOR00FF00;
黃色底部吸貨:0,coloryellow;
DRAWTEXT(CROSS(控盤,0),0-3,'買。追'),COLORFF00FF;
DRAWTEXT(CROSS(0,控盤),0-0,'賣'),colorgreen;
{去除了收費專用函數和未來函數部分}

❹ 優化版lon指標公式

  1. ICKLINE(C>0,90,95,10,0),COLOR408000;
    STICKLINE(C>0,10,5,10,0),COLOR408000;
    HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
    DRAWBAND(HDY,RGB(255,000,139),10,RGB(255,255,71));
    STICKLINE(C>0,90,10,10,0),COLOR000000;
    風險值:HDY,COLORCYAN,LINETHICK1;
    警示線:45,COLORBLacK,LINETHICK1,POINTDOT;
    DIF:EMA(CLOSE,9)-EMA(CLOSE,21), COLORBLACK;
    DEA:EMA(DIF,5) COLORBLACK;
    macd:(DIF-DEA)*2,COLORRED;
    V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
    趨勢線: EMA(V11,3), COLORBLACK;
    V12:=(趨勢線-REF(趨勢線,1))/REF(趨勢線,1)*100;
    AA:=(趨勢線<=13) AND FILTER((趨勢線<=13),15);
    買入股票: STICKLINE(趨勢線<=13 AND V12>13,0,50,5,0),COLOR0099FF;
    V1:=EMA(CLOSE,5)-EMA(CLOSE,340);
    V2:=EMA(V1,144);
    V3:(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,COLORBLACK;
    賣出:-1*IF((crOSS(98.5,V3) AND V1>V2) AND COUNT(V3>97,3)=2,20,0)+90,COLORBLACK;
    買入:IF(CROSS(V3,5) AND V1<V2,20,0)+10,COLOR0090FF;
    DRAWTEXT(CROSS(V3,5) AND V1<V2,25,'買入'),COLORFF00FF;
    DRAWTEXT(CROSS(98.5,V3) AND V1>V2,75,'賣出'),COLOR00FF00;

❺ 九方智投主力吸籌指標公式

九方智投主力吸籌指標公式九方智投主力吸籌指標=(當日攔叢主力資金流入金茄衡閉額-當日主力資金流出金額)/當日成交額。主力資金流入金額指的是當日主力資金凈流入的金額,主力資金流出金額指的是當日主力資金凈流出的金額,成交額指的是當日股票的總成交額。根據計算結果,若指標大於0,則表示主力資金凈顫裂流入,股票價格上漲。若指標小於0,則表示主力資金凈流出,股票價格下跌。

❻ 股票:莊家吸籌的指標公式

給你一棒!你要是莊家,你用什麼策略?有人有公式算計你了,你還前車之鑒??莊家吸籌,也就是買入,大家放之天下皆準的原則就是盡量低價唄!而怎麼樣盡量低吸就八仙過海了。明白了嗎?當然反過來拋貨也是一樣,道理是相同的。

❼ 求高手幫忙把以下這個主力吸籌指標改成選股公式

其實,這個指標中最具實戰意義的就是那個「火焰山」了,特別是用來在牛市中捕捉回調之後的拐點。下跌趨勢中慎用。祝您投資順利!

MSD:EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORWHITE;
風險區:80,COLORFF85FF;
安全區:20,COLORYELLOW;
天線:100,COLORFFFF00,LINETHICK2;
地線:=0,LINETHICK2 COLOR6699FF;
強弱線:50,COLORGREEN,POINTDOT;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
趨勢值:VAR13,COLORRED;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLORRED;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLOR00FF0F;
VARK1:=EMA(HHV(HIGH,500),21);
VARK2:=EMA(HHV(HIGH,250),21);
VARK3:=EMA(HHV(HIGH,90),21);
VARK4:=EMA(LLV(LOW,500),21);
VARK5:=EMA(LLV(LOW,250),21);
VARK:=EMA(LLV(LOW,90),21);
VARK7:=EMA((VARK4*0.96+VARK5*0.96+VARK*0.96+VARK1*0.558+VARK2*0.558+VARK3*0.558)/6,21);
VARK8:=EMA((VARK4*1.25+VARK5*1.23+VARK*1.2+VARK1*0.55+VARK2*0.55+VARK3*0.65)/6,21);
VARK9:=EMA((VARK4*1.3+VARK5*1.3+VARK*1.3+VARK1*0.68+VARK2*0.68+VARK3*0.68)/6,21);
VARKA:=EMA((VARK7*3+VARK8*2+VARK9)/6*1.738,21);
VARKB:=REF(LOW,1);
VARKC:=SMA(ABS(LOW-VARKB),3,1)/SMA(MAX(LOW-VARKB,0),3,1)*100;
VARKD:=EMA(IF(CLOSE*1.35<=VARKA,VARKC*10,VARKC/10),3);
VARKE:=LLV(LOW,30);
VARKF:=HHV(VARKD,30);
VARK10:=IF(MA(CLOSE,58),1,0);
火焰山:EMA(IF(LOW<=VARKE,(VARKD+VARKF*2)/2,0),3)/618*VARK10;
火焰: STICKLINE(火焰山>0,0,火焰山,4,1);
選股:IF(REF(火焰山,1)>REF(火焰山,2) AND REF(火焰山,1)>火焰山 AND REF(火焰山,1)>0.1,50,0);

❽ 通達信主力吸籌清倉跑公式

主力吸籌是形容市場上或一隻股票里有一個或多個操縱價格的人或機構,以引導市場或股價向某個方向運行。一般股票主力和股市莊家有很大的相似性。主力吸籌指標公式就是據此編寫出來的。主力吸籌指標公式能預測出莊家主力吸籌跡象,提示出最佳的買賣點信號。指標設置4個區間,20、50、80、100,趨勢值最大100底部出現火焰,有可能主力借低價吸籌碼,火焰越大,吸籌的力度越大。趨勢值20以下相對安全,但股價漲幅慢,為磨底期,上穿20當天,開始關注,可以打底倉,回調不破20,再起,可加倉。80以上為強勢區,同時也預示著風險區。MSD 及趨勢值均值80以上,形成死叉,風險來臨,可以減倉、清倉,示個股而定。

閱讀全文

與主力吸貨優化版中期股票公式相關的資料

熱點內容
什麼股票盤子最小業績比較好呢 瀏覽:225
影響股票漲跌的因素哪些6 瀏覽:671
聯合貨幣中心銀行股票 瀏覽:310
合鍛智能股票歷史最高 瀏覽:3
退市的股票在三板有多少錢 瀏覽:876
濱化股份股票要退市了 瀏覽:615
退市股票一周交易 瀏覽:727
波士頓動力股票最新 瀏覽:878
浪潮信息股吧股票 瀏覽:237
怎麼查找1個月的股票漲幅榜 瀏覽:786
股票行情大盤走勢600490 瀏覽:70
中國人保股票今天行情 瀏覽:264
左江科技股票是全網發行 瀏覽:986
銀基集團股票走勢 瀏覽:707
股票賬戶資金無法劃轉 瀏覽:983
國家非美可投資市場的股票指數 瀏覽:35
股票財務報表主要看哪些數據分析 瀏覽:937
股票軟體指標n天內漲停收盤 瀏覽:717
迪威迅股票歷史數據 瀏覽:413
股票中主力的控盤 瀏覽:754