導航:首頁 > 板塊資金 > 股票資金控盤指標公式

股票資金控盤指標公式

發布時間:2023-12-07 06:18:44

通達信指標高度控盤(公式如下),求大神編寫一個通達信選股公式

{}有庄選股}
VAR1:=EMA(EMA(CLOSE,13),13);
控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
財:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;
神:=EMA(財,M1),COLORGREEN,LINETHICK1;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ2:=控盤>REF(控盤,1) AND 控盤<-0.2;
BTJ3:=CROSS(財,神) AND 財<-0.3;
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:FILTER(庄,55) AND EMA(C,12)>REF((EMA(C,12)),1);

⑵ 誰有通達信中線主力資金指標公式

這個是我珍藏的股票指標公式,送給你,主力資金線(通達信),源碼下面網址里有圖片演示.

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
買量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2))/25000,LINETHICK0;
賣量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-VOL/2))/25000,LINETHICK0,COLORCYAN;
一日資金流入:AMOUNT*買量*0.768/10000,COLORRED,LINETHICK0;
一日資金流出:AMOUNT*賣量/10000,COLORGREEN,LINETHICK0;
凈額:一日資金流入+一日資金流出,LINETHICK0;
十日飄紅:COUNT(凈額>0,10),COLORRED;
連續飄紅:LAST(凈額>0,3,1);
STICKLINE(凈額>0,0,凈額,3,0),COLORRED,LINETHICK2;
STICKLINE(凈額<0,凈額,0,3,0),COLORGREEN,LINETHICK2;
0,POINTDOT,COLORWHITE;

⑶ 100%准確的主力資金指標公式

主力介入、資金進出、買入賣出一目瞭然自己用了1年多,希望大家喜歡股

AA:=LLV(LOW,34);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3,COLORWHITE;
段: VAR4,COLORYELLOW;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,40,'買'),LINETHICK1,COLOR00AAFF;
STICKLINE(FILTER(VAR6,10)=1,0,90,1,0),COLORRED;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,0,90,1,0),COLORGREEN ;
DRAWTEXT(FILTER(VAR7,5)=1,70,'賣'),LINETHICK1,COLORFFCC66;
趨勢:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORWHITE;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
VAR9:=CROSS(趨勢,VAR2) AND 趨勢<20 AND 趨勢<段;
分批賣出:STICKLINE(VAR8,50,90,1,0),COLOR008360,LINETHICK3;
分批買入:STICKLINE(VAR9,40,0,1,0),COLOR000080,LINETHICK3;
90,COLORGREEN ;
0,COLORYELLOW ;
VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
資金入場:VAR02,COLORRED;
BAR1:=REF(LOW,1);
BAR2:=SMA(ABS(LOW-BAR1),13,1)/SMA(MAX(LOW-BAR1,0),13,1)*4;
BAR3:=EMA(BAR2,13);
BAR4:=LLV(LOW,34);
BAR5:=EMA(IF(LOW<=BAR4,BAR3,0),3);
BAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
BAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

BAR8:=BAR6<REF(BAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

⑷ 機構資金線指標公式

公式如下
1.單日機構資金線單日機構資金線指標的計算公式如下:單日機構資金線=機構買入額-機構賣出額其中,機構買入額指機構投資者在當天買入的股票的總金額,機構賣出額指機含銀構投資者襲老磨在當天賣出的股票的總金額。
2.多拍斗日機構資金線多日機構資金線指標的計算公式如下:多日機構資金線=前N日機構買入額-前N日機構賣出額

⑸ 通達信主力資金指標是多少

通達信主力指標公式為CAPITAL/1000000,COLOR7F00FF,LINETHICK0。除了這個,還有其它具體的表達式。例如:
1)ZLCM:=ema(WINNER(CLOSE)*70,3);{//主力籌碼估算};
2)SHCM:=Ema((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散戶籌碼估算}
3)ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散戶套牢籌碼比率}
4)ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盤籌碼比率}
5)ZCMZL:=MA(ZLCM+SHCM,13);{//市場籌碼總量}
6)ZZNTS:=BArslAst(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天數}
7)ZSHJJ:=EMA(ZSHTL,89);{//散戶警戒}
8)ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
9)ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//資金流入強度}
10)SH8:=EMA(ZSHTL,8);
11)DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
12)散戶套牢線:INTPART(ZSHTL),COLOR66FF00,LINETHICK2;
13)主力控盤線:INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;
14)資金流入線:ZJLRQD,,COLOR7F00FF,LINETHICK2;
15)資金強弱線:15,COLORFF80FF,LINETHICK2,crOSSDOT;
16)控盤臨界線:55,COLORFF937F,LINETHICK2,CROSSDOT;
17)強勢控盤線:75,COLORFF3399,LINETHICK2,CROSSDOT;
2.主力進出指標ABV(或者OBV):成交量是股市的原動力,是股價漲跌的動力。資金量的增減對股價的漲跌起決定性作用。主力進出指標是對OBV能量潮指標的優化平滑處理而創新改造出來的。主要表示不同時間段資金量的對比變化,並從這種變化的相互關系中更明確地表達資金量的增減變化,從而有效地判斷主力資金進出股票的狀況。顧名思義就是用來分析和判斷一隻股票中主力資金的流入和流出情況,在A股市場中,這個指標非常實用。
(操作環境:華為電腦matebook14,通達信證券軟體電腦版 v8.0)
拓展資料:
1.股價的上漲是由成交量來推動的,成交量的放大或縮小對股價的漲跌起著決定性的作用。主力進出指標就是能量潮指標的優化平滑處理加以創新改造得來的一個技術指標,用來表示在不同的時間段,資金量的一個對比變化,並且從這些變化的相互關系中來展現資金量的放大或縮小,從而來判斷一隻股票中主力資金的進出情況。這是主力進出指標的基本原理。主力進出指標簡稱為ABV指標,它有三條線,分別代表著短期中期和長期的資金量的變化情況。
2.短線接近中線和長線並且呈平行態勢向上發散,就是多頭排列,說明主力資金在一遍吃進籌碼一遍拉升,這種情況可以跟進,一旦主力籌碼拿夠了,大幅拉升可期。

閱讀全文

與股票資金控盤指標公式相關的資料

熱點內容
如何從交易所獲得股票數據源 瀏覽:993
雙環科技公司發行股票 瀏覽:536
中國探月相關股票 瀏覽:420
投資股票重要嗎 瀏覽:198
哪個股票軟體有cys 瀏覽:857
現在的中國股票有哪些方面 瀏覽:383
精鍛科技300258股票 瀏覽:15
中園銀行股票行情 瀏覽:857
短期指標kd股票 瀏覽:663
一起教育科技股票 瀏覽:96
15下半年股票的賺錢經歷 瀏覽:474
股票能開高出漲停價買嗎 瀏覽:883
股票量化數據貓 瀏覽:951
開通港股通股票有社么條件 瀏覽:621
開股票軟體cpu溫度高 瀏覽:203
股票大股東不套現賺錢 瀏覽:675
股票漲停後能不能買上 瀏覽:755
美國限制中國化學股票行情 瀏覽:819
華廈銀行股票歷史價 瀏覽:754
證券類有股票型基金嗎 瀏覽:300