導航:首頁 > 期指持倉 > 股票劃線指標代碼

股票劃線指標代碼

發布時間:2023-09-19 05:19:39

Ⅰ 股票通用的輔助畫線工具都有什麼

通達信黃金分割壓力和支撐畫線主圖指標公式,圖片演示在源碼下面網址里.

N1:=20;
N2:=10;
N3:=5;
AA:=REF(H,N1)=HHV(H,2*N1+1);
QY:=BACKSET(AA,N1+1);
CC:=FILTER(QY,N1) AND H=HHV(H,N1+1);
DDD:=BARSLAST(CC);
GDTS:=IF(CC,CURRBARSCOUNT,0);
DINGBU:=IF(DDD,REF(H,DDD),H);{頂部}
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
DINGBU1:=REF(DINGBU,DDD+1);
GDCS1:=CONST(DINGBUTS);
DINGBUTS1:=REF(DINGBUTS,DDD+1);
GDCS2:=CONST(DINGBUTS1);
DINGBU2:=REF(DINGBU1,DDD+1);
MM:=IF(CURRBARSCOUNT>GDCS2,0,1);
{DRAWLINE(CURRBARSCOUNT=GDCS2,H,ISLASTBAR,REF(H,GDCS2-1),1),COLOR0055FF,POINTDOT,LINETHICK2;
DRAWLINE(CURRBARSCOUNT=GDCS1,H,ISLASTBAR,REF(H,GDCS1-1),1),COLORYELLOW,POINTDOT,LINETHICK2;}
AA1:=REF(L,N1)=LLV(L,2*N1+1);
QY1:=BACKSET(AA1,N1+1);
CC1:=FILTER(QY1,N1) AND L=LLV(L,N1+1);
DD1:=BARSLAST(CC1);
DDTS:=IF(CC1,CURRBARSCOUNT,0);
YDB:=IF(DD1,REF(L,DD1),L);
DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
DDCS1:=CONST(DDTS1);
ZDB:=REF(YDB,DD1+1);
DDTS2:=REF(DDTS1,DD1+1);
DDCS2:=CONST(DDTS2);
{DRAWLINE(CURRBARSCOUNT=DDCS2,L,ISLASTBAR,REF(L,DDCS2-1),1),COLOR0055FF,POINTDOT,LINETHICK2;
DRAWLINE(CURRBARSCOUNT=DDCS1,L,ISLASTBAR,REF(L,DDCS1-1),1),COLORYELLOW,POINTDOT,LINETHICK2;}
LAA:=REF(H,N2)=HHV(H,2*N2+1);
LQY:=BACKSET(LAA,N2+1);
LCC:=FILTER(LQY,N2) AND H=HHV(H,N2+1);
LDDD:=BARSLAST(LCC);
LGDTS:=IF(LCC,CURRBARSCOUNT,0);
LDINGBU:=IF(LDDD,REF(H,LDDD),H);{頂部}
LDINGBUTS:=IF(LDDD,REF(LGDTS,LDDD),LGDTS);
LDINGBU1:=REF(LDINGBU,LDDD+1);
LGDCS1:=CONST(LDINGBUTS);
LDINGBUTS1:=REF(LDINGBUTS,LDDD+1);
LGDCS2:=CONST(LDINGBUTS1);
LDINGBU2:=REF(LDINGBU1,LDDD+1);
LMM:=IF(CURRBARSCOUNT>LGDCS2,0,1);
{DRAWLINE(CURRBARSCOUNT=LGDCS2,H,ISLASTBAR,REF(H,LGDCS2-1),1),COLOR0055FF,POINTDOT;
DRAWLINE(CURRBARSCOUNT=LGDCS1,H,ISLASTBAR,REF(H,LGDCS1-1),1),COLORYELLOW,POINTDOT;}
LAA1:=REF(L,N2)=LLV(L,2*N2+1);
LQY1:=BACKSET(LAA1,N2+1);
LCC1:=FILTER(LQY1,N2) AND L=LLV(L,N2+1);
LDD1:=BARSLAST(LCC1);
LDDTS:=IF(LCC1,CURRBARSCOUNT,0);
LYDB:=IF(LDD1,REF(L,LDD1),L);
LDDTS1:=IF(LDD1,REF(LDDTS,LDD1),LDDTS);
LDDCS1:=CONST(LDDTS1);
LZDB:=REF(LYDB,LDD1+1);
LDDTS2:=REF(LDDTS1,DD1+1);
LDDCS2:=CONST(LDDTS2);
DDYL2:=DRAWLINE(CURRBARSCOUNT=LGDCS2,H,CURRBARSCOUNT=LGDCS1,H,1) COLORWHITE;
DDZC2:=DRAWLINE(CURRBARSCOUNT=LDDCS2,L,CURRBARSCOUNT=LDDCS1,L,1) COLORWHITE;
ZGSTAR:=(DDYL2+DDZC2)/2;
ZGEND:=CONST((DDYL2+DDZC2)/2);
STARDAY:=IF(DDCS2<GDCS2,DDCS2,GDCS2);

LLAA:=REF(H,N3)=HHV(H,2*N3+1);
LLQY:=BACKSET(LLAA,N3+1);
LLCC:=FILTER(LLQY,N3) AND H=HHV(H,N3+1);
LLDDD:=BARSLAST(LLCC);
LLGDTS:=IF(LLCC,CURRBARSCOUNT,0);
LLDINGBU:=IF(LLDDD,REF(H,LLDDD),H);{頂部}
LLDINGBUTS:=IF(LLDDD,REF(LLGDTS,LLDDD),LLGDTS);
LLDINGBU1:=REF(LLDINGBU,LLDDD+1);
LLGDCS1:=CONST(LLDINGBUTS);
LLDINGBUTS1:=REF(LLDINGBUTS,LLDDD+1);
LLGDCS2:=CONST(LLDINGBUTS1);
LLDINGBU2:=REF(LLDINGBU1,LLDDD+1);
LLMM:=IF(CURRBARSCOUNT>LGDCS2,0,1);
{DRAWLINE(CURRBARSCOUNT=LLGDCS2,H,ISLASTBAR,REF(H,LLGDCS2-1),1),COLOR0055FF,POINTDOT;
DRAWLINE(CURRBARSCOUNT=LLGDCS1,H,ISLASTBAR,REF(H,LLGDCS1-1),1),COLORYELLOW,POINTDOT;}
LLAA1:=REF(L,N3)=LLV(L,2*N3+1);
LLQY1:=BACKSET(LLAA1,N3+1);
LLCC1:=FILTER(LLQY1,N3) AND L=LLV(L,N3+1);
LLDD1:=BARSLAST(LCC1);
LLDDTS:=IF(LLCC1,CURRBARSCOUNT,0);
LLYDB:=IF(LLDD1,REF(L,LLDD1),L);
LLDDTS1:=IF(LLDD1,REF(LLDDTS,LLDD1),LDDTS);
LLDDCS1:=CONST(LLDDTS1);
LLZDB:=REF(LLYDB,LLDD1+1);
LLDDTS2:=REF(LLDDTS1,DD1+1);
LLDDCS2:=CONST(LLDDTS2);
GDYL3:=DRAWLINE(CURRBARSCOUNT=LLGDCS2,H,CURRBARSCOUNT=LLGDCS1,H,1) COLORYELLOW;
DDZC3:=DRAWLINE(CURRBARSCOUNT=LLDDCS2,L,CURRBARSCOUNT=LLDDCS1,L,1) COLORYELLOW;
LZGSTAR:=(GDYL3+DDZC3)/2;
LZGEND:=CONST((GDYL3+DDZC3)/2);
LSTARDAY:=IF(LLDDCS2<LLGDCS2,LLDDCS2,LLGDCS2);
GDYL1:=DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1) COLORRED;
DDZC1:=DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1) COLORRED;

長線壓力:DDZC1+(GDYL1-DDZC1)*0.809,COLORRED;
長線支撐:DDZC1+(GDYL1-DDZC1)*0.191,COLORRED;
中線壓力:DDZC2+(DDYL2-DDZC2)*0.809,COLORGREEN;
中線支撐:DDZC2+(DDYL2-DDZC2)*0.191,COLORGREEN;
短線壓力:DDZC3+ (GDYL3-DDZC3)*0.809,COLORBLUE;
短線支撐:DDZC3+(GDYL3-DDZC3)*0.191,COLORBLUE;
L中軌:DRAWLINE(CURRBARSCOUNT=LSTARDAY,LZGSTAR,ISLASTBAR,LZGEND,1),COLORYELLOW;
中軌:DRAWLINE(CURRBARSCOUNT=STARDAY,ZGSTAR,ISLASTBAR,ZGEND,1),COLORWHITE;
長GDYL:DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1) COLORRED,POINTDOT;
長DDZC:DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1) COLORRED,POINTDOT;
中DDYL:DRAWLINE(CURRBARSCOUNT=LGDCS2,H,CURRBARSCOUNT=LGDCS1,H,1) COLORWHITE,POINTDOT;
中DDZC:DRAWLINE(CURRBARSCOUNT=LDDCS2,L,CURRBARSCOUNT=LDDCS1,L,1) COLORWHITE,POINTDOT;
短GDYL:DRAWLINE(CURRBARSCOUNT=LLGDCS2,H,CURRBARSCOUNT=LLGDCS1,H,1) COLORYELLOW,POINTDOT;
短DDZC:DRAWLINE(CURRBARSCOUNT=LLDDCS2,L,CURRBARSCOUNT=LLDDCS1,L,1) COLORYELLOW,POINTDOT;

Ⅱ 股票公式錯誤(當前公式 : 高低點 (指標畫線公式)

{顯示高低點}
頂周期:=TOPRANGE(H);
底周期:=LOWRANGE(L);
上內:=LLVBARS(H,頂周期);
上外:=LLVBARS(L,頂周期);
下內:=HHVBARS(L,底周期);
下外:=HHVBARS(H,底周期);
上力度:=HHV(L,上內+1)>LLV(H,上內+1);
下力度:=HHV(L,下內+1)>LLV(H,下內+1);
上包含:=COUNT(L>=REF(L,1),上外)>2 AND COUNT(H>=REF(H,1),上內)>2;
下包含:=COUNT(H<=REF(H,1),下外)>2 AND COUNT(L<=REF(L,1),下內)>2;
頂0:=頂周期 AND 上力度 AND 上包含 AND 上外>3;
底0:=底周期 AND 下力度 AND 下包含 AND 下外>3;
頂分天數:=BARSLAST(頂0);
底分天數:=BARSLAST(底0);
含中間K線:=IF(頂分天數=0,底分天數,頂分天數)>=3;
頂:=頂0 AND 含中間K線 AND H=HHV(H,BARSLAST(底0));
底:=底0 AND 含中間K線 AND L=LLV(L,BARSLAST(頂0));
NOTEXT上筆劃線: DRAWLINE(底,L,頂,H,0),COLORLIRED,LINETHICK1;
NOTEXT下筆劃線: DRAWLINE(頂,H,底,L,0),COLORLIGREEN,LINETHICK1;
分界點:=NOTEXT上筆劃線 AND NOTEXT下筆劃線;
位置調整:=
IF(PERIOD=11,0.02,{年}
IF(PERIOD=10,0.02,{季}
IF(PERIOD=9,0.02, {多日}
IF(PERIOD=8,0.001,{多分鍾}
IF(PERIOD=7,0.02, {月}
IF(PERIOD=6,0.01, {周}
IF(PERIOD=5,0.005, {日}
IF(PERIOD=4,0.002,{60F}
IF(PERIOD=3,0.001,{30F}
IF(PERIOD=2,0.001,{15F}
IF(PERIOD=1,0.0003,{5F}
IF(PERIOD=0,0.0002,{1F}0))))))))))));
DRAWNUMBER(分界點 AND 頂,H+H*位置調整,H),COLORLIGREEN;
DRAWNUMBER(分界點 AND 底,L,L),COLORLIMAGENTA;
{MACD常用}
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORGREEN;
DEA:EMA(DIF,9),COLORMAGENTA;
MACD:2*(DIF-DEA),LINETHICK0;
BB:=DIF>=REF(DIF,1);
IF(BB,DIF,DRAWNULL),COLORGREEN,LINETHICK2;
AA:=DEA>=REF(DEA,1);
IF(AA,DEA,DRAWNULL),COLORMAGENTA,LINETHICK2;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,MACD,0,2.5,0),COLOR0000AA;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,MACD,0,1.5,0),COLOR0000CC;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,MACD,0,1,0),COLOR0000DD;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,MACD,0,2.5,0),COLOR0000AA;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,MACD,0,1.5,0),COLOR0077FF;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,MACD,0,1,0),COLOR00FFFF;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,MACD,0,3,0),COLORFF9900;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,MACD,0,2,0),COLORFFBB00;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,MACD,0,1,0),COLORFFFF00;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,MACD,0,3,0),COLORFF0000;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,MACD,0,2,0),COLORFF4400;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,MACD,0,1,0),COLORFF8800;

Ⅲ 股票公式編輯裡面 ,取得畫線位置的價格的代碼怎麼寫

DRAWTEXT(X,Y,'A'+N+'B');
{X條件,在Y位置,標出N數值,A和B是標注補充,如果不需要AB說明,直接用DRAWTEXT(X,Y,''+N+'');就可以了}

希望能幫到你。

Ⅳ 這是股票壓力線畫線公式,哪位老師能幫我改成突破選股公式嗎謝謝!

QA:=REF(H,10)=HHV(H,2*10+1);
QB:=BACKSET(QA,10+1);
QC:=FILTER(QB,10) AND H=HHV(H,10+1);
QD:=BARSLAST(QC);
QE:=IF(QC,CURRBARSCOUNT,0);
QF:=IF(QD,REF(QE,QD),QE);
QG:=CONST(QF);
QH:=REF(QF,QD+1);
QW:=CONST(QH);
QM:=INTPART(3*8/5);
QR:=REF(H,QM)=HHV(H,2*QM+1);
QT:=FILTER(QR,QM);
QY:=BACKSET(QT,QM+1);
QU:=FILTER(QY,QM);
QI:=BACKSET(ISLASTBAR,BARSLAST(QU)+1);
QP:=QI>REF(QI,1);
XG:CROSS(C,DRAWLINE(QU,H,QP,H,1))OR CROSS(C,DRAWLINE(CURRBARSCOUNT=QW,H,CURRBARSCOUNT=QG,H,1));
說實話,我不喜歡這個公式,但看在你100分的份上,幫你編一下吧,本來還有很多語句可以省略,因為不喜歡,也就懶得刪改了,你就湊合用吧。

Ⅳ 通達信每天價格的最高的連線顯示,並顯示價格

(使用聯想V14,十代酷睿筆記本電腦的WINDOWS 10系統)
(1)最高線的連線,cci指標高低點畫線可以利用波峰波谷函數,在高低點畫線
代碼中的n參數是百分之幾之字轉向,
N:=5;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DRAWLINE(CCI=PEAK(CCI,N,1),CCI,CCI=TROUGH(CCI,N,1),CCI,0);
DRAWLINE(CCI=TROUGH(CCI,N,1),CCI,CCI=PEAK(CCI,N,1),CCI,0
(2)連線顯示價格,根據需要去修改
VV5:=CROSS(MA(C,10),MA(C,13));
現價:C,COLORYELLOW;
壓力線:REF(C*1.0382,BARSLAST(VV5)),COLORCYAN,DOTLINE;
A:=IF(壓力線下台階1:IF(COUNT(壓力線=2,4,0),COLORGREEN,NODRAW;
IF(COUNT(壓力線=2,C,DRAWNULL)COLORGREEN;
DRAWNUMBER(現價>0 AND CURRBARSCOUNT=1,C+1,現價)COLORCYAN;

(5)股票劃線指標代碼擴展閱讀:
(一)通達信條件選股後,在符合條件的位置自動標記出來,你可以直接復制選股公式。
(使用聯想V14,十代酷睿筆記本電腦的WINDOWS 10系統)
在技術指標公式中建立一個新的公式,粘貼進去,在附圖把這個公式顯示出來就可以了。
可以在主圖的K線圖顯示,同樣復制公式,與K線圖的公式組合,在公式的最後加一句:drAWICON(你的條件>0,H+1,5)。

(二)在股市中我們經常看的大盤就是一個龐大的資料庫,它保存著從有股市以來所有股票的有用數據,如收盤價、最高價、最低價、開盤價等。
股民要選股可以自己根據K線走勢去選,也可以根據自己的要求通過函數設計出公式來找到自己所要選的股,這個公式我們就叫選股公式。
假如你要找股價小於5.00元的股票,那麼你只要設一個公式: c<5.00;這個就是簡單的選股公式,如下操作:
(使用聯想V14,十代酷睿筆記本電腦的WINDOWS 10系統)
1、簡單條件選股公式編寫編寫一選股公式,要求選出「股價小於每股凈資產」的個股。進入公式管理器,新建一條件選股公式依次點擊菜單「功能à專家系統à公式管理器」,進入公式管理器界面。
2、選擇左邊樹型列表中條件選股公式下面的其它類型,點擊「新建」。
3、輸入公式名稱,公式描述。
4、點「插入函數」,選擇「收盤價」,點擊「確定」,對應的函數就到了編輯區。
5、點擊 「測試公式」,若顯示測試通過,點擊「確定」按鈕保存公式。


(三)通達信軟體是多功能的證券信息平台,與其他行情軟體相比,有簡潔的界面和行情更新速度較快等優點。通達信允許用戶自由劃分屏幕,並規定每一塊對應哪個內容。至於快捷鍵,也是通達信的特色之一。通達信還有一個有用的功能,就是"在線人氣",可以了解哪些是當前關注,哪些是持續關注,又有哪些是當前冷門,可以更直接了解各個股票的關注度。


Ⅵ 通達信怎麼用自定義公式

下面以條件選股公式為例,說明公式的編輯,其他類公式的定義與之類似.
1. 找出近5日內創歷史新高的股票:
NHIGH:HHV(HIGH,5)== HHV(HIGH,0);
首先定義輸出線變數:NHIGH,對其進行輸出.
5日內創歷史新高,也即近5日的最高價為歷史最高價,由HHV(HIGH,5)可以求出近5日的最高價,而HHV函數的第二個參數為0時,表示對所有數據求值,所以由HHV(HIGH,0)可以得到歷史最高價.
最後,由條件判斷確定這兩個新高是否同一數值.
2. 找出一直在60日季均線下潛伏,近日上攻的股票.
在60日季均線下潛伏,也即收盤價一直低於其60日移動平均;近日上攻,也即近日上穿其均線:
NCROSS:LAST(CLOSEMA(CLOSE,60);
3. 找出今日漲幅大於大盤漲幅的股票
NMAX1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
NMAX2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
NMAX:NMAX1>NMAX2;
4. 找出近7日都收陽線的股票
NRED:EVERY(CLOSE>OPEN,7);
5). 《通達信集成版》軟體新語法新函數
引用各種公式
從《通達信集成版》軟體開始,交易系統公式,條件選股公式也可以被引用.引用時若有參數指定,則使用指定參數,否則使用指標的預設參數;指定了指標的某一條輸出線,則使用該輸出線,否則使用第一條輸出線.
引用畫線指標公式
畫線指標直接引用或以引號說明.
例如:MID:=KDJ.K(10,2) 或 MID:="KDJ.K"(10,2)表示以(10,2)為參數計算指標公式KDJ的K值,並賦值給MID.
引用分析家的公式
"公式名稱.指標線名稱"(參數表)
其中參數表中的參數個數應該與該公式的實際參數數量一致,若不寫參數表,則表示使用預設參數.例如"MACD.DIF"表示引用根據預設參數計算的MACD指標中的DIF指標線數值.
引用交易系統公式
"SYSTEM.公式名稱.交易類型"(參數表)
交易類型可以為ENTERLONG,EXITLONG,ENTERSHORT或者EXITSHORT,分別表示引用多頭買入,多頭賣出,空頭買入,空頭賣出.考慮兼容,BUYPOINT,
SELLPOINT等老的方式仍然支持.
引用條件選股公式
條件選股公式由"EXPLORER"導出.
例如引用條件選股的KDJ,則表述為:EXPLORER. KDJ;交易系統公式由"SYSTEM"導出.系統暫時還不支持引用五彩K線公式.
例如,要指示漲停版的K線畫藍色,可以定義輸出線:UP:CLOSE>=REF(CLOSE,1)×1.1, COLORBLUE.
跨周期引用公式
引用其他周期數據,使用"#"運算符指明周期.
包括: MIN1[分鍾],MIN5[5分鍾],MIN15[15分鍾],MIN30[30分鍾],MIN60[60分鍾],DAY[日線],WEEK[周線],MONTH[月線].
例如得到KDJ的周線數據,可以表述為:MACD#WEEK.應注意的是,只能從較短周期引用較長周期,反方向的引用不允許.
引用其它股票數據
您還可以在公式中引用其它任和股票的數據,方法為:
"股票代碼$數據名稱"
例如要得到0001的收盤價,可以表示:"0001$CLOSE";
數據名稱可以是OPEN,HIGH,LOW,CLOSE,VOL,AMOUNT,分別表示包括開盤價,最高價,最低價,收盤價,成交量,成交額.
公式導出,導入
導出公式
1.點擊公式管理器的〖導出公式〗按鈕,彈出對話框供用戶輸出公式.
2.在輸出公式時,系統列出可供輸出的四類公式,用滑鼠點取待輸出公式前的方框將其選中.
導入公式
在引入公式時,系統顯示所有待引入的公式.若某公式在系統中已存在同名公式則會在"導入公式"對話框下方提示.新引入公式的名稱可以被更改,方法是先選中該公式,然後用滑鼠再次點擊它的名稱部分.
臨時引入
臨時引入的公式將不保存在系統硬碟上,退出後這些公式隨即自動消失.這對需要公式保密的網路版用戶很有幫助.
新增函數
一 ,行情函數
HIGH 最高價
返回該周期最高價.
用法: HIGH
H 最高價
返回該周期最高價.
用法: H
LOW 最低價
返回該周期最低價.
用法: LOW
L 最低價
返回該周期最低價.
用法: L
CLOSE 收盤價
返回該周期收盤價.
用法: CLOSE
C 收盤價
返回該周期收盤價.
用法: C
VOL 成交量
返回該周期成交量.
用法: VOL
V 成交量
返回該周期成交量.
用法: V
OPEN 開盤價
返回該周期開盤價.
用法: OPEN
O: 開盤價
返回該周期開盤價.
用法: O
ADVANCE 上漲家數
返回該周期上漲家數.
用法: ADVANCE (本函數僅對大盤有效)
DECLINE 下跌家數
返回該周期下跌家數.
用法: DECLINE (本函數僅對大盤有效)
AMOUNT 成交額
返回該周期成交額.
用法: AMOUNT
ASKPRICE 委賣價
返回委賣1--委賣3價格.
用法: ASKPRICE(N) N取1―3.
(本函數僅個股在分筆成交分析周期有效)
ASKVOL 委賣量
返回委賣1--委賣3量.
用法: ASKVOL(N) N取1―3.
(本函數僅個股在分筆成交分析周期有效)
BIDPRICE 委買價
返回委買1--委買3價格.
用法: BIDPRICE(N) N取1―3.
(本函數僅個股在分筆成交分析周期有效)
BIDVOL 委買量
返回委買1--委買3量.
用法: BIDVOL(N) N取1―3.
(本函數僅個股在分筆成交分析周期有效)
BUYVOL 主動性買盤
返回主動性買單量.
用法: BUYVOL 當本筆成交為主動性買盤時,其數值等於成交量,否則為0.
(本函數僅個股在分筆成交分析周期有效)
SELLVOL 主動性賣盤
返回主動性賣單量.
用法: SELLVOL 當本筆成交為主動性賣盤時,其數值等於成交量,否則為0.
(本函數僅個股在分筆成交分析周期有效)
ISBUYORDER 主動性買單
返回該成交是否為主動性買單.
用法: ISBUYORDER 當本筆成交為主動性買盤時,返回1,否則為0.
(本函數僅個股在分筆成交分析周期有效)
ISSELLORDER 主動性賣單
返回該成交是否為主動性賣單.
用法: ISSELLORDER 當本筆成交為主動性賣盤時,返回1,否則為0.
(本函數僅個股在分筆成交分析周期有效)

Ⅶ 求問股票自動畫線公式

DRAWLINE(最高>0,HHV(H,2),最高>0,HHV(H,2),0),COLORLIGRAY;{連線用};
首先要設立條件輸出,也就是你說的信號A。
當下一個信號A再次出現時,就會畫線。
上面的公式是出現信號時,返回2日內最高價。

閱讀全文

與股票劃線指標代碼相關的資料

熱點內容
股票退到三板能重組嗎 瀏覽:214
股票市場投資經理 瀏覽:1001
股票變成st的後果 瀏覽:853
手機版查股票行情軟體哪個好 瀏覽:891
漲停板次數最多的股票 瀏覽:800
各個股票交易的時間段 瀏覽:838
000738股票資產重組 瀏覽:956
中國物流資產股票代碼 瀏覽:748
股票長期買股價會收益嗎 瀏覽:279
智能語音有哪些股票 瀏覽:911
2019有可能退市的股票 瀏覽:994
天奧電子股票歷史數據 瀏覽:510
投資股票李佛摩爾 瀏覽:211
股票走勢哭臉與笑臉 瀏覽:391
股票基金證券期貨哪個最掙錢 瀏覽:999
股票市值與資產關系 瀏覽:86
近20年中國牛市領漲股票 瀏覽:228
一隻股票同日兩次打壓 瀏覽:904
哪個股票軟體推薦 瀏覽:923
sT醫療類股票 瀏覽:810